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Disclaimer

MS Govern has taken due care in preparing this manual. However, nothing 
contained herein modifies or alters in any way the standard terms and 
conditions of the purchase, lease, or license agreement by which the product 
was acquired, nor increases in any way the liability of MS Govern to the 
customer. 
Page i © 2013 MS Govern
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Preface
Welcome to Govern for Windows, a comprehensive and fully integrated 
transaction-driven system written exclusively for local governments. Govern 
includes a wide variety of database modules:

Computer-Assisted Mass Appraisal (CAMA)
• Appeals & Grievances
• Appraisals / Property Valuations 
• Comparables Sales Management

Financial Management
• Account Receivable
• Cash Collection 

Land Management
• Business & Individual Licenses
• Complaint Tracking
• Leasing
• Permit Tracking & Inspection Scheduling
• Planing
• Violations

Revenue Management
• Aircraft & Boat Excise Tax
• Miscellaneous Billing
• Personal Property Tax Billing
• Real Property Tax Billing
• Self-Reported Tax Billing
• Special Assessments
• Tax Title / Tax Lien / Tax Sales
• Utility Billing

Since 1980, MS Govern, has worked hand-in-hand with State and Local 
Governments to simplify the implementation of software solutions that 
automate the flow of information related to their properties.
© 2013 MS Govern Page ii
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Introduction: Self-Reported Tax

The Self-Reported Tax subsystem has been designed for local governments 
and organizations that need to report the sales tax that are generated from 
local businesses and classified as self-reported tax.

MS Govern’s Self-Reported Tax subsystem provides a flexible administrative 
setup. Administrators set up categories, add customized fields with 
computations rules and define tax levies.

Self-Reported Tax is collected according to user-defined periods. Even for 
infrequently collected tax, the organization needs to define a Period record, 
with the number of periods set to zero.

Parameters were added to the Name Search for retrieving Self-Reported Tax 
data. Govern Users set up self-reported tax accounts for each individual and 
company from whom they need to collect tax. The Self-Reported Data Entry 
Tax function provides detailed information on each record and direct access to 
the Accounts Receivable subsystem for viewing and maintaining records and 
for collecting payments.

Prerequisites

The following Govern for Windows™ subsystems are required:

• Property Control
• Accounts Receivable

Overview
Page 1 © 2013 MS Govern
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What’s New
This section lists the new features in Govern for Windows™, 10.8. 
Throughout the online manuals and the Help files, the new features 
are indicated by the NEW! symbol

Govern Admin

Synchronization Process with SRT Tables for Periods

This new synchronization process will occur when DUE_DATE parameters 
are modified in Govern for Windows. When the modification is saved, the table 
will be synchronized with the ST_PARM_PERIOD_DETAIL table used by 
Govern Release 5.1. See Synchronization Process with SRT Table for 
Periods on page 35.

NEW
© 2013 MS Govern Page 2
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CHAPTER ONE: ADMINISTRATOR

The administrative setup of the self-reported tax subsystem includes the 
following:

To access any of these forms, from Govern’s main screen, select Tools > 
System Administration (Govadm32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications; 

click  System Administration.

In System Administration, select Parameters > Self Reported Tax

Overview
© 2013 MS Govern Page 1
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Accounts Receivable Configuration

AR General Parameters

In order to complete the Self-Reported Tax Setup, you need to set the 
Accounts Receivable General Parameters. See Accounts Receivable General 
Parameters for Self-Reported Tax on page 4.

AR Classes

In order to complete the Self-Reported Tax Setup, you need to create 
Accounts Receivable Classes. AR Classes can be linked to the various 
transaction types, to General Ledger, account numbers and to penalty and 
interest computation methods. See Accounts Receivable Classes for Self-
Reported Tax on page 6.

Govern Admin Configuration

Department Setup

You need to define the self-reported tax parameters for each department that 
maintains Self-Reported Tax data. See Department Setup for Self-Reported 
Tax on page 8.

Switch for Email Forwarding in Govern Admin

There is a switch in Govern Admin that allows the enabling or disabling the 
address forwarding feature in the Self Reported Tax (ST) module. See 
Enabling the Mailing Index in Govern Admin on page 68 for details.

Self-Reported Tax Administrative Forms

General Parameters

The first form to set up for the Self-Reported Tax is the General Parameters 
form. This generates the next self-reported tax account number. One is added 
to each subsequent account created. See Self-Reported Tax General 
Parameters on page 10.
Page 2 © 2013 MS Govern
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Categories

Use the Self-Reported Tax Categories form to create categories for self-
reported tax. You can add penalties and discounts to the categories. Then, set 
up Fields and Levies for each category. See Self-Reported Tax Categories on 
page 13.

Fields

Use the Self-Reported Tax Fields form for creating computation rules for the 
computing the Self-Reported Tax Categories on the Self-Reported Tax Data 
Entry function. See Self-Reported Tax parameters on page 22.

Levies

Use the Self-Reported Tax Levies form to create tax levies for self-reported 
tax. You can define a levy type and computation method for each levy. See  
vSelf-Reported Tax Levies on page 28.

Periods

Use the Self-Reported Tax Periods form to create periods in order to define 
the times that the self-reported tax is due. See Self-Reported Tax Periods on 
page 33.
© 2013 MS Govern Page 3
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Accounts Receivable General 
Parameters for Self-Reported Tax

In order to complete the Self-Reported Tax Setup, you need to set the 
Accounts Receivable General Parameters.

To access the Accounts Receivable General Parameters form:

1. Launch Govern Admin.

2. Select Parameters > Accounts Receivable > General Parameters.

To set the Accounts Receivable General Parameters for Self-Reported Tax:

1. Select the Other Parameters tab.

2. Define the A/R Master by Fiscal Year parameter, as follows:
• Select this option to save your A/R data by fiscal year for self-reported 

tax.

Overview
Page 4 © 2013 MS Govern
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• Otherwise, deselect this option.

For details on setting the Accounts Receivable General Parameters for all 
subsystems, refer to the Accounts Receivable guide.

Option to Bypass Self-Reported Tax Funds Application in 
Govern Admin

An option is available on the Accounts Receivable General Parameters form 
to bypass the reapplication of funds for Self-Reported Tax. When you apply 
the bypass to an overpayment made on a permit, miscellaneous billing charge 
or special assessment project, it is saved as an Open Credit Transaction 
(OCT). Otherwise, the amount exceeding the payment due is applied to 
another permit, invoice, project, or Self-Reported Tax period.

See Reapplication of Funds in the Accounts Receivable user guide for 
details.
© 2013 MS Govern Page 5
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Accounts Receivable Classes for Self-
Reported Tax

In order to complete the Self-Reported Tax Setup, you need to create 
Accounts Receivable Classes. AR Classes can be linked to the various 
transaction types, to General Ledger account numbers and to penalty and 
interest computation methods.

To access the Accounts Receivable AR Classes form:

1. Launch Govern Admin.

2. Select Parameters > Accounts Receivable > AR Classes.

Overview
Page 6 © 2013 MS Govern
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You need to define a minimum of six AR Classes, and associate them to the 
AR Transaction Types and Methods, indicated in the following table:

For further details on the Accounts Receivable Transaction Types, refer to the 
Accounts Receivable guide.

Transaction Type Transaction Type Definition
Penalty / Interest 
Method

Invoice/Billing A list of itemized amounts for 
goods and services.

Self- Reported Tax

Adjusted Bill A modification made to a Partial 
Billing record.

Self- Reported Tax

Discount A reduction on the total value or 
gross amount

No Interest Method

Penalty A charge applied on delinquent 
accounts.

No Interest Method

Interest A charge, usually a percentage, 
applied on delinquent bills or 
borrowed money.

No Interest Method

Adjustment A modification made on an 
account or bill.

Self- Reported Tax
© 2013 MS Govern Page 7
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Department Setup for Self-Reported Tax

You need to define the following parameters for each department that 
maintains Self-Reported Tax data:

To access the Department Setup form:

1. Launch Govern Admin.

2. Select Setup > Department Setup...

In Govern for Windows...

3. Under Functions select the following:
• Self-Reported Tax Account Maintenance.
• Self-Reported Tax Data Entry.

Overview
Page 8 © 2013 MS Govern
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4. Under AR Sub Systems Allowed, select Self-Reported Tax:

5. Click Save.
© 2013 MS Govern Page 9
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Self-Reported Tax General Parameters

When configuring the Self-Reported Tax module, the first form to configure is 
the Self-Reported Tax General Parameters form.

To access the Self-Reported Tax General Parameters form:

1. Launch Govern Admin.

2. Select Parameters > Self-Reported Tax > General Parameters.

Control Account Number Increment

The General Parameters window automatically generates the first number for 
self-reported tax accounts. Entering a value into the Increment parameter will 
allow you to control the number that is added to generate each subsequent 
account. 

For example, if your Next Account Number is 00000201 and you have 
entered an Increment of 100, the next account number to be automatically 
generated will be 00000301. This incrementing is observed when generating 

Overview
Page 10 © 2013 MS Govern
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new accounts in the Self-Reported Tax Account Maintenance function. See 
Account Number Increment set in Govern Admin on page 45.

Details of the Missing Filer Process

The SRT Missing Filer process creates empty filing records (new entries into 
the following tables, ST_FILING_MASTER, ST_FILING_FIELDS and 
ST_FILING_LEVY. The records created by this process will be flagged as 
UNFILED, (ST_FILING_MASTER. UNFILED = -1); no data is entered, 
therefore there is no computation or taxes calculated.

In Govern Admin, there are two (2) parameters available for this process:

Using the Check Link to Permits / Check Change Date 
options

NEW!  Check Link to Permits: Select the Check Link to Permits, if the 
Self-Reported Tax (ST) account is linked to PM, the process will take as 
Starting Date the PM_MASTER. START_DATE and only creates filing records 
back to that date.

NEW!  Check Change Date: When the Check Change Date option is 
selected, the process will take the ST_MASTER. CHANGE_DATE as the 
Starting Date and only creates filing records back up to that date.
© 2013 MS Govern Page 11
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Selecting both options...

If both of the above options are selected, the process will take the larger of the 
two dates as the Starting Date; i.e. the more recent of the two dates, and only 
creates filing records back up to that date.
Page 12 © 2013 MS Govern
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Self-Reported Tax Categories

Use the Self-Reported Tax Categories form to create categories for self 
reported tax. You can add penalties and discounts to the categories. Then, set 
up Fields and Levies for each category.

To access the Self-Reported Tax Categories form:

1. Launch Govern Admin.

2. Select Parameters > Self-Reported Tax > Categories...

Self Reported Tax Categories command buttons

New: Click New to create a new Self Reported Tax (SRT) category 

Save: To save a category, click Save.

Overview
© 2013 MS Govern Page 13
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Delete: Click Delete to remove a category. 

Browse: Click Browse to view existing records.

Fields: Use the Self-Reported Tax Fields form for creating data entry fields 
and computed fields that follow custom computation rules on the Self-
Reported Tax Data Entry function. See Self-Reported Tax parameters on 
page 22 for details.

Levies: Click Levies to create tax levies for self-reported tax. You can define 
a levy type and computation method for each levy. See vSelf-Reported Tax 
Levies on page 28 for details.

Exemptions: To add exemptions by categories, click Exemptions. See Self-
Reported Tax Exemptions by Categories on page 17 for details.

Exit: Click Exit to close the form; you will be prompted if there are unsaved 
changes.

Setting up Self Reported Tax Categories

To set up Self-Reported Tax categories:

1. In the Self-Reported Tax Categories form, click New to clear the form.

2. Select a department.

3. Enter a Category Code, Short Description and Long Description. This 
information is saved to VT_USR_ST_CATEG.

4. Enter penalties and interest charges, as percentages, and select AR Class 
Codes for each of the following:
• Late Filing
• Late Payment
• Incorrect Filing
• Incorrect Payment
• Negligence Penalty
• Penalty for a Not Sufficient Funds (NSF) check.
• Monthly Interest

5. Select an A/R class for adjustments.

Note: Self-Reported Tax information is saved by department.
Page 14 © 2013 MS Govern
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6. Enter an amount in the Minimum Late Filing text box, if applicable.

Discount group

7. For Discounts, do one of the following:
• Create a fixed amount, by selecting Fixed Percentage. Enter the 

percentage value.

OR

• Set up different percentages, by deselecting Fixed Percentage. Enter a 
percentage of a fixed amount, enter the amount. Now enter a 
percentage for the remaining amount.

8. Enter a maximum amount, in dollars, for the discount if applicable.

9. Click Save.

10. Repeat this procedure for each category.

Interest Penalty A/R Method for Self Reported Tax

The Interest/Penalty A/R Method for the Self Reported Tax module is an A/R 
Method that is used to set the method of calculating the penalty and interest 
charges for the Self Reported Tax A/R Class.

To access this form from Govern’s main screen:
© 2013 MS Govern Page 15
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1. Select Tools > System Administration (Govadm32.exe)

2. In Govern Admin select Parameters > Accounts Receivable > A/R Class...

3. In the A/R Class Parameters form, under Sub System select Self 
Reported Tax.

4. Select a transction type 
from the Transaction Type 
drop down menu.

5. Under Interest/Penalty 
Method, again select Self 
Reported Tax (SRT); when 
Self Reported Tax is 
selected as the Interest/
Penalty method, the A/R 
Method button on the right 
hand side (RHS) becomes 
active.
Page 16 © 2013 MS Govern
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6. Click A/R Method to display the Penalty/Interest Additional Parameters - 
Self Reported Tax form; apply the additional parameters and a Maximum 
Interest and Penalty: value. 

Use the above steps to create the A/R classes required for the Self Reported 
Tax categories.

Self-Reported Tax Exemptions by Categories

Occasionally, it may be necessary to apply exemptions to Self-Reported Tax 
(SRT) records. The Exemptions button on the Self Reported Tax Categories 
form allows you to configure exemptions to each of your SRT categories. In 
addition preferences can be set for when the calculation will apply, before or 
after the tax calculations.

You should first set up the A/R Classes for the Self-Reported Tax Categories 
in Govern Admin. For steps to create SRT classes, see Accounts Receivable 
Classes for Self-Reported Tax on page 6. 

To set up exemptions in Govern Admin:

Note: The value that is entered in the Maximum Interest and Penalty value 
will be overriden by the value entered in the Minimum Late Filing 
parameter in the Self Reported Tax Categories form; 
In Govern Admin: Parameters > Self Reported Tax > Categories...

For Example: If you owe $100.00, and a maximum interest and 
penalty charge is set to 25%, your penalty amount would be $25.00. 
Should the Minimum Late Filing charge be set to $50.00 in the Self 
Reported Tax Categories form, regardless of the calculation 
percentage, you will be charged $50.00.
© 2013 MS Govern Page 17
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1. Select Parameters > Self Reported Tax > Categories...

2. In the Self-Reported Tax Categories form, create a new category or select 
an existing category.

3. Complete the form; enter the applicable percentages and select A/R 
Classes in the Penalties and Interest group.
Page 18 © 2013 MS Govern
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4. If applicable, enter a Minimum Late Filing Charge.

5. Click Exemptions to configure exemptions.  

6. Complete the parameters of the Category Exemptions form.

Exemptions can be applied by amount or by percentage. The exemption can 
also be applicable before or after the tax calculation.

Note: The value that is entered in the Minimum Late Filing Charge parameter 
overrrides any settings that may have been configured in the individual 
SRT A/R Classes.
© 2013 MS Govern Page 19
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7. Select whether the exemption will be by amount or percentage in the 
Exemption By group.

8. Select the point at which the exemption is applicable, before or after the 
tax calculation; make your selection in the Exemption Applicable group.

9. Click save to complete your setup and return to the Self-Reported Tax 
Categories form.

Late Payment Monthly Penalty Option

You are able to specify a monthly penalty as an option when you are creating 
your Self-Reported Tax categories. As a result of this feature, three (3) new 
fields have been created in the ST_PARM_CATEG table. This option is 
enabled in Govern Admin.
Page 20 © 2013 MS Govern
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To enter a Monthly Penalty for an SRT category in Govern Admin...

1. Select Parameters > Self Reported Tax > Categories...

2. In the Penalties and Interest Group, click to select the Monthly Penalty 
option (A).

3. Enter parameters for a Maximum %, or the number of months of late 
payment penalties.

Table Modifications:

The following modifications have been made to the ST_PARM_CATEG table.

Field Name Data Type Description

PEN_METHOD Number Value = -1 if Monthly late payment 
penalty applies; Value = 1 otherwise

PEN_MAX_PCT Number Maximum Late Payment Penalty 
Percentage

PEN_MAX_MONTHS Number Maximum Number of Months of Late 
Payment Penalty
© 2013 MS Govern Page 21
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Self-Reported Tax parameters

Use the Self-Reported Tax Category Fields form for creating data entry fields 
and computed fields that follow custom computation rules on the Self-
Reported Tax Data Entry function.

To access the Self-Reported Tax Fields form:

1. Launch Govern Admin.

2. Select Parameters > Self-Reported Tax > Categories.

3. Select Fields on the Self-Reported Tax Categories form.

Overview
Page 22 © 2013 MS Govern
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To set up the Self-Reported Tax parameters:

1. Click New to clear the form.

2. Click the +/- sign beside the Field Name drop-down list to create a 

new field. This opens the New Database Field Creation form.
© 2013 MS Govern Page 23
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The name of the table ST_FILING_FIELDS is displayed at the top of the 
form.

3. Enter a new column name and description.

4. Select Create a Label to add a label above the field on the Self-Reported 
Tax Data Entry function, in Govern. 

5. Enter a Column Label.

6. Select one of the following for the User Interface Type:
• Check Box
• Drop-down Combo Box
• Text Box

7. Click OK. 

Note:  The same fields can be use with many categories. 

Note: You need to reposition the label and field on the function, using Object 
Dragging Mode. Refer to the Super User guide for details.
Page 24 © 2013 MS Govern
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8. Select an operation, under Computation Rule on the Category Fields 
form or leave it blank if you want to create a data entry field.
• plus
• minus
• divided by
• formula
• logical expression 
• sum
• multiplied by

9. If it is a computed field, enter a Computation Sequence to define the 
order in which the fields are computer. 1 is performed before 2.

10.  If it is a data entry field, you can set a Default Value

11. Click Save.

Examples of Computation Rules

The following examples illustrate the difference between plus and sum. For 
sum you can select any number of fields; whereas, for plus you are limited to 
two. 

Plus

Note: Computed Fields will be disabled on the Seft-Reported Tax Data Entry 
function
© 2013 MS Govern Page 25
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Sum

The following examples display the use of a formula and a logical expression.

Formula

Formulas are defined on the Formula Editor. Refer to the Super User guide for 
complete details.
Page 26 © 2013 MS Govern
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Logical Expression

Formulas are defined on the Logical Expression Block Editor. Refer to the 
Super User guide for complete details.
© 2013 MS Govern Page 27
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vSelf-Reported Tax Levies

Use the Self-Reported Tax Levies form to create tax levies for self-reported 
tax. You can define a levy type and computation method for each levy.

To access the Self-Reported Tax General Parameters form:

1. Launch Govern Admin.

2. Select Parameters > Self-Reported Tax > Categories.

3. Select Levies on the Self-Reported Tax Categories form.

Overview
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Self-Reported Tax Levies parameters

Year: This field displays the default year in Govern Admin.

Category: this field displays the category selected on the Categories form.

Department: This field displays the department selected on the Categories 
form.

Levy Code: Enter the Levy Code to be used with this record.

Alternate Code: Enter an alternate code if needed. Typically, this is used for 
reports. For example, if you want to use your own codes as Levy Codes and 
the state codes are different from yours, the state reports could be printed 
using the alternate codes.

Short Description: Enter a description to be used for fast data entry and 
look-ups if space is limited on forms. 

Long Description: This description will be displayed for look-ups, on forms 
and normally used for reporting. 

A / R Class: Select the Accounts Receivable Class from the drop-down list 
(Table: VT_USR_AR_CLASS). This list displays the A/R Class Codes created 
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for the Self-Reported Tax subsystem. Refer to the Accounts Receivable guide 
for complete details on A/R Classes.

Levy Type: Select the Levy Type from the drop-down list (Table: VT_USR_ 
LEVYTYPE).

Bill Sort Order: Enter the Bill Sort Order to be used when printing the bills. If 
nothing is entered or the same bill order is entered for 2 different Levy Codes, 
an alphabetical sort is done on the Levy Code. This field is alphabetical, so the 
sort (on Levy Codes) will use the alphabetical order (1, 10, 100… 2, 20, etc.). 

Computation Method group

There are three methods for computing the levy:

• Base X Rate: for the billing process. 
• Fixed Rate: for special charges and fees. 

Rate Type group

Select a Rate Type only if the selected computation method is Base x Rate.

Computation Information group

Rate / Amount: Enter a rate or an amount. 

Maximum Levy Amount: Enter a maximum value for Real Estate Tax 
levies. This is an optional field; leave it blank to accept unlimited levy amounts.

Base Column: Select the Base Column to be used with the Levy Code 
(available only if the computation method is Base x Rate). 

Levies linked to Base Columns

There are conditions where additional levies will be linked to a base column, 
during the calculation of the Taxable Amount, these calculated levies will be 
included in overall assessment. For example, a base column of an Alcohol tax 
might have a levy by the city, and another by the county. To avoid including the 
calculation of both the base amount, and any linked levies in our taxable 
amount calculation, we can select the following option:
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Exclude from Assessment: Select this option to exclude this calculated  
levy from the total assessment value. Only the base column calculation is  
used.

To exclude the selected levy calculation from the calculation of the base 
column that it is linked to. Normally these calculations would be used in the 
total assessment value calculation that appears under the Total Values tab...

In Govern Admin...

1. Select Parameters > Self-Reported Tax >  Categories...
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2. In the Self Reported Tax Categories form, click Levies.

3. In the Category Levies form, create a new record, or select an existing 
record; select a base column.

4. Select the Exclude from Assessment option. 

In Govern for Windows, when an entry is being made in the Self-Reported Tax 
Data Entry form, any calculations for levies that are linked to a base column 
will not be included in the calculated taxable amount.
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Self-Reported Tax Periods

Use the Self-Reported Tax Periods form to create periods in order to define 
the times that the self-reported tax is due.

To access the Self-Reported Tax General Parameters form:

1. Launch Govern Admin.

2. Select Parameters > Self-Reported Tax > Periods.

The default year for Govern Admin is displayed at the top of the form.

To create the self-reported tax periods:

1. Select the department.

2. Enter the Period Code, Short Description and Long Description. This 
information is saved to VT_SY_PER.

3. Enter the number of periods. For example, if reports are due once a 
month, enter 12.

Overview
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4. Click Fill Out to create one field for each period due. For example, if you 
enter 12 in the Number of Fields form, twelve fields are created: 1st Due 
Date, 2nd Due Date, 3rd Due Date and so on up to 12th Due Date. 

5. In the first due date field, January 1st of the year, displayed at the top of 
the form is entered. 

6. Click Save.

Modifying the Due Dates

To modify the dates:

1. Enter the correct value in the first date field you want to modify.

2. Enter a value beside the Clear Form button. 

3. Click Clear Form to clear the due date fields from the point specified in 
step 2.

4. Click Fill Out to complete the due dates based on the entry in the Due 
Date preceding the number entered in step 2.

5. Click Save.

For example, to change the due date from the default, the 1st of the month to 
the 15th of the month.

1. Enter the correct date, 01/15/06, in the 1st Due Date field. 

2. Enter 2 beside the Clear Form button.

3. Click Clear Form to clear the fields from the 2nd Due Date through to the 
Final Due Date field. 

4. Click Fill Out to complete the due dates based on the entry in the 1st Due 
Date. The 15th of each month is now entered in each due date field.

5. Click Save.

Note: You need to create periods for all self-reported tax collections. If the 
self-reported tax is to be collected once only or on an infrequent basis, 
enter 0 in the Number of Periods field.

Note:  When using the Fill Out button, the system has special case for 2, 3, 
4, 6, 12 and 24 period.
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Synchronization Process with SRT Table for Periods

NEW! There is a new synchronization process that will occur when 
DUE_DATE parameters are modified in Govern for Windows Release 10.7/
10.8 (Table: ST_PARM_PERIOD). When the table is modified, it will be 
synchronized with the ST_PARM_PERIOD_DETAIL table used by Govern 
Release 5.1. This change is relevant to Govern for Windows release 10.7/10.8 
users that have the SRT module of the eGovern – Public Self Service Portal. 
As the eGovern is based on Govern Release 5.1, this process serves to 
ensure that the two SRT tables are always in synch.

Whenever the due date parameters are modified, a synchronization of the two 
aforementioned tables will occur.
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Chapter Two: Self-Reported Tax Form in 
Govern

This section of the guide describes the Self-Reported Tax forms that are 
accessible to the Govern for Windows user:

Search

In order to complete the Self-Reported Tax Data Entry function, you need to 
perform a Search by Name, for the individual or company. Then, select the 
personal or company account. See Self-Reported Tax Search on page 37.

Self-Reported Tax Account Maintenance

Use the Self-Reported Tax Account Maintenance function to create an 
account for each individual and company for which you need to collect self-
reported tax. See Self-Reported Tax Account Maintenance on page 43.

Self-Reported Tax Data Entry

Use the Self-Reported Tax Data Entry function to complete payment collection 
information, to view totals, interest payments and levies for each self-reported 
tax record. See Self-Reported Tax Data Entry on page 50.
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Self-Reported Tax Search

In order to complete the Self-Reported Tax Data Entry function, you need to 
perform a search by name, for the individual or company. Then, select the 
personal or company account.

To create a new Self-Reported Tax Account or search for an existing one.

1. Click Quick Open from the Govern Toolbar, or select File > Quick 
Open (Ctrl+Q), to launch the default dataset for your department directly 
from the toolbar. See Quick Open in the General Information guide.

OR

1. Click Search in the Side Navigation Bar (SNB). 

2. In the Treeview area on the upper left hand side (LHS), select Name and 
Address to display the Search form.

Overview
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3. Enter your information into the required fields to perform a search by 
name.

4. In the Search Option group, under Search Type select Company, 
Individual, or No Format.

5. Enter the Name ID or other criteria. Refer to the Property Control guide for 
full details.

6. Click Search.

To perform a search for an existing account:

7. In the Self-Reported Tax group enter the following:
• Account Number: Enter the self-reported tax account number.
• Category: Enter the self-reported tax category. See Self-Reported Tax 

Categories on page 13.
• Reporting Period: Select the reporting period on which you want to 

retrieve information.
• Period #
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• Entry Date: 

8. In the Search Option group under Sorted by, select Self-Reported Tax 
Account to sort records by Self-Reported Tax accounts.

9. Under Recordset Should Include, select Self-Reported Tax to include 
self-reported tax data in the search results.

10. Click Search.

Exclude Inactive Accounts in Self-Reported Tax Search 

During a search for Self-Reported tax records, you may realize that you are in 
a situation where there are numerous accounts that have been set as inactive. 
Prior to release 10.6 any search made would include these records. From 
release 10.6 it is possible to filter out or “exclude” inactive accounts in your 
SRT search. There is an option to configure Self-Reported Tax searches to 
exclude inactive accounts. 

The exclude inactive accounts option allows you to narrow your search to 
include only active accounts.

Note: By default the SRT search will be for active and inactive accounts.
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To perform a search for only active accounts...

1. Click Search in the Side Navigation Bar (A);select Name and Address in 
the treeview (1).

2. In the Search form click to select the Exclude Inactive Accounts option.

3. Complete the required parameters.

4. Click Search.

Your search results will include only accounts that have not been flagged as 
inactive in the Self-Reported Tax Account Maintenance form(C).

Secondary Search Screen for Self-Reported Tax

There is now a secondary Search screen for Self-Reported Tax. This form is 
used for retrieving records when you are already working in Govern and need 
to locate a Self-Reported Tax record, within the same recordset.

To use the secondary search screen in Govern for Windows...

1. Select a department with the Self-Reported Tax sub-system.

2. Open a record; click Functions in the Side Navigation Bar (SNB).

3. Select one of the Self-Reported Tax functions from the Features list.
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4. Click Select > Self-Reported Tax Search...

The Self-Reported Tax secondary search screen may also be found Under the 
Govern for Windows menu,  Select > Self Reported tax Search...

Self-Reported Tax Search Command Buttons

Enter your search criteria; then, click Search to launch 
the search. Results of the search are displayed on 
Search Results page. 

Click Browse to view a list of all records matching the 
your entered criteria. You can select a record to view 
results on the Search Results screen.
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Click Clear Screen to clear all fields of the form; you can 
now enter new information for another search. Search 
Results screen.

Click Exit to close this form.
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Self-Reported Tax Account 
Maintenance

Use the Self-Reported Tax Account Maintenance function to create an 
account for each individual and/or company that you need to collect self-
reported tax from.

To access the Self-Reported Tax Account Maintenance function:

1. Perform a search, as described in Self-Reported Tax Search on page 37, 
for the individual or company for whom you want to create an account.

2. To access this form, select a record and:

3. Click Functions in the Side Navigation Bar. 

 

Overview
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4. In the Treeview area on the upper left hand side (LHS), select Self-
Reported Tax Account Maintenance.

The Name and Address of the selected individual or company are 
displayed in the top left corner of this function; so that you can ensure you 
are looking at the right account.

To create an account:

1. Select a Category.

2. Click Save. The account number is automatically generated and entered 
in the Account Number field.

Note: This system generated account number can be manually over-ridden; 
see  Override Generated Account Number in Self-Reported Tax on 
page 47 for details.
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Account Number Increment set in Govern Admin

If a value has been entered in the 
Increment parameter in the Self-
Reported Tax General Parameter 
form in Govern Admin, the newly 
generated account number will be 
incremented by this value. See 
Control Account Number Increment 
on page 10. 

3. To link the account to a property, click the  beside the Linked 

property text box. This launches the Parcel Search screen.
• Enter search criteria to locate the property and click Search. Refer to 

the Property Control guide for complete details.
• Highlight the property on the Parcel Search Results screen and click 

Select.
• The tax map number for the selected property is displayed in the 

Linked Property text box.

4. Enter additional information in the Notes and Comments field, as 
applicable.

5. Select the Inactive option and enter a range of dates in the Status 
Information if the account is inactive during a certain period.

6. Click Save.

Note: Refer to the grid in the section titled Status Information group - 
Behavior with Parameter Settings on page 76 for a list of possible 
behaviors that will occur when selecting the Inactive option and the 
From / Until Date.
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Specify your Default Reporting Period

As there is no standard default reporting period, this value can be set under 
the general tab of the Self-Reported Tax - Account Maintenance form.

To specify a Default Reporting Period ...

1. In Govern for Windows, select a department with the Self-Reported Tax 
sub-system.

2. Open a record; click Functions in the Side Navigation Bar (SNB).

3. Select the Self-Reported Tax - Account Maintenance function from the 
Functions list.

4. Under the General tab, look for the Default Reporting Period from the drop 
down menu.
Page 46 © 2013 MS Govern



Self-Reported Tax
Account Maintenance

FI
N

AL
 D

R
AF

T

Override Generated Account Number in Self-
Reported Tax

When required, it is possible to manually override the system generated 
Account Number (A) in the Self-Reported Tax - Account Maintenance form.

To override a system generated Account Number...

1. In Govern for Windows, click Search in the Side Navigation Bar (SNB); 
select a department from the drop down menu.

2. Click Name and Address in the Search column; open a record that 
contains Self-Reported Tax information.

3. In the SNB, click Functions; select the Self-Reported Tax - Account 
Maintenance function.

4. In the Account Maintenance form, you are able to override the Account 
Number parameter.

Links Tab in Self-Reported Tax Account 
Maintenance Function

With the Links tab, you are able to link other records to a selected Self-
Reported Tax account. Records include the following:

• Permits, Offense or Workflows
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• Miscellaneous Billing
• Inspections
• Personal Property
• Buildings
• Utility Billing

To link a Self-Reported Tax record in Govern for Windows...

1. Click Search in the Side Navigation Bar (SNB); select a department from 
the drop down menu.

2. Click Name and Address in the Search column; open a record that 
contains Self-Reported Tax information.

3. In the SNB, click Functions; select the Self-Reported Tax - Account 
Maintenance function.

4. In the Account Maintenance form, click the Links tab (A). 
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5. Click Add (1) to select any one of the aforementioned records or codes.

To remove a record or code, click to highlight the information that is to be 
deleted; click Remove. 
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Self-Reported Tax Data Entry

Use the Self-Reported Tax Data Entry function to complete payment collection 
information, to view totals, interest payments and levies for each self-reported 
tax record.

To access the Self-Reported Tax Data Entry function. Perform a search, as 
described in Self-Reported Tax Search on page 37, for the individual or 
company for whom you want to create an account.

To access this function, select a record and:

1. Click Functions in the Side Navigation Bar. 

 

Overview
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2. In the Treeview area on the upper left hand side (LHS), select Self-
Reported Tax Data Entry.

The screen opens to display the parameters used in the search.
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Creating a New Self-Reported Tax Record 

To create a new Self-Reported Tax record...

1. Select an Account & Category.

2. The current date is automatically displayed in the Entry Date field. You 
can modify this if required.

3. Select a Reporting Period. See Self-Reported Tax Periods on page 33.

4. Select a Period #. This refers to the Due Date, The First Due Date for the 
period is Period #1; the second is Period #2 and so on.

5. The Due Date and Next Due Date are automatically displayed based on 
the parameters set on the Self-Reported Tax Periods form in Govern 
Admin.

6. The fields, from the Self-Reported Tax Fields form for the selected 
category are automatically displayed and calculated according to the 
computation rules, defined in Govern Admin.

7. Click Save to save the entered data (Table: ST_FILING_FIELDS).
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Making Modifications to Self-Reported Tax 
Entries

When regular reporting entries are made, errors in the reporting can be made. 
For example you may have entered that you collected $1200 in sales tax for a 
reporting period, and posted the entry to the A/R. At a later period, it is 
discovered that the amount was only $1100. It is possible to return to the 
posting period to make a correction.

Duplicate Entries for Same Period are Flagged

Self-Reported tax duplicate entries are now flagged. When flagged, duplicate 
entries can display a red label, “Amended Period” or “Audited Period”. In 
addition there is also a new label that displays Corrected Period for records 
that were already posted and then later corrected. (Table: 
ST_FILING_MASTER - New fields added). 

To make a modification/correction to a reporting period...

1. Open the record and select the Self-Reported Tax - Data Entry function 
under Functions in the Side Navigation Bar (SNB).

2. Click New to make your entry, change the Period # or Due Date; the 
Duplicate Period query appears; 

3. Select one of the three options of Corrected Period, Amended Period, or 
Audited Period.

4. Make your amendment, save, and repost to the A/R.
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Corrected Period

Select the option for Corrected Period to correct an already posted entry; in 
this instance, an Adjustment Record is created and the entry is reposted. The 
system will indicate that this is a corrected entry for this period by displaying 
Corrected Period in red.

Amended Period / Audited Period

Amended Period is to be selected when making amendments to a record but 
in this instance the original posting still remains, and a new  “amended” entry 
is made and posted; the same methodology is used when selecting the 
Audited Period option, except it is used in instances of an Audit.

 During the posting, the differences between the last filing and the new one will 
be posted in ST_FILING_MASTER table.

Note: In release 10.5 the message that was displayed was Duplicate 
Period.
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If you select a period that is later than a period for which a report is due and 
has not been completed, the message Missing Previous Period is displayed.

Select the Total Values tab to view the total values.

Option for “Zero Filer” on Data Entry Form

Self-Reported Tax filings are made according to your Reporting Period 
settings. Occasionally, there will be periods where you will have nothing to 
report; i.e. no sales, collected duties or deductions to report. In such 
instances, a “zero filer option” is available in the Self-Reported Tax Data Entry 
form. This option, when selected and saved, will set all parameters to zero.

To report a period with no entries in Govern for Windows...

1. Click Search in the Side Navigation Bar (SNB); select a department from 
the drop down menu.

2. Click Name and Address in the Search column; open a record that 
contains Self-Reported Tax information.

3. In the SNB, click Functions; select the Self-Reported Tax - Data Entry 
function.

Note: Depending upon your accounting procedures, you may be required to 
create a duplicate entry for corrections as opposed to overwriting the 
data for the previous entry.
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4. In the Data Entry form, select the Zero Filer option. 

A/R Posting Link is based on ST_ACCOUNT_ID

Prior to Govern 10.5, when a Self-Reported Tax posting was made it was 
linked to AR_MASTER Table by the ST_ID. When an amendment or duplicate 
filing was made, a new ST_ID was assigned. As a result the same account 
could have multiple ST_ID’s. This approach makes management complex 
should you need to carry a credit forward, or see the history of the transaction.

To add the aforementioned functionality, as of Govern 10.5, the ST_ID that is 
found in the AR_MASTER Table has been replaced with the 
ST_ACCOUNT_ID.

With the ST_ACCOUNT_ID we are able to easily review account transactions. 
This is seen in the A/R Inquiry function you will see two (2) radio buttons 

Note: If you are a user of the Web site, this option equates to a submission 
where there is nothing to report.

Note: Users that have developed custom reports that expect to find the 
ST_ID in the AR_MASTER table will need to revise them. The ST_ID 
has been added to the AR_DETAIL table.
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offering the option to view filings by the ST Account or by the ST Account 
Period.

In addition this option is also seen in the A/R Transaction Selection form.

Note: It is critical that a database upgrade be performed by the Updata utility. 
The version of Updata included with Govern 10.5 will make the 
necessary transfer of the information from the AR_MASTER table.
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Total Values tab

The Total Values tab displays the following information:

Tax Information group

Taxable Amount: This field displays the total calculated from the Filing 
Information tab.

Net Tax Amount: This field displays the Net Tax Amount. You can override 
this field, provided you have access rights to the function.

Special Charges group

This section displays penalty and interest information, as required. Select the 
charges that apply. The amounts are calculated from the values entered for 
the selected tax category in Govern Admin. See Self-Reported Tax Categories 
on page 13.

• Incorrect Filling Penalty
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• Incorrect Payment penalty
• Negligence Penalty
• Returned Check Penalty
• Other Adjustments

Levy Information tab

This section displays the amounts allocated for each A/R Class, with a Total 
Balance.

• Billed
• Adjusted Bill
• Discount
• Penalty / Special Charges
• Interest
• Payments

Select the Levy Information tab to display the levies on the selected record.
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The following information is displayed on the levies, with a total amount:

• Levy Code - This is the name specified for the levy
• Base Value - The base value is the amount from a standard table used for 

the calculation of the type of Levy 
• Exempt Value - Under this column is the amount of the exemption
• Net Value - This is the result of the base value minus the exemption
• Rate - Displayed under this column is the levy rate
• Tax Amount - The tax amount is the resullt of the net value and the rate
• Exempt on Net - Exemptions can be made before or after a computation. 

If the exemption is on the Net Value for the line item, the amount would 
appear under this column, otherwise this cell is blank. 

• Override - If you want to perform a manual override of the Net Tax 
Amount, select a yes fromthe drop-down menu

• Net Tax Amount - This is the resultant of the calculation. If the Override is 
set to Yes, this amount can be manually changed.

Select Post to A/R to transfer the payment information to the 
Accounts Receivable subsystem. You can view the self-
reported tax information in the Accounts Receivable Inquiry 
function. Refer to the Accounts Receivable guide for details.

Select payment to open the Accounts Receivable Payment 
Data Entry function and accept payment for the self-reported 
tax record. Refer to the Accounts Receivable guide for details.

Manual Override for Discounts and Penalties

In the Self-Reported Tax - Data Entry form, if a maximum discount or penalty 
amount is exceeded when making an entry, you can manually override it (A). 
Note that in instances of a late filing, the override cannot be used.

Note: After a posting you will not be able to perform the manual override.

Note: A manual override can be made as long as the records have not been 
posted.
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To make a manual override In Govern for Windows...

1. In a department with access to Self-Reported tax Information, open a 
record.
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2. In the Side Navigation Bar, select the Self-Reported Tax - Data Entry 
function from the Functions list (A).

3. Click New, in the form to make a new entry.

4. Make your entry under the Filing Information tab (B).

5. Click Save (C).

6. Select the Levy Information tab (D).

Additional Information tab

The Additional Information tab in the Self Reported Tax Data Entry function in 
Govern is used for visualizing the imported data.

Other Related Options for ST / LM / SA / MB

There are administrative options that will control how the Govern System 
handles charges that are related to Misc. Billing (MB), Land Management 
(LM), Special Assessment (SA), and Self Reported Tax (ST) . The Accounts 
Receivable General Parameters form is used to define settings for all the 
subsystems that are linked to Govern’s Accounts / Receivable (A/R) 
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subsystem. Open Credit Transactions (OCT) are generated in the system 
when an amount that is applied to a payment exceeds the payment due. 
Options are available that will control how the system treats the reapplication 
of OCT’s, the Bypass MB/LM/SA/ST funds reapplication in the A/R General 
Parameters form is one such option.

Default Rules of applying OCH

By default, in the A/R Inquiry form, when a payment is made in the system and 
no invoice number is specified during the Reapply process, the Govern 
system will apply the payment to outstanding invoices. If an overpayment 
amount exists as a result of that overpayment, it is recorded in the system as 
an open credit OCH. When users select the Bypass XX funds reapplication 
option in GovAdmin, where XX is a related subsystem. When Reapply is 
selected in the Govern for Windows A/R Inquiry form, unless an invoice 
number is specified, payments will be recorded as an OCH record, and will 
remain in the system. 

Note: Invoices must be referenced by their number otherwise the system will 
not apply the payment.
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Rules for the Bypass MB/LM/ST/SA funds reapplication

 With Release 10.7, the behavior of the system has been modified. 
When the Bypass XX funds reapplication option in GovAdmin is 
selected, the system will now apply the OCT to the account even if 

an invoice is not referenced. As before, if the invoice is referenced, the OCT 
amount will be applied to the selected invoice. As before, when Reapply in the 
A/R Inquiry form is selected, the No option will apply the OCT to the 
outstanding balance of an invoice and creates the applicable G/L entries. Only 
select the Yes option with the understanding that the OCT will be applied to 
account, but the OCT reference will be lost.

Refer to the A/R Inquiry: Detail tab Command Buttons section of the Accounts 
Receivable Release 10.7 guide for additional details about this option.

Note: During Reapply, if the Yes option is selected, the OCH will be cleared 
out, but  any reference to the OCH will be lost and no adjustment will 
be made to the GL transactions.

NEW
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Self-Reported Tax Mailing Index

The Govern for Windows Mailing index is used to maintain bill 
recipient information in the Real Estate (RE), Utility Billing (UB), 
Personal Property (PP), and Self Reported Tax (ST) modules. From 

this function, you can view and modify general information, such as mailing 
address, mailing type, primary index status, payer information, and inactive 
account status information. The primary index is the name that will be linked to 
the invoice. With the mailing Index, you can also add secondary names. For 
example, you might be the owner of a franchise organization. All invoices are 
sent to your head office - the primary name, but an additional invoice may be 
sent to the franchise location.

In previous releases of Govern for Windows, when it was necessary to 
override the Billing Name and Address, the free form address field would need 
to be updated if the address changed. The previous address would not be 
saved; should it need to be referred to at a later date, users would have to re-
enter the information.

The Govern Mailing Index easily manages the default mailing address in 
instances where an alternate mailing address is required. This is useful when 
a property owner has a temporary location that they would like their invoices/
bills mailed to over a specific time period.

Alternate addresses are retained within the system, and where there were 
previously freeform entries, there are now formatted fields for the address 
entry. Prior to this change in the mailing index, alternate address were 
retained in (Table: NA_MAILING_INDEX); this table is now used to store the 
Key Sequence of the addresses. Address information is now kept in (Table: 
NA_LK_NAME_ADDRESS).

To access this function in Govern for Windows, select a record...

Accessing the Mailing Index Function

To access this form in Govern for Windows, select a record...

Overview

NEW
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1. Click Functions in the Side Navigation Bar. 
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2. In the Treeview area on the upper left hand side (LHS), select Mailing 
Index (TAX). 

You can select an account and a range of dates for ACH payments. Refer to 
the ACH Payment Processing chapter in the Accounts Receivable guide for 
details. In addition, you can enter a forwarding address if, for example, the 
winter address of the occupant differs from the listed address.

Enabling the Mailing Index in Govern Admin

The option is enabled in the Govern for Windows Administration program, 
Govern Admin, in the System Registry Maintenance form.

To enable in Govern Admin...

1. Select Parameters > Edit the System Registry...

2. In the System Registry Maintenance form, click the Options tab (A).
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3. Locate and select the Support Billing Address Forwarding (B) option.

After the option has been enabled in Govern Admin, the setup for the alternate 
mailing address is accessed through the Name & Address Maintenance form.

Mailing Index in Govern for Windows

Once the option for address forwarding is enabled in Govern Admin, the form 
can then be accessed in Govern for Windows.

To configure an alternate address in Govern for Windows...

1. Perform a search in a department that has access to name records.

2. Click Functions in the Side Navigation Bar (SNB); click to select the 
Names & Addresses Maintenance function.
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3. In the Name & Address Maintenance form, click on Other Addresses...

4. In the Other Addresses form, click New.

5. The grid in the lower section of the form will add a single line.

6. Under each column heading click in the grid to enter the required 
parameters...

7. Click Save to save the alternate address entry.

8. Click Exit to close the form.
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Selecting the Alternate Address

In order to set the alternate addresses that has been saved in the Name & 
Address Maintenance form, with the record locate the Mailing Index in the 
Functions pane.

To select an alternate address...

1. Click Functions in the Side Navigation Bar (SNB); click to select the Utility 
Billing Mailing Index function.

2. In the Mailing Index form, in the lower portion of the form locate the 
Override Billing Name & Address group.

3. In the grid select the required alternate address with the check box.

4. Ensure that the date range that the alternate address is to use is specified 
in the From and To parameters.

5. Click Save to save the settings.

Note: User should note the difference in the appearance of the Mailing Index 
when the option is enabled (A), and when disabled (B).
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Mailing Index - Command Buttons

Creating a New Mailing Index Record: Click New to clear the form and 
launch the Name Search screen from where you can create a new name and 
address record or search for an existing one. Refer to the Name & Address 
section of the Property Control guide for more information.

Saving a Mailing Index Record: Click Save to save a new record or any 
modifications made to an existing one.

Deleting a Mailing Index Record: Click Delete to remove the current 
record. A confirmation message is displayed if there are any unsaved 
modifications. Click Yes to continue or No to return to the Self Reported Tax 
Mailing Index function.

Name: Click Name to launch the Name & Address Maintenance function. You 
can view additional information on this screen or make any required 
modifications to the address. Refer to the Property Control guide for more 
information on the Name & Address Maintenance function.

Browse: Click Browse to view a list of the names in the current mailing 
index.

The Browse screen now automatically expands to the full height and width of 
your Govern window.

Exit: Click Exit to close the form.
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Mailing Index - Parameters

Name: This field displays the Name and Address information for the selected 
Utility Billing account. To modify this information, click Name, as described 
above. To use an alternate name and address record or to create a new one, 
click C to open the Name Search screen. Click Search to select an existing 
record or click New to create a new one. Refer to the Personal Property guide 
for more information on the Name Search.

Mailing Type: Select the Mailing Type, from the drop-down list; such as, 
Managing Agent, Mortgage, Owner, Payer, Previous Customer, Temporary 
Owner, or Third Party Mortgage (Table: VT_SY_MAILTYPE).

Duplicate Bill Requested: Select this option to create a duplicate bill.

Send Bill by E-mail: When this option is selected, the Utility Billing bill will 
be sent as an email attachment.

Priority Sequence: Enter a priority sequence to define the order in which 
bills are sent out.

To set up the Priority Sequence:

1. Enter 1 in the Priority Sequence parameter of the mailing index records for 
the individuals and companies whom you want to receive first billing. 

2. Enter 2 for those whom you want to receive second billing and so on.

3. Leave this field blank those whom you want to receive billing in the 
standard order, after the priority records are sent out.

Notes: This field provides unlimited space for notes and comments.

Status Information group

From / Until: Select Inactive to indicate the selected index is inactive.

Note: If Mortgage is selected, the Loan Number field is displayed.

Note: This option will not be active when the Do Not Send Bill option is 
selected
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• If the Inactive option is selected and dates are entered in the From / To 
parameters, no bills will be sent during this period.

• If the Inactive option is not selected and dates are entered in the From / To 
parameters then bills will be sent during this period.

Primary Index: Select this option to indicate the person or company 
displayed in the Name text box is the Primary Index.

The following conditions apply to the Primary Index.

• You can have only one primary index per account.
• If a primary index is not selected, the first name and address record 

entered becomes the primary index.
• The original bill is sent to the primary index only. All other persons and 

companies in the mailing index receive a duplicate bill, unless the Do Not 
Send Bill option is selected. 

• If the name status for the record selected as the primary index is set to 
inactive, a duplicate bill is sent to this record and Temporary Owner 
receives the original bill.

• The primary index indicates the name displayed on all reports.

For example, if the utility bill is to be paid by the tenant; select this record as 
the Primary Index. The owner is sent a duplicate bill, unless 

Do Not Send Bill: Select this option if you are not sending a bill.

Override Billing Name & Address group

To override a billing address:

1. Double-click in the date parameters and select the From and To dates for 
the period during which you are forwarding the bill.

Note: Refer to the grid in the section titled Status Information group - 
Behavior with Parameter Settings on page 76 for a list of possible 
behaviors that will occur when selecting the Inactive option and the 
From / Until Date.

Note: These fields are enabled only if the Support Billing Address 
Forwarding option is selected on the System Registry Maintenance 
form in Govern Admin.
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2. Enter the name and address information in the six lines provided.

Option to send Bills by E-mail

The send Bill by E-mail option (A), when selected, will allow the system to 
send Bills to the e-mail address that is specified in the E-mail Address field 
(B). If the Do Not Send Bill option is selected, both the option and the field will 
be disabled. 

When this option is selected, during the Govern Batch Utility Billing Bill 
Extraction process, a PDF file of the bill will be generated.

Modifications to NA_MAILING_INDEX Table

The following fields have been created to accommodate the Billing by E-mail 
feature:

Note: You will need to contact the Govern Support team in order to set up the 
forwarding parameters for your utility bills.

Field Name Data Type Description

BILL_BY_EMAIL smallint Selection option.

EMAIL_ADDRESS Text E-mail address to send bill to.
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Status Information group

The Status Information group is used to indicate the status of the current 
record. Key to controlling the behavior of the record are the settings of the 
following three (3) Status Information parameters:

• Inactive
• From date
• Until date

Refer to the grid below, See “Status Information group - Behavior with 
Parameter Settings” on page 76., for possibilities.

Inactive: Select this option to set the account as inactive. When selected, a 
range should be specified.

From / Until: Enter a range in these parameters to specify the date range 
that the account is to remain inactive.

• If the Inactive option is selected and dates are entered in the From / To 
parameters, there will not be any bills sent during this period.

• If the Inactive option is not selected and dates are entered in the From / To 
parameters then the bills will be sent during this period.

Status Information group - Behavior with Parameter 
Settings

There are eight possible setting combinations for the three (3) key fields of the 
Status Information group. The combinations are based upon the status of the 
Inactive checkbox, and the settings of the From / Until date fields. The 
behavior is obvious for the Inactive periods and when From / Until dates are 
specified. Behavior is not as obvious when a date is set for a single Active 
period. This is illustrated in the following table:

Note: By default, the mailing index is Active and bills are sent to the Primary 
Index, i.e. the property owner. When required the Mailing Index may 
be set to Inactive; this is useful when a property owner is away for a 
specific period of time and does not require bills to be forwarded.
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Inactivate / From / Until Date Behavior 

Inactive 
(checkbox state)

From Until Behavior

Selected  Specified Specified The Mailing Index is Inactive during 
specified date range.

Selected  Specified Not specified The Inactive period begins on the date 
entered in the From Date and never 
ends.

Selected  Not specified Specified The Inactive period begins on the date 
that the Inactive checkbox is selected. It 
ends on the date entered in the From 
Date field.

Note: In this scenario, a bill could be 
missed if the Mailing Index is Inactivated 
before a billing period.

Selected  Not specified Not Specified The Inactive period begins on the date 
that the Inactive checkbox is selected 
and never ends. It is always Inactive.

Not Selected Specified Specified The Mailing Index is Active during the 
specified range of dates only. 

Before and after this range of dates it is 
Inactive.

Not Selected Specified Not Specified The Mailing Index becomes Active on 
the date selected in the From Date field 
and remains Active forever. 

According to the program, it is Not 
Inactive beginning on the From Date. 
Therefore, it is Active beginning on that 
date.

Not Selected Not Specified Specified The Mailing Index becomes Active on 
the date selected in the Until Date field. 

According to the program, it is Not 
Inactive up to the Until Date. Therefore, 
it is Active during that period.
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Bill by Email: The send Bill by E-mail option, when selected, will allow the 
system to send Bills to the e-mail address that is specified in the E-mail 
Address field. If the Do Not Send Bill option is selected, both the option and 
the field will be disabled.

Email Address: Specify an email address that will be used when the Bill by 
Email option is selected.

Other Addresses: This parameter will contain the list, if available of 
alternative addresses that the mail can be forwarded to.

Select Inactive to indicate the selected index is inactive.

• If the Inactive option is selected and dates are entered in the From / To 
fields, there will not be any bills sent during this period.

• If the Inactive option not selected and dates are entered in the From / To 
fields then the bills will be sent during this period.

XXXXXXXXXXXXXXXXXXXXXX

ACH Information

The Automated Clearing House (ACH) feature is used for electronically 
transferring funds from the customer’s financial institution for bill payment. 

Not Selected Not Specified Not Specified The Mailing Index is always Active. This 
is the default.

According to the program, it is Not 
Inactive. Therefore, it is Active.

Note: The ACH Information fields are enabled for the Primary Index only.

Inactive 
(checkbox state)

From Until Behavior
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The customer’s account information is now entered in the new ACH 
Information by Name function. Refer to the ACH Processing chapter in the 
Accounts / Receivable guide for details.

ACH Information: Select the customer’s account, from the drop-down list.

From / Until: Double-click in the date fields and select a range of dates from 
the pop-up calendar if the ACH is to be used during a specific time only. You 
can also enter a date in the From field or the Until field only.

Bill Forwarding Information

To create a forwarding address:

1. Double-click in the date fields and select the From and To dates for the 
period during which you are forwarding the bill.

2. Enter the name and address information in the six lines provided.

Note: These fields are enabled only if the Support Billing Address 
Forwarding option is selected on the System Registry Maintenance 
form in Govern Admin.

Note: You will need to contact the Govern Support team in order to set up the 
forwarding parameters for your Self Reported Tax bills.
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    CHAPTER THREE: BATCH 
PROCESSING

The following batch processes are available through the Self-Reported Tax 
Taxation module:

To access a Batch Processing function, from Govern’s main screen, select 
Tools > Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

Overview
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In Govern Batch Processing, select Self Reported Tax.

Self-Reported Tax Computation

Run this process to recalculate the levies after a change has been made in tax 
rates, or after loading external files. See Self-Reported Tax Computation on 
page 83.

Self-Reported Tax Posting to A/R

Run this process to transfer the computed Self-Reported Tax values to the 
Govern Accounts Receivable module. See Self-Reported Tax Posting to A/R 
on page 85.

Self-Reported Tax Import Files

Run this process to import Self-Reported Tax declaration or payment files, or 
validate and transfer the transactions to Govern tables. See Self-Reported Tax 
Import Files on page 87.
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Self-Reported Tax Special Procedures

The Special Procedures option is used displaying specialized or customized 
processes.

Purge Processed Records from Import Tables

Run this process to purge the processed records from the following tables:

• ST_IMP_PMT_INFO 
• ST_IMP_RETURN_INFO

See Self-Reported Tax Purge Tables on page 92

SRT Missing Filer Process

The Missing Filer process is used to generate missing SRT (Self Reported 
Tax) Filer periods. See Self Reported Tax Missing Filer Process on page 93.
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Self-Reported Tax Computation

The Compute Levy and Exemption form is used to re-compute the levies and/
or the exemptions after a change in the tax rates, exemption amounts or 
percentages. It is recommended to run this process prior to printing the tax 
bills.

To access this Batch process function, from Govern’s main screen, select 
Tools > Batch Processing (Govbat32.exe) 

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Self Reported Tax > Computation.

Overview
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Starting the Computation Process

Select your criteria and applicable options, then click Start to launch the levy 
computation. If no options are selected, the system recalculates all levy taxes.

Year: Enter the year to process.

Department: Enter the department to process

Category: Select the appropriate category.

From Entry Date / To Entry Date: Enter a date or a range of dates to 
process.

From ST Account No. / To ST Account No. Enter an account or a range 
of accounts to process.
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Self-Reported Tax Posting to A/R

Run the Posting to A/R batch process to transfer the computed Real Estate 
tax values to the Govern Accounts Receivable module.

To access this Batch process, from Govern’s main screen, select Tools > 
Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Self Reported Tax > Posting To A/R...

Overview
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Starting the Posting to A/R Process

Select your criteria and applicable options, then click Start to launch the 
Posting to A/R process. If no options are selected, the system will post all the 
records.

Year: Enter the year to process.

Department: Enter the department to process

Category: Select the appropriate category.

From Entry Date / To Entry Date: Enter a date or a range of dates to 
process.

From ST Account No. / To ST Account No. Enter an account or a range 
of accounts to process.
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Self-Reported Tax Import Files

Run this process to import Self-Reported Tax declaration or payment files, 
validate the information and transfer the transactions to Govern tables. 

To access this Batch process, from Govern’s main screen, select Tools > 
Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Self Reported Tax > Import...

Load Files in Import Tables

Overview
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It is possible to load multiple files at the same times.  The system will detect 
automatically which type of files is being load depending on the file name 
format.

File name that begin with NSA will be load in the ST_IMP_RETURN_INFO 
table, anything else will be load in the ST_IMP_PMT_INFO table.

The Load Files in Import Tables process will:

• Load the NSA file to the ST_IMP_RETURN_INFO and set the 
IMP_REC_FLAG to NULL for the 2013ly import data.

• Load the 419 file to the ST_IMP_PMT_INFO and set the IMP_REC_FLAG 
to NULL for the 2013ly import data.

• Generate a log file: ST_LoadFilesToTables.log.

To load files:

1. Select the Load Files in Import Table radio button

2. Enter a UNC Path or select a Drive Name and a Folder Name

3. Select File Names

4. Click Start

Note: You need to reposition the label and field on the function, using Object 
Dragging Mode. Refer to the Super User guide for details.
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Data Validation Only

The Data Validation Only process will:

• Validate the records with the IMP_REC_FLAG set to NULL in the  
ST_IMP_RETURN_INFO table and the ST_IMP_PMT_INFO table then 
update the flag to V for valid records or E for records with errors

• Generate two log files: ST_ReturnInfoValidation.log and 
ST_PmtInfoValidation.log

Error that can be detected by the validation process:

• Account Number not found
• Incorrect Entry Date in file name
• Incorrect Payment Date in file name
• Incorrect Filing Period
• No Due Date found for Filing Period
• Unknown Tax Type
• Unknown Rate Type

To validate the import information:

1. Select the Data Validation Only radio button
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2. Click Start; at the user prompt click Yes.

Process Data in Govern

The Process Data in Govern process will:

• Will take valid records and create Self-Reported Tax entries in Govern.
• Will compute the Self-Reported Tax records.
• Will post the Self-Reported Tax records to the Account Receivables.
• Will update the IMP_REC_FLAG from the ST_IMP_RETURN_INFO table 

and the ST_IMP_PMT_INFO table to P for processed records.
• Generate a log file: ST_Import.log

Records will be created following those rules:
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• The Entry Date for Self-Reported Tax records we will take the date from 
the file name (i.e. NSA4407051060804.txt gives entry date = ‘08/04/
2008’).

• The Payment Date for Self-Reported Tax records we will take the date 
from the file name (i.e. 4194400608180315.txt gives payment date = ‘08/
18/2008’).

• The Net Tax Amount from the import file will be saved as OVERRIDE and 
an Adjusted Bill Amount will be created if there is a difference after the 
compute.

• When a payment is posted, the field Penalty & Interest will be posted like 
a PENALTY

• If no payment is done, the penalty or discount cannot be posted.

To process the data in Govern:

1. Select the Process Data in Govern radio button

2. Select a Department

3. Enter a Import Year

4. Click Start

fg

Note: The import data can be visualized in Govern function Self Reported 
Tax Data Entry, on the Additional Information divider.
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Self-Reported Tax Purge Tables

This Govern Batch process is run to purge processed records from the 
following tables:

• ST_IMP_PMT_INFO 
• ST_IMP_RETURN_INFO

The location of this process has been moved to the Special Procedures 
menu.

To access this Batch process, in Govern’s main screen, select Tools > Batch 
Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

1. In Govern Batch Processing, select Self Reported Tax > Special Proce-
dures...

2. In the Special Procedures form, click Start to begin the Purge Processed 
Records from Import Tables; a confirmation message appears.

3. Click Yes to proceed.

Overview
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Self Reported Tax Missing Filer Process
The Missing Filer process is used to generate missing SRT (Self 
Reported Tax) Filer periods. In addition, the process may also be 
used to generate filers in a “metered” manner, for end users, i.e. 

users will only have access to file the periods that are generated by the 
administrator.

Administrators use the Batch Process to generate the forms for the required 
periods. Generated forms are accessed for use through the Self Reported Tax 
– Data Entry form in the Govern for Windows application. Alternatively, when 
configured, generated forms may also be accessed through a Citizen Kiosk, or 
online through the eGovern Public Self Service Portal with a Web browser.

Configuring the Process

In the Govern Administrator application (GovAdmin), 

1. Select Parameters > Edit the System Registry....

NEW
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2. In the System Registry Maintenance form, click to select the Connections 
tab. 

3. Under the Connections tab locate the DeployEZ (ClickOnce) Application 
Batch Shortcut parameter and enter the path to the Govern.NET Batch 
application.

For example a valid path might take the following form:

\\[serverName]\GovernNetDeployments\Deployments\[connectionKey-
Name]\MSGOVBATCH\MsGovBatch.exe.application 

 Example: 
\\KenobiDev01 \Deployments\SKYWALKER_SQL\MSGOVBATCH 
\MsGovBatch.exe.application 

4. Click Save to save the change to the configuration.

Refer to the Govern for Windows Super User 10.7 user guide for details about 
the Application Batch Shortcut parameter.

Missing Filer Process and Business Tax

In Business Tax, when a Business files a missing period that undergoes a 
Missing Filer process, the data, i.e. Filing Assessment, AR, etc. follow these 
business rules.

Rules for Business Tax Missing Filer Process

The SRT Missing Filer process creates empty filing records (i.e. new entries 
into the following (Table: ST_FILING_MASTER, ST_FILING_FIELDS) and 
(Table: ST_FILING_LEVY). The records created by this process will be 
flagged as UNFILED, e.g. (ST_FILING_MASTER. UNFILED = -1); no data is 
entered, therefore there is no computation or taxes calculated.

In Govern Admin, there are two (2) parameters available for this process, they 
are located under the Self Reported Tax General Parameters form. The 
parameters are called:

• Check Link to Permits (Create Missing Filer Process) 
• Check Change Date (Create Missing Filer Process)

To display the form in Govern Admin...
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1. Select Parameters > Self Reported Tax > General Parameters...

Check Link to Permits and Check Change Date options in 
Create Missing Filer Process

NEW!  Check Link to Permits: Select the Check Link to Permits, if the 
Self-Reported Tax (ST) account is linked to PM, the process will take as 
Starting Date the PM_MASTER. START_DATE and only creates filing records 
back to that date.

NEW!  Check Change Date: When the Check Change Date option is 
selected, the process will take the ST_MASTER. CHANGE_DATE as the 
Starting Date and only creates filing records back up to that date.

Selecting both options...

If both of the above options are selected, the process will take the larger of the 
two dates as the Starting Date; i.e. the more recent of the two dates, and only 
creates filing records back up to that date.
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The Self Reported Tax – Missing Filer Process form

The Missing Filer process is launched from the Govern Bath Processing 
application GovBatch. 

Generating Self Reported Tax Filers

To generate missing filers for a Period, in the Govern Batch Processing 
application GovBatch:

1. Select Self Reported Tax > Special Procedures...
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2. In the Special Procedures screen, click to select the SRT – Create 
Missing Filer process.

3. Click Start to initiate the process.

Users with the Govern.NET application properly installed may notice the 
ClickOnce application update process screen. 

Self Reported Tax - Create Missing Filer command 
buttons

Execute: Click Execute to initiate the batch process.

Cancel: Select Cancel to close the form without starting the process.
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Self Reported Tax - Create Missing Filer parameters

In the Self Reported Tax - Create Missing Filer form, complete the required 
parameters in the Selection Criteria group.

Year: Enter the fiscal year that filer will be required for.

Department: Select the department that has access to the SRT module.

Category: In the drop down list of tax categories, select tax type

Default Period: Select the reporting frequency that is used for the filing. 

Period Number: Specify the period that is required for filing. 
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Self-Reported Tax and the Lockbox

Allow Entries by ST_ID in Lockbox

When required, it is possible to enter LockBox information with a Self-
Reported Tax account number.

To enter the Self-Reported Tax account number, start the Lockbox 
application...:

1. In the LockBox Data Entry & Edit form, enter an organization ID in the 
Organization ID field.; click New.

2. Enter a batch number

3. In the Data Entry group section, select Self Reported Tax ID from the 
drop-down menu; enter your ID to create the LockBox file.
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Depending on your entry point, i.e. Self-Reported Tax, Tax Map, P_ID, etc. 
When you enter the ID and hit Tab to jump to the next field, the amount is 
retrieved from the database and is displayed for confirmation.
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