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Disclaimer

MS Govern has taken due care in preparing this manual. However, nothing 
contained herein modifies or alters in any way the standard terms and 
conditions of the purchase, lease, or license agreement by which the product 
was acquired, nor increases in any way the liability of MS Govern to the 
customer. 
© 2013 MS Govern Page i
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Preface
Welcome to Govern for Windows, a comprehensive and fully integrated 
transaction-driven system written exclusively for local governments. Govern 
includes a wide variety of database modules:

Computer-Assisted Mass Appraisal (CAMA)
• Appeals & Grievances
• Appraisals / Property Valuations 
• Comparables Sales Management

Financial Management
• Account Receivable
• Cash Collection 

Land Management
• Business & Individual Licenses
• Complaint Tracking
• Leasing
• Permit Tracking & Inspection Scheduling
• Planing
• Violations

Revenue Management
• Aircraft & Boat Excise Tax
• Miscellaneous Billing
• Personal Property Tax Billing
• Real Property Tax Billing
• Self-Reported Tax Billing
• Special Assessments
• Tax Title / Tax Lien / Tax Sales
• Utility Billing

Since 1980, MS Govern has worked hand-in-hand with State and Local 
Governments to simplify the implementation of software solutions that 
automate the flow of information related to their properties.
Page ii © 2013 MS Govern
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   Introduction: Personal Property Tax
   Assessment & Billing

Govern's Tax Billing (Personal Property) module is a complete, easy to use 
and comprehensive system. Integrated with Property Control, Mass Appraisal,  
Accounts Receivables and Cash Collection, the system is able to receive all 
changes and evaluations made to the property database. The system 
improves accuracy and reduces the billing preparation period, thus providing a 
faster return on tax payments. All tax bills, including penalties and interest due 
are automatically calculated. 

The Tax Billing parameters provide a variety of functions including:

• Establishing constants for repetitive values that can be changed on a 
yearly basis — or more often.

• Setting up structures that are unique to each user and state

The Personal Property module is designed to reduce the number of hours 
required to process taxes and perform the tasks of the Tax Collector and 
Assessor, such as creating and maintaining Levy and Exemption Code 
Definitions and Groups.

What’s New

This section lists the new features in Govern for Windows™, 10.8. 
Throughout the online manuals and the Help files, the new features 
are indicated by the New symbol.

Govern for Windows

Personal Property Mailing Index

There is now a Mailing Index function for the Personal Property module. Now 
you are able to directly maintain bill recipient information. In addition the 
Mailing Index has a new grid for layout. See Personal Property Mailing 
Index on page 101 for details.

NEW
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CHAPTER ONE: PERSONAL PROPERTY 
FORMS IN GOVERN ADMIN

The first section of this guide describes the forms and parameters that are 
normally completed and defined by the system administrator. 

To access any of these forms, from Govern’s main screen, select Tools > 
System Administration (Govadm32.exe)

OR

Click the Admin icon  then select Tax Billing > Personal Property > Form 
Name

Overview
Page 2 © 2013 MS Govern
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Personal Property Administrative Forms

General Parameters

The Taxation General Parameters form is used for defining the following 
parameters:

• Depreciation Year
• Tax Levies
• Prior Year Rate Increase / Decrease
• Accounts Receivable
• Rounding Values

See General Parameters on page 5.

Depreciation Tables

The Personal Property Depreciation Tables are used to adjust rates and / or 
assessment amounts based on the age of personal property items. A 
depreciation value is assigned to each category of personal property. You can 
create as many Depreciation Tables as needed. See Personal Property 
Depreciation Tables on page 16.

Categories and Items

The Categories validation table form is used for setting up tables of personal 
property categories. These will be further subdivided into items for applying 
the depreciation rates. See  Categories and Items on page 24.

Adjustments

The Adjustment tables is used to set up a maximum of four personal 
adjustments. See Adjustments on page 29.

Levy Codes

The Tax Levy Parameters (Personal Property) form is used to set up all the 
Personal Property Levy Codes with computation methods, rate types and 
amounts. See Levy Codes on page 33.
© 2013 MS Govern Page 3
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Exemption Codes 

The Tax Exemption Parameters (Personal Property) form is used for creating 
and maintaining tax exemptions. Exemptions are applied to Levy Types and 
can be calculated either before or after the tax calculation. The amount can be 
limited. See Exemption Codes on page 37.

Levy Groups 

The Levy Group Definition (Personal Property) form is used for setting up and 
maintaining Levy Groups. The use of Levy Groups facilitates the selection of 
levies from the Personal Property Assessment Maintenance form for the 
Govern user. Rather than selecting the required levies one by one, the user 
can select a group. The system then creates a record for every Levy in the 
group. See Levy Groups on page 42.

Exemption Groups

The Exemption Group Definition (Personal Property) form is used for setting 
up and maintaining Exemption Groups. The use of Exemption Groups 
facilitates the selection of exemptions from the Personal Property Assessment 
Maintenance form for the Govern user. Rather than selecting the required 
exemptions one by one, the user can select a group. The system then creates 
a record for every exemption in the group. See Exemption Groups on page 45.

Exemptions by Name

The Exemptions by Name form is used to set up exemption parameters to be 
applied by name. The exemption amount will be distributed according to the 
priorities set for the tax module. The exemption will be applied in full against 
the module with the highest priority, then to the module with the second 
highest priority and so on. In the following example, the exemption amount is 
$25,000.00 and this is to be applied to Personal Property and Real Estate. 
Personal Property is assigned a higher priority than Real Estate; the Personal 
Property assessment is $15,000.00 and the Real Estate is $20,000. 
$15,000.00 is applied to the Personal Property and $10,000 to the Real 
Estate. See Exemptions by Name on page 48.
Page 4 © 2013 MS Govern
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General Parameters

The Personal Property General Parameters form is used for defining the 
following parameters:

• Depreciation Year
• Tax Levies
• Prior Year Rate Increase / Decrease
• Accounts Receivable
• Rounding Values

To access this feature, from Govern’s main Screen, select Tools > System 
Administration (Govadm32.exe)

OR

Click the Admin icon  then select Parameters > Tax Billing > Personal 
Property > General Parameters

Overview
© 2013 MS Govern Page 5
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The Personal Property General Parameters form is divided into four (4)  
principal sections:

• Yearly Data
• Rounding and Other System Parameters
• Tax Levies
• Accounts Receivable

Personal Property General Parameters - 
Command Buttons

Save: Click Save to save a new General Parameters setup or any 
modifications made to the existing one.

Exit: Click Exit to close the current form, if changes have been made, a 
dialog box will appear to confirm a save before exiting. 

Personal Property General Parameters - Menu

Copy to Next Year : Select this option to copy all Levy Codes, Levy Groups 
and Exemptions to the next fiscal year. 

Tip: When initializing a new fiscal year, copy the A/R parameters first before 
copying the tax parameters.
Page 6 © 2013 MS Govern
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Personal Property General Parameters - 
Parameters

Yearly Data group

Using Appraisal Values: Select this option to use the appraisal values. 
Deselect it if the user will be entering values manually on the Personal 
Property Assessment form. When this value is selected the Assessment 
Value and Depreciation Year fields are visible.

Assessment Value: Enter a percentage value to be applied to the appraisal 
value.

Rounding and Other System Parameters

Round Exemptions: Enter a value for rounding up the exemption amount 
(in dollars).

Round Assessment: Enter a value (in dollars) to use when rounding the 
assessment amount.

On Total

For example: If 10 is entered in the Round Exemption field and Round 
Up is selected:
If the Exemption amount = 54 then the Rounded up Exemption = 60
If the Exemption amount = 57 then the Rounded up Exemption = 60
If the Exemption amount = 50 then the Rounded up Exemption = 50

Alternatively, if 10 is entered in the Round Exemption field and Round Up 
is not selected:
If the Exemption amount = 54 then the Rounded Exemption = 50
If the Exemption amount = 57 then the Rounded Exemption = 60
If the Exemption amount = 50 then the Rounded Exemption = 50

Note: For example: If 10 is entered in this parameter... 
If the Exemption amount = 54 then the Rounded up Assessment = 60
If the Exemption amount = 57 then the Rounded up Assessment = 60
If the Exemption amount = 50 then the Rounded up Assessment = 50
© 2013 MS Govern Page 7
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Select the On Total option is selected

Round Appraisal: Enter a value (in dollars) to use when rounding the 
appraisal amount.

Do Not Copy Expired Exemptions to Next Year: Select this option if 
you don’t want to copy the expired exemptions when copying parameters to 
the next fiscal year from this form or from the Personal Property Assessment 
form in Govern.

History for Current Year: Select the History for Current Year option to 
allow current year records to be changed to the Frozen Mode in Govern. This 
option is useful when the personal property value changes during the current 
year and you need to make a recalculation.

If this option is selected, the active record can be frozen in the Personal 
Property Audit Information function in the current year. The user can then shift 
to Historical Mode in order to view the personal property data prior to the 
moment the record was frozen.

History for Current Year Option and Frozen 
Records

When selected, the History for Current Year option allows an active record to 
be frozen from the Personal Property Audit Information function, and 
transferred to the PP_ ASSESSMENT table. This change is automatically 
displayed in the Personal Property Audit Information function. See Personal 
Property Audit Information on page Personal Property Audit Information on 
page 93 for more information.

To enable the History for Current Year option in Govern Admin...

1. Select Parameters > Tax > Personal Property > General Parameters...

Note: For example: If 10 is entered in this parameter... 
If the Exemption amount = 54 then the Rounded up Appraisal = 60
If the Exemption amount = 57 then the Rounded up Appraisal = 60
If the Exemption amount = 50 then the Rounded up Appraisal = 50
Page 8 © 2013 MS Govern
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2. In the Personal Property General Parameters form, click to select the 
History for Current Year option.

Exemption by Item: You can create an exemption for each item on the 
Personal Property Assessment grid. Select this option to enable the 
Exemption fields on the grid. When the user creates an exemption for an item, 
an exemption record is automatically created on the Tax Exemption 
Maintenance function. See Personal Property Exemptions Maintenance on 
page 114.

The Exemption fields include:

• Exemption Number
• Exemption Override
• Exemption Amount
• Exemption Percentage
• Exemption From (Year)
• Exemption To (Year)
• Number of Months

Roll Forward Data

Roll Forward Data: Select this option to update records, or modifications to 
existing records, in future years.

Example: While in Govern, you may be working on fiscal year 2007 and have 
opened years 2008, 2009, and 2010 in preparation for assessment. In your 
current year of 2007, you make a change to a field, Govern compares the 
records with the future years and sees a change. When the Roll Forward Data 
option is selected, you will be prompted with a window requesting you to roll 
© 2013 MS Govern Page 9
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forward any changes. If you click Yes, the changed field will be copied to the 
future years.

To enable Roll Forward from Govern’s main screen:

1. Select Tools > System Administration (Govadm32.exe)

2. Click the Admin icon  then select Parameters > Tax Billing > Personal 
Property > General Parameters

On the Motor Vehicle General Parameters window, select Roll Forward 
Data..

Roll Forward Data Computations

Any computations that are required when data is rolled forward, are performed 
immediately on the year being accessed and all qualifying years. 

Note: The enabling of this feature is identical for the Aircraft, Boat, Personal 
Property, and Real Property sub-systems
Page 10 © 2013 MS Govern
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Computations as a result of the Roll Forward option will also occur during a 
Batch Update.

Roll Forward and Frozen Records

Frozen Records are snapshots of data records prior to when a modification 
was made to the record. Frozen ID’s are identifiers of the modification status 
of a record. The following is an indication of the assignment of frozen ID’s:

Exemption Number: The user selects the Personal Property Exemption to 
apply to the item or leaves the field blank if no exemption is to be applied.

Exemption Override: The user selects Yes to override the default 
exemption parameters. Then, enters the amount or percentage value. This 

Note: Due to the fact that all computations are performed immediately, the 
Roll Forward function can be both time and system intensive 
depending on the number of records involved.

Record Status Assigned Frozen ID

Current Year Record 0

Sales Record 1, 2, 3, 4...

Closed Year Record -1

Audit Record -2, -3, -4, -5...

Simulation Data 32,767

Split Merged Data -32,766 and higher; 
e.g. -32,765, -32,764, 
-32,763...

Note: You need to create Personal Property Exemptions for the current year. 
See Exemption Codes on page 37.

Note: If the same exemption applies to two or more items, only one 
exemption record is created. The total value for all exemptions is 
displayed.
© 2013 MS Govern Page 11
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field can be left blank, or set No to use the default parameters with no 
override.

Exemption $: If the user is overriding the exemption, an amount or 
percentage needs to be entered.

Exemption %: If the user is overriding the exemption, an amount or 
percentage needs to be entered.

Exemption From Year: Enter the first year the exemption is valid.

Exemption To Year: Enter the last year the exemption is valid.

Number of Months: Enter the number of months to prorate the exemption, 
within the year. Leave this field blank if the exemption is not prorated.

Tax Levies group

Consolidated Rate Type: Select the rate type (by hundred, thousand or 
unit). The consolidated rate type is displayed on the Personal Property 
Assessment form in Govern.

Even Inst. on Levy Type: This field is enabled only if Even Installment is 
selected in the Force Installment field. Select the Levy Type from the drop-
down list (Table: VT_USR_ LEVYTYPE). The Even Installment will be 
applied to all levies of the selected levy type. 

Pro-Rata Tax Levy Code: Select a Levy Code for pro rating the 
exemption, from the drop-down list. For example, if an exemption is removed 
half way through the year, the billing for will be pro rated by the equivalent of 
six months in the following fiscal year, on the selected Levy Code.

Note: When exemptions are copied to the following year, this exemption is 
copied if the year is still valid.

Note: You can enter a maximum of 12 months.

Note: This value is displayed only if all previous taxes were computed with 
the Base x Rate type and applied on the same Base Column.
Page 12 © 2013 MS Govern
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Period Ending on: This field is enabled only if you select a Pro-Rata Tax 
Levy Code. Double-click in the field and select the ending data from the pop-
up calendar. 

Cumulate Charges for Levy: If this option is selected, the unpaid amount 
from the previous year is added to the selected levy.

Prior Year Rate Increase / Decrease group

Amount, Percentage, Manual: Select an option, amount, percentage or 
manual for displaying the Prior Year Rate Increase or Decrease on the Tax 
Levy Parameter form in Govern Admin. Select manual if you want the user to 
be able to override the value and manually enter the amount or percentage. 
This is useful when you are setting up codes for the first fiscal year.

Accounts Receivable group

Nb of Installments: Enter the number of installments to be used during the 
billing process to a maximum of 12.

Force Installment: Select the installment type you want to use, from the 
drop-down list. If you choose to force an even installment, the Even 
installment on Levy Type field will be enabled.

Check Digit for Bill Numbers: Do not use this option for regular 
sequencing. Select this option to use a check digit on your next billing. A 
check digit is a number generated by the system through a series of 
mathematical operations on the bill number and is used to isolate data entry 
errors during the collection phase.

A check digit can be used to ensure that a newly entered bill number does not 
already exist and has been entered by mistake, as illustrated in the following 
example:

Note: A penny could be added to each installment, if dividing by the number 
of installments the remainder is greater than 0. Example: If we have 4 
installments and the remainder is 3, a penny is added to the last 3 
installments.
© 2013 MS Govern Page 13
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yyyypp999999 (6) (total 10 car.) where yyyy is the year, pp is an optional prefix 
up to two characters in length and 999999 is the bill sequence number.

Manual Bill Number: Select this option if you want the Govern user to 
manually enter an A/R bill number on the Personal Property Assessment form 
in Govern. This is useful when the same bill numbers are needed for clients 
year after year. If this option is left blank, the system generates a new number.

Use Estimated Tax: Select this option to use the estimated tax process to 
calculate the net taxes due based on the values from previous fiscal year. 

If the client receives quarterly billings, the first two estimated quarters will be 
based on half the net Ad Valorem actual tax from the previous year. The 
system will then distribute this amount equally between the first and second 
quarter billing. The third and fourth quarter billing will be based on the new tax 
rate and will use the following formula to calculate the actual tax: 

Example: 1999R000001
1 * 3 = 3
9 * 7 = 63
9 * 1 = 9
9 * 3 = 27
0 * 7 = 0
0 * 1 = 0
0 * 3 = 0
0 * 7 = 0
0 * 1 = 0
1 * 3 = 3
3 + 63 + 9 + 27 + 3 = 105        Total =     105
Total = 105 + ASCII(R) 82 (See ASCII table in Appendix)
If total /10 = (modulus = 0) then the check digit = 1
Otherwise check digit = 10 - (modulus)
In this example then: 105 + 82 = 187
187 / 10 = 18.7
10 – 7 = 3
3 = the check digit used

Assessed Value * New Tax Rate = Actual Amount Due (Total)

(Actual Amount Due (Total) – First Half Payment) / 2 = 3rd and 4th Quarter 
payments due 
Page 14 © 2013 MS Govern
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Transfer A/R to Tax Title: Select this option if you want to transfer the A/R 
data posted in the Personal Property module (for the selected properties) to 
the Tax Title A/R Class Code defined for each Personal Property A/R Class 
Code, in the A/R Class Parameters when you run the Tax Title Transfer 
process in Govern Batch.

Minimum Amount to Bill: Enter the minimum amount to be billed. This is 
used if the levy total is less than this amount.

Minimum Amount Before Installment: Enter the minimum amount 
required before installments can be applied to tax bills.

Note: The estimated tax process can also be set up for cases with only a 1st 

and 2nd half billing.

Example: If you enter $100.00, as the minimum, and the client owes only 
$50.00, a single bill is issued. If the client owes $101.00, i.e. more than 
the minimum amount, this amount is divided into installments and billed 
accordingly.
© 2013 MS Govern Page 15
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Personal Property Depreciation Tables

The Personal Property Depreciation Tables are used to adjust rates and / or 
assessment amounts based on the age of personal property items. A 
depreciation value is assigned to each category of personal property. You can 
create as many Depreciation Tables as needed. 

For example, a table can be created that makes an adjustment of 1% per year, 
another that applies 2% Depreciation each year, etc. The depreciation table is 
referenced from the Personal Property Item validation code form. 

The depreciation is calculated by subtracting the Year, entered for the item on 
the Inventory tab of the Personal Property Assessment form, from the 
Depreciation Year, entered on the Personal Property General Parameters 
form and applying the value entered for the resulting number of years from the 
Depreciation tables.

Example: Depreciation Table: Depr01, Depreciation codes: Year 01= 5%, 
Year 02 = 6%...

The system creates a table named VT_USR_XXX, where xxx is the table 
name you enter.

The VT_USR_PP_DEPR table is used to store the depreciation table names 
for Personal Property. 

The PP_PARM_DEPR table is used to store the depreciation table codes and 
values.

To access this function, from Govern’s main screen, select Tools > System 
Administration (Govadm32.exe)

OR

Click the Admin icon  then select Parameters > Tax Billing > Personal 
Property Depreciation Table

Overview

Note: All depreciation codes are stored in the same table.
Page 16 © 2013 MS Govern
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Depreciation Table Command Buttons

Viewing Depreciation Tables: Each depreciation table is saved as a 

separate record. To view individual records use the right  and left 

 navigational arrows or click Browse to view a list of all the Personal 
Property Depreciation tables. 

Creating a New Depreciation Table: To create a new depreciation table, 
click New and enter the required information. The Exit button switches to 
Cancel so that you can cancel a new entry. 

Saving the Depreciation Table: Click Save to save a new depreciation 
table or any modifications to an existing one.

Deleting a Depreciation Table: Click Delete to remove a Depreciation 
Table. A confirmation message is displayed. Click OK to continue or Cancel to 
return to the Depreciation Table form.

Browsing Depreciation Tables: Click Browse to view a list of all the 
Personal Property Depreciation tables.

Creating Codes: Click Codes to create the validation codes for the current 
Personal Property validation table.
© 2013 MS Govern Page 17
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Depreciation Table Parameters

Year: The Year field displays the default fiscal year as it appears at the 
bottom left of the screen. To change the default year, click File > Set Default 
Year. Enter the year in the text box and click OK. 

Table Name: Enter a table name up to eight alphanumeric characters in 
length. 

The system creates a table called VT_USR_<table name>, where table name 
is the name you have entered.

You will reference the depreciation table by this name when you set up the 
Personal Property categories and items.

Short Description: Enter a short description. This is used for fast data entry 
and look-ups where space is limited on forms. 

Long Description: Enter a description. This is displayed on forms and 
reports and is used for look-ups.

Creating Codes: Click Codes to create the validation codes for the current 
Personal Property validation table.

Note: Microsoft® Access has a restriction of 15 characters for a table name. 
The system prefix VT_USR_, with the underscores, is seven 
characters. This leaves a maximum of eight characters for your table 
name. You cannot use special characters.
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Viewing Depreciation Codes: Each depreciation validation code is saved 

as a separate record. To view individual records use the right  and left 

 navigational arrows or click Browse to view a list of all the Personal 
Property Depreciation codes.

Depreciation Table Codes Command Buttons

Creating a New Code: Click New to create a new validation code for the 
current table. The Exit button switches to Cancel so that you can remove 
unsaved information without closing the form.

Saving the Code : Click Save to save a new validation code or any 
modifications to an existing one.

Deleting a Code: Click Delete to remove a validation code. A confirmation 
message is displayed. Click OK to continue or Cancel to return to the 
validation code form.

Browsing Codes: Click Browse to view a list of all the Personal Property 
Depreciation table validation codes.

Depreciation Table Codes Parameters

Table Name: This field displays the name of the current validation table.
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Year: The Year field displays the default fiscal year.

To change the default year, click on the year field on the Govern Toolbar; enter 
a new year in the text box and click OK. Alternately, you can click File > Set 
Default Year. 

Code: Enter a name for the validation code.

Short Description: Enter a short description. This is used for fast data entry 
and look-ups where space is limited on forms. 

Long Description: Enter a description. This is displayed on forms and 
reports and is used for look-ups.

Elapsed Years: Enter the number of years to be used for applying the 
depreciation rate. When calculating the depreciation, the system subtracts the 
Year entered on the Personal Property Assessment from the Depreciation 
Year entered on Personal Property General Parameters form. The resulting 
number of years is compared to the value entered in this field. If the value is 
greater than zero, the applicable code is applied. Otherwise, no depreciation 
is applied.

Computation of Elapsed Years

N = YD - YO

where...

N - Number of Years (Elapsed Years)
YD - Depreciation Year (Year ID)
YO - Original Year (Year entered on assessment form)

If N <= 0 then the exact match will be found in the Depreciation 
Parameter for Number of Years = 0

Note: Create a depreciation code and enter 999 in the Elapsed Years field. 
This value is used for codes where no matching elapsed year is found. 
For example, if the system calculates an elapsed year value of 36, and 
the last record defined is for 25 years, the system will apply the 
depreciation value assigned to this record. This feature facilitates the 
creation of validation codes where a standard depreciation rate is 
used after a certain number of years.
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If not...

a match will be found with Number of Years in 
Depreciation Parameter >= Number of Years

Rate: Enter a percentage value to be used for the depreciation rate.

Depreciation Validation Code Examples

Year Zero and Negative Years

Example: Entries are made that correspond to the following table:

When a depreciation is required for Year 0, an entry must be created to 
address an Elapsed Year of 0, and the required depreciation value is 
specified as 2.0%.

Applying the Same Depreciation to Subsequent Years

Example: Entries are made that correspond to the following table:

Elapsed Years Depreciation (%)

000 2.0

001 3.0

002 4.0

003 5.0

005 6.5

Note: If no record is created that corresponds to an Elapsed Year of 0, then 
there will be no depreciation applied. Likewise in instances when a 
negative year is encountered, no depreciation will be applied.

Elapsed Years Depreciation (%)

0 2.0

1 3.0
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When the value of the last year of depreciation, Elapsed Year 4, is required to 
be applied for all following years, you will have to create an entry that will 
correspond to an arbitrary Year 99. Creating this entry ensures that all values 
between the final Elapsed Year of depreciation up to Elapsed Year 99 will 
always be depreciated at whatever value is set for Year 99.

In the above table, a depreciation of 6.5% will be applied to all elapsed years 
between year 5 and year 99.

Alternatively if no depreciation is required after a specific year, as might be the 
case with leased equipment in the following example:

In the above table, because there is no entry for Year 0, there will be no 
depreciation applied. Year 1 to Year 3 will see a depreciation applied, but all 
following years will not see depreciations as there are no entries after Year 3.

Missing Sequential Years

When an entry corresponds to a year that is missing from the depreciation 
validation table, the depreciation value for the following year will be used.

2 4.0

3 5.0

4 6.5

99 6.5

Note: If the entry for year 99 is not made then there will be no depreciation 
applied after year 4.

Elapsed Years Depreciation (%)

1 33.33

2 33.33

3 33.34

Elapsed Years Depreciation (%)
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Example: Entries are made that correspond to the following table:

As a result of an oversight, we see that Elapsed Year 4 may have been 
accidentally omitted. When a value that corresponds to Elapsed Year 4 is 
required in a calculation, the depreciation value for the next year in the 
sequence, Elapsed Year 5, will be used. Effectively the depreciation that will 
be applied for Elapsed Year 4 is 6.5%.

Refer to the Super User guide for details on the Formula Editor, the Logical 
Expression Block Editor and queries.

For definitions of the other parameters on the Personal Property Depreciation 
validation code form, see Depreciation Table Codes Parameters on page 19.

Elapsed Years Depreciation (%)

0 2.0

1 3.0

2 4.0

3 5.0

5 6.5

6 8.0

7 10.0

99 10.0
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Categories and Items

The Categories validation table form is used for setting up tables of personal 
property categories. These will be further subdivided into items for applying 
the depreciation rates. 

The categories are stored in the PP_TABLE. A table named VT_USR_XXX 
will be created, where XXX is the name you have assigned to the category 
table. For each category, the system creates two columns in the 
PP_ASSESSMENT table, as follows:

• AS_Category Name for the assessed value of the property
• AP_Category Name for the appraised value of the property

The total assessment value is saved in The VA_AS_TOTAL column of the 
PP_ASSESSMENT table.

To access this function, from Govern’s main screen, select Tools > System 
Administration (Govadm32.exe)

OR

Click the Admin icon  then select Parameters > Personal Property > 
Categories and Items

Overview
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Personal Property Categories Command Buttons

Viewing Category Records: Each category setup is saved as a separate 

record. To view individual records use the right  and left  
navigational arrows or click Browse to view a list of all the records. 

Creating a Category Record: To create a new record, click New and enter 
the required information. The Exit button switches to Cancel so that you can 
cancel a new entry. 

Saving the Depreciation Table: Click Save to save a new record or any 
modifications to an existing one.

Deleting a Record: Click Delete to remove a record. A confirmation 
message is displayed. Click OK to continue or Cancel to return to the 
Personal Property Categories form.

Personal Property Categories Parameters

Year: The Year field displays the default fiscal year for your department.
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To change the default year, click on the year field on the Govern Toolbar; enter 
a new year in the text box and click OK. Alternately, you can click File > Set 
Default Year.

Table Name: Enter a table name up to eight alphanumeric characters in 
length. 

The system creates a table called VT_USR_<table name>, where table name 
is the name you have entered.

You will reference the depreciation table by this name when you set up the 
Personal Property categories and items.

Short Description: Enter a short description. This is used for fast data entry 
and look-ups where space is limited on forms. 

Long Description: Enter a description. This is displayed on forms and 
reports and is used for look-ups.

Type: Select a Type from the drop-down list (Table: VT_USR_PPGRCAT). 
The types are used to group categories and facilitate report creation.

Apply to Property Class: Select a property class from the drop-down list 
or leave this field blank to apply the record to all property classes (Table: VT_ 
USR_PUSE).

Do Not Include in Total: Select this option to exclude the value of this 
personal property category from the total value of the inventory. 

Do Not Display in Assessment: Select this option to exclude the value of 
this personal property category from the assessed value. The category is not 
displayed on the Assessment tab of the Personal Property Assessment 
function Govern; however, the value is included in the total. 

Creating Codes: Click Codes to create the validation codes for the current 
validation table.

Note: Microsoft® Access has a restriction of 15 characters for a table name. 
The system prefix VT_USR_, with the underscores, is seven 
characters. This leaves a maximum of eight characters for your table 
name. You cannot use special characters.
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Personal Property Items

Personal Property Items Command Buttons

Viewing Personal Property Item Validation Codes: Each validation 
code is saved as a separate record. To view individual records use the right 

 and left  navigational arrows or click Browse to view a list of all 
the Personal Property Items. 

Creating a New Code: Click New to create a new validation code for the 
current table. The Exit button switches to Cancel so that you can remove 
unsaved information without closing the form.

Saving the Code : Click Save to save a new validation code or any 
modifications to an existing one.

Deleting a Code: Click Delete to remove a validation code. A confirmation 
message is displayed. Click OK to continue or Cancel to return to the 
validation code form.

Personal Property Items Parameters

Table Name: This field displays the name of the current validation table.
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Year: The Year field displays the default fiscal year.

To change the default year, click on the year field on the Govern Toolbar; enter 
a new year in the text box and click OK. Alternately, you can click File > Set 
Default Year.

Code: Enter a name for the personal property item.

Short Description: Enter a short description. This is used for fast data entry 
and look-ups where space is limited on forms. 

Long Description: Enter a description. This is displayed on forms and 
reports and is used for look-ups.

Depreciation Default Values: Select a depreciation table from the drop-
down list to use as the default depreciation for the item model.

Max Percentage: Enter the maximum percentage value to use when 
assessing the value of a personal property item.

Price Code: Select a price code to apply to the item (Table: VT_USR_ 
PPCOSTCD).

Item Cost: Enter the price to apply to the item. This will be displayed on the 
Personal Property Assessment form in Govern where it can be modified by the 
Govern user.

Note: This table needs to be previously set up in Govern Admin.
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 Adjustments
The Personal Property Adjustment Tables are used for creating adjustment 
validation tables and codes for personal property items.

To access this feature, from Govern’s main screen, select Tools > System 
Administration (Govadm32.exe)

OR

Click the Admin icon  then select Parameters > Tax Billing > Personal 
Property > Adjustments...

Personal Property Adjustment Command Buttons

Viewing Personal Property Adjustment Tables: Each equivalence 
table is saved as a separate record. To view individual records use the right 

 and left  navigational arrows or click Browse to view a list of all 
the tables. 

Creating a New Adjustment Table: To create a new depreciation table, 
click New and enter the required information. The Exit button switches to 
Cancel so that you can cancel a new entry. 

Saving the Adjustment Table: Click Save to save a new adjustment table 
or any modifications to an existing one.
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Deleting an Adjustment Table: Click Delete to remove an Adjustment 
Table. A confirmation message is displayed. Click OK to continue or Cancel to 
return to the Personal Property Adjustments Table form.

Year: The Year field displays the default fiscal year for your department.

To change the default year, click on the year field on the Govern Toolbar; enter 
a new year in the text box and click OK. Alternately, you can click File > Set 
Default Year.

Table Name: Enter a table name up to eight alphanumeric characters in 
length. 

The system creates a table called VT_USR_<table name>, where table name 
is the name you have entered.

The Adjustment Table Name will be displayed as a separate column under the 
Inventory tab on the Personal Property Assessment form in Govern.

Short Description: Enter a short description. This is used for fast data entry 
and look-ups where space is limited on forms. 

Long Description: Enter a description. This is displayed on forms and 
reports and is used for look-ups.

Creating Codes: Click Codes to create the validation codes for the current 
Personal Property validation table.

Note: Microsoft® Access has a restriction of 15 characters for a table name. 
The system prefix VT_USR_, with the underscores, is seven 
characters. This leaves a maximum of eight characters for your table 
name. You cannot use special characters.
Page 30 © 2013 MS Govern



Adjustments

FI
N

AL
 D

R
AF

T

Personal Property Adjustment Command Buttons

Viewing Adjustment Codes: Each adjustment validation code is saved as 

a separate record. To view individual records use the right  and left 

 navigational arrows or click Browse to view a list of all the Personal 
Property Adjustment Tables. 

Creating a New Code: Click New to create a new adjustment code for the 
current table. The Exit button switches to Cancel so that you can remove 
unsaved information without closing the form.

Saving the Code : Click Save to save a new adjustment code or any 
modifications to an existing one.

Deleting a Code: Click Delete to remove a adjustment code. A confirmation 
message is displayed. Click OK to continue or Cancel to return to the 
validation code form.

Personal Property Adjustment Parameters

Table Name: This field displays the name of the current adjustment table.

Year: The Year field displays the default fiscal year for your department.
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To change the default year, click on the year field on the Govern Toolbar; enter 
a new year in the text box and click OK. Alternately, you can click File > Set 
Default Year.

Code: Enter a name for the validation code.

Short Description: Enter a short description. This is used for fast data entry 
and look-ups where space is limited on forms. 

Long Description: Enter a description. This is displayed on forms and 
reports and is used for look-ups.

Adjustment group

Percentage or Amount: Select Percentage or Amount if you are entering 
a value in the next field. Otherwise select or create a logical expression or 
formula.

Formula: Select a Formula from the drop-down list or click the button to 
open the Formula Editor and create a new formula. Refer to the Super User 
guide form details.

Logical Expression. Select a Logical Expression from the drop-down list 

or click the button to open the Logical Expression Block Editor and create 
a new formula. Refer to the Super User guide form details.

Note: You can enter a value in only one of the fields: Percentage / Amount, 
Formula or Logical Expression..
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Levy Codes
The Tax Levy Parameters Personal Property form is used to set up all the 
Personal Property Levy Codes with computation methods, rate types and 
amounts.

To access this feature, from Govern’s main screen, select Tools > System 
Administration (Govadm32.exe)

OR

Click the Admin icon  then select Parameters > Tax Billing > Personal 
Property > Levy Codes

Viewing Tax Levy Parameter Records: Each tax levy parameter setup is 

saved as a separate record. To view individual records use the right  

and left  navigational arrows or click Browse to view a list of all the 
Personal Property Tax Levy Parameters. 

Creating a Levy Code: To create a new levy code, click New and enter the 
required information. The Exit button switches to Cancel so that you can 
delete new information without closing the form.
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Saving a Levy Code: Click Save to save a new levy code or any 
modifications made to an existing one. A prompt is displayed asking you to 
confirm if you are updating multiple records:

If you click No, only the ModifStamp of the records for the current levy will be 
updated. The system recalculates the levies for the affected records only. If 
you click Yes, the PP_MODIF_STAMP table will be updated. The system 
recalculates all levies for all records. 

Note: The prompt is displayed only if you have changed fields that affect the 
computation, such as rate computation method, base column or rate type. It is 
not displayed for a closed year.

Deleting a Levy Code: Click Delete to remove a levy code. A confirmation 
message is displayed. Click OK to continue or Cancel to return to the Tax 
Levy Parameters form.

Exit: Click Exit to close the form. A confirmation message is displayed if there 
are any unsaved modifications. Click Yes to save your modifications. Click No 
to close the form without saving the new information or Cancel to return to the 
Tax Levy Parameters form.

Year: The Year field displays the default fiscal year.

To change the default year, click on the year field on the Govern Toolbar; enter 
a new year in the text box and click OK. Alternately, you can click File > Set 
Default Year. 

Tax Levy Parameters are saved by year, use this procedure to view the 
parameters for a different year.

Levy Code: Enter the Levy Code to be used with this record.

Alternate Code: Enter an alternate code if needed. Typically, this is used for 
reports. For example, if you want to use your own codes as Levy Codes and 
the state codes are different from yours, the state reports could be printed 
using the alternate codes.
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Short Description: Enter a description to be used for fast data entry and 
look-ups if space is limited on forms. 

Long Description: This description will be displayed for look-ups, on forms 
and normally used for reporting. 

A/R Class: Select the Accounts Receivable Class from the drop-down list to 
apply to this record (Table: VT_USR_AR_CLASS <user>). Refer to the 
Accounts Receivable guide for details.

Levy Type: Select the Levy Type from the drop-down list (Table: 
VT_USR_LEVYTYPE). The Levy Type will be use as a link to apply 
exemption.

Bill Sort Order: Enter the Bill Sort Order to be used when printing the bills. If 
nothing is entered or the same bill order is entered for 2 different Levy Codes, 
an alphabetical sort is done on the Levy Code. This field is alphabetical, so the 
sort (on Levy Codes) will use the alphabetical order (1, 10, 100… 2, 20, etc.). 

Computation Method: There are three methods for computing the levy:

• Base X Rate: for the billing process. 
• Fixed Rate: for special charges and fees. 
• Override: for one-time tax definitions that are deleted from the Master file 

during the END-OF-YEAR process. These can also be used for interest 
and variable adjustments, such as abatements.

Rate Type: Select a Rate Type only if the selected computation method is 
Base x Rate.

Computation Information

Rate / Amount: If the selected computation method is Base x Rate or Fixed 
Rate, enter a Rate or an Amount value. 

Last year +/- ($,%): This field automatically displays the Prior Year Rate 
Increase / Decrease calculation if the Amount or Percentage option is 
selected on the Personal Property General Parameters form. If the Manual 
option is selected on the Personal Property General Parameters form, you can 
enter a value.
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Base Column: Select the Base Column to be used with the Levy Code 
(available only if the computation method is Base x Rate). If this field is left 
blank, the Total Assessment Value, VA_TOTAL_ASSMT is the default.

Creating a Base Column

To create a new Base Column, click the  button. This opens the New 
Database Fields Creation form, where you can enter a new Base Column and 
label. The new column name is added to the assessment table, 
PP_ASSESSMENT and appears at the top left corner on the first tab of the 
Personal Property Assessment form. You can move it to any position using the 
Object Dragging Mode and change the label with the Field Setup Mode 
feature. These options are available from the Setup menu in Govern. Refer to 
the Super User guide for complete details.

Maximum Levy Amount: Enter a maximum levy amount. This is an 
optional field; leave it blank to accept unlimited levy amounts.

If the amount levied is greater than the maximum, this value is displayed in the 
Total Net Tax field on the Tax Assessment Maintenance function in Govern.

If a negative value is entered and the amount levied will generate a credit 
greater than the allowed maximum, the value entered in this field is displayed 
as a negative amount in the Total Net Tax field on the Tax Levy Maintenance 
function.

Minimum Levy Amount: In this 
parameter, enter the minimum credit 
amount to be calculated. This parameter is 
an optional field; leaving it blank is an 
indication that there is no minimumlevy 
amount.

Note: This parameter accepts a negative value; so that you can generate a 
credit on tax bills. If you are entering a negative value, enter the 
number that will generate the maximum credit.

Note: This field is enabled for the Base * Rate Computation only.
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Exemption Codes

The Tax Exemption Parameters (Personal Property) form is used for creating 
and maintaining tax exemptions. Exemptions are applied to Levy Types and 
can be calculated either before or after the tax calculation. The amount can be 
limited.

To access this feature, from Govern’s main screen, select Tools > System 
Administration (Govadm32.exe)

OR

Click the Admin icon  then select Parameters > Tax Billing > Personal 
Property > Exemptions Codes

Viewing Tax Exemption Parameter Records: Each Tax Exemption 
Parameter setup is saved as a separate record. To view individual records use 

Overview
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the right  and left  navigational arrows or click Browse to view 
a list of all the Personal Property Tax Exemption Parameters. 

Creating an Exemption Code: To create a new exemption code, click 
New and enter the required information. The Exit button switches to Cancel 
so that you can delete new information without closing the form.

Saving an Exemption Code: Click Save to save a new exemption code or 
any modifications made to an existing one. 

Deleting an Exemption Code: Click Delete to remove a levy code. A 
confirmation message is displayed. Click OK to continue or Cancel to return 
to the Tax Exemption Parameters form.

Exit: Click Exit to close the form. A confirmation message is displayed if there 
are any unsaved modifications. Click Yes to save your modifications. Click No 
to close the form without saving the new information or Cancel to return to the 
Tax Exemption Parameters form.

Year: The Year field displays the default fiscal year.

To change the default year, click on the year field on the Govern Toolbar; enter 
a new year in the text box and click OK. Alternately, you can click File > Set 
Default Year. 

Tax Levy Parameters are saved by year, use this procedure to view the 
parameters for a different year.

Adding a Levy Type to the Tax Exemption: Select the Levy Type from 
the drop-down list to apply to this exemption (Table: VT_USR_LEVYTYPE).

Note: When you add a Levy Type to an existing exemption, a prompt is 
displayed asking you to confirm if you are updating multiple records:
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If you click No, only the ModifStamp of the records for the current levy will be 
updated. The system recalculates the levies for the affected records only. If 
you click Yes, the PP_MODIF_STAMP table will be updated. The system 
recalculates all levies for all records. 

Removing a Levy Type from the Exemption Code: Select the Levy 
Type and click the R button to remove the Levy Type from this list box. 

Exemption Code: Enter the exemption code to apply to this levy.

Jurisdiction: You can apply the exemption by jurisdiction, if Support of 
Multiple Jurisdictions is selected on the System Registry Maintenance form 
in Govern Admin. Select the jurisdiction to apply to the exemption from the 
drop-down list (Table: VT_USR_JURISD).

County Exemption Code: Enter a County Code. Typically, this is used for 
reports. For example, you can create your own codes as Levy Codes and if 
the County code is different from yours, County reports could be printed using 
this code instead. 

State Exemption Code: Enter a State code. This code can be used for 
reporting. For example, if you want to use your own codes as Levy Codes and 
the state codes are different from yours, then the state reports could be printed 
using this code. 

Report Group By: Enter a Group Name that will be used to group the 
reports together (i.e. the NY State Assessment Roll and the Tax Roll, groups 
the exemptions using this code). 

Short Description: Enter a short description to be used for fast data entry 
and look-ups, if space is limited on forms.

Long Description: Enter a more detailed description to be displayed in 
look-ups, on forms and for reporting.

Apply to Levy Type: This field is enabled after you enter an Exemption 
Code and click Save. Select the Levy Type(s) to use with this code from the 
drop-down list. You can apply the same Exemption Code to many Levy Types 
(Table: VT_USR_LEVYTYPE).

Note: The prompt is displayed only if you have changed fields that affect the 
computation. It is not displayed for a closed year.
© 2013 MS Govern Page 39



Personal Property

FI
N

AL
 D

R
AF

T

Exemption by: There are three ways of applying the exemption, by Amount, 
Percentage or by a Frozen Assessment:

• Amount: Select this option if you would like to enter a flat exemption 
amount.

• Frozen Assessment: Select this option if you would like to ‘freeze’ a 
portion of the assessment. For example, suppose the assessment value is 
$100000, and you have chosen to enter a Frozen Assessment amount of 
$80000 (value can only be entered in Govern User). This means that the 
exemption would be $20000 for that year and in the years to follow and 
barring any modifications to this record, the exemption amount would 
equal the assessment amount minus this frozen amount. 

• Percentage: Select this option if you would like to enter a percentage 
exemption amount.

Exemption Applicable: Select one of the following options:

• After Computation: Select this option to apply the exemption to the next 
tax.

• Before Computation: Select this option to apply the exemption to the 
selected Base Column.

Value: Enter the Amount or Percentage to apply to the exemption. 

Limit Amount: This option is enabled only if Percentage is selected as the 
Exemption By type. Enter the maximum amount for the exemption.

If this field is left blank and the exemption is defined as Before Computation, 
the maximum assessment is used. If the exemption is defined as After 
Computation, the net tax is used. 
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Priority (for Computation): This option is used to specify the order in 
which the exemptions are calculated. The higher the number, the higher the 
priority; for example, four is calculated before one.

Apply on Property: If select, the exemption is applied on the property and 
will not expire by automated functions such as the Sales Data Entry. 

Non-Cumulative Exemption: By default, an exemption is cumulative; i.e., 
after a first exemption is applied, the second exemption is applied to the 
remaining amount. Select Non-cumulative Exemption to apply the 
exemption to the original amount.

Base Column: Select the Base Column to be used with the Levy Code 
(available only if the computation method is Base x Rate). If this field is left 
blank, the Total Assessment Value, VA_TOTAL_ASSMT is the default.

Creating a Base Column: To create a new Base Column, click the  
button. This opens the New Database Fields Creation form, where you can 
enter a new Base Column and label. The new column name is added to the 
assessment table, PP_ASSESSMENT and appears at the top left corner on 
the first tab of the Personal Property Assessment form in Govern. You can 
move it to any position using the Object Dragging Mode and change the 
label with the Field Setup Mode feature. These options are available from the 
Setup menu in Govern. Refer to the Super User guide for complete details.

Note: For entirely exempt properties such as religious organizations, 
charitable group properties, government property, etc., it is suggested 
that you create an exemption code such as wholly exempt defined as 
a percentage of 100% applied before computation, for these 
properties. Most state exemptions are primarily a reduction in 
assessment before computation. For those states where exemptions 
are a reduction in taxes due, such as in Massachusetts, it may be 
preferable to enter exemptions as abatements in the Accounts 
Receivable system.

Note: This option is available only if Exemptions By Percentage or Frozen 
Assessment is selected.
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Levy Groups

The Levy Group Definition (Personal Property) form is used for setting up and 
maintaining Levy Groups. The use of Levy Groups facilitates the selection of 
levies from the Personal Property Assessment form for the Govern user. 
Rather than selecting the required levies one by one, the user can select a 
group. The system then creates a record for every Levy in the group.

To access this feature, from Govern’s main screen, select Tools > System 
Administration (Govadm32.exe)

OR

Click the Admin icon  then select Parameters > Tax Billing > Personal 
Property > Levy Groups...

Viewing Levy Group Definition Records: Each Tax Levy Group is 

saved as a separate record. To view individual records use the right  

Overview
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and left  navigational arrows or click Browse to view a list of all the 
Personal Property Tax Levy Groups. 

Creating a Levy Group: To create a new Levy Group, click New and enter 
the required information. The Exit button switches to Cancel so that you can 
delete new information without closing the form.

Saving a Levy Group: Click Save to save a new Levy Group or any 
modifications made to an existing one. A prompt is displayed asking you to 
confirm if you are updating multiple records:

If you click No, only the ModifStamp of the records for the current Levy Group 
will be updated. The system recalculates the levies for the affected records 
only. If you click Yes, the PP_MODIF_STAMP table will be updated. The 
system recalculates all levies for all records. 

Deleting a Levy Group: Click Delete to remove a Levy Group. A 
confirmation message is displayed. Click OK to continue or Cancel to return 
to the Levy Group Definition form.

Exit: Click Exit to close the form. A confirmation message is displayed if there 
are any unsaved modifications. Click Yes to save your modifications. Click No 
to close the form without saving the new information or Cancel to return to the 
Tax Levy Group Definition form.

Year: The Year field displays the default fiscal year.

To change the default year, click on the year field on the Govern Toolbar; enter 
a new year in the text box and click OK. Alternately, you can click File > Set 
Default Year. 

Note: The prompt is displayed only if you have changed fields that affect the 
computation, such as rate computation method, base column or rate 
type. It is not displayed for a closed year.
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Tax Levy Groups are saved by year, use this procedure to view the 
parameters for a different year.

Adding a Tax Levy to the Current Levy Group: This field is enabled 
only after you enter a Levy Group name and click Save. Select the tax levies 
that you want to include in the group, from the Tax levies drop-down list 
(Table: VT_USR_EXEMPTPP). A prompt appears when you add a Levy.

Click Yes to add the Levy to all the applicable properties. Click No to add the 
Levy to the selected properties only.

Removing a Tax Levy from the Current Levy Group: Select the Levy 
from the list box and then click the R button to remove a Tax Levy from the 
current Levy Group. A prompt appears when you remove a Levy.

Click Yes to remove the Levy from all the applicable properties. Click No to 
remove the Levy from the selected properties only.

Levy Group: Enter a name for the Levy Group. This name is referenced 
from the Personal Property Assessment form in Govern.

Short Description: Enter a short description to be used for fast data entry 
and look-ups if space is limited on forms.

Long Description: Enter a more detailed description to be used in look-ups, 
on forms and normally used for reporting.
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Exemption Groups

The Exemption Group Definition (Personal Property) form is used for setting 
up and maintaining Exemption Groups. The use of Exemption Groups 
facilitates the selection of levies from the Personal Property Assessment form 
for the Govern user. Rather than selecting the required levies one by one, the 
user can select a group. The system then creates a record for every 
Exemption in the group.

To access this feature, from Govern’s main screen, select Tools > System 
Administration (Govadm32.exe)

OR

Click the Admin icon  then select Parameters > Tax Billing > Personal 
Property > Exemption Groups

Viewing Exemption Group Definition Records: Each Exemption 
Group is saved as a separate record. To view individual records use the right 

Overview
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 and left  navigational arrows or click Browse to view a list of all 
the Personal Property Tax Exemption Groups. 

Creating an Exemption Group: To create a new Exemption Group, click 
New and enter the required information. The Exit button switches to Cancel 
so that you can delete new information without closing the form.

Saving an Exemption Group: Click Save to save a new Exemption Group 
or any modifications made to an existing one. A prompt is displayed asking 
you to confirm if you are updating multiple records:

If you click No, only the ModifStamp of the records for the current Exemption 
Group will be updated. The system recalculates the levies for the affected 
records only. If you click Yes, the PP_MODIF_STAMP table will be updated. 
The system recalculates all levies for all records. 

Note: The prompt is displayed only if you have changed fields that affect the 
computation, such as rate computation method, base column or rate type. It is 
not displayed for a closed year.

Deleting an Exemption Group: Click Delete to remove a Exemption 
Group. A confirmation message is displayed. Click OK to continue or Cancel 
to return to the Exemption Group Definition form.

Exit: Click Exit to close the form. A confirmation message is displayed if there 
are any unsaved modifications. Click Yes to save your modifications. Click No 
to close the form without saving the new information or Cancel to return to the  
Exemption Group Definition form.

Year: The Year field displays the default fiscal year.

To change the default year, click on the year field on the Govern Toolbar; enter 
a new year in the text box and click OK. Alternately, you can click File > Set 
Default Year. 

Exemption Groups are saved by year, use this procedure to view the 
parameters for a different year.
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Adding a Tax Exemption to the Current Exemption Group: This field 
is enabled only after you enter a Exemption Group name and click Save. 
Select the tax levies that you want to include in the group, from the Tax levies 
drop-down list (Table: VT_USR_ PP). A prompt appears when you add a 
Exemption.

Click Yes to add the Exemption to all the applicable properties. Click No to add 
the Exemption to the selected properties only.

Removing a Tax Exemption from the Current Exemption Group: 

Select the Exemption from the list box and then click the R button to remove a 
Tax Exemption from the current Exemption Group. A prompt appears when 
you remove a Exemption.

Click Yes to remove the Exemption from all the applicable properties. Click No 
to remove the Exemption from the selected properties only.

Exemption Group: Enter a name for the Exemption Group. This name is 
referenced from the Personal Property Assessment form in Govern.

Short Description: Enter a short description to be used for fast data entry 
and look-ups if space is limited on forms.

Long Description: Enter a more detailed description to be used in look-ups, 
on forms and normally used for reporting.

Jurisdiction: You can set up exemption groups by jurisdiction, if Support of 
Multiple Jurisdictions is selected on the System Registry Maintenance form 
in Govern Admin. Select the jurisdiction to apply to the exemption from the 
drop-down list (Table: VT_USR_JURISD).
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Exemptions by Name

The Exemptions by Name form is used to set up exemption parameters to be 
applied by name. The exemption amount will be distributed according to the 
priorities set for the tax module. The exemption will be applied in full against 
the module with the highest priority, then to the module with the second 
highest priority and so on. In the following example, the exemption amount is 
$25,000.00 and this is to be applied to Personal Property and Real Estate. 
Personal Property is assigned a higher priority than Real Estate; the Personal 
Property assessment is $15,000.00 and the Real Estate is $20,000. 
$15,000.00 is applied to the Personal Property and $10,000 to the Real 
Estate. 

To access this feature, from Govern’s main screen, select Tools > System 
Administration (Govadm32.exe)

OR

Click the Admin icon  then select Parameters > Tax Billing > Exemption 
by Name

Overview
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Viewing Exemption by Name Records: Each Exemption by Name setup 

is saved as a separate record. To view individual records use the right  

and left  navigational arrows or click Browse to view a list of all the 
tables. 

Creating a New Exemption by Name Record: To create a new record, 
click New and enter the required information. The Exit button switches to 
Cancel; so that you can remove new information without closing the form.

Saving an Exemption by Name Record: Click Save to save a new 
record or any modifications made to an existing one. 

After creating an Exemption by Name record, you need to add the levy type 
through the Exemption Codes form.

1. Save the new Exemptions by Name, Parameters record.

2. In Govern Admin, select Parameters > Tax Billing > Personal Property > 
Exemption Codes.

3. On the Tax Exemption Parameters (Personal Property) form, click Browse, 
highlight the Exemption by Names record and click Select.

4. Select the Levy Type under Add Levy Type.

5. Click Save.

Deleting an Exemptions by Name Record: Click Delete to remove an 
Exemptions by Name record. A confirmation message is displayed. Click OK 
to continue or Cancel to return to the Exemptions by Name, Parameters form.

Year: The Year field displays the default fiscal year.

To change the default year, click on the year field on the Govern Toolbar; enter 
a new year in the text box and click OK. Alternately, you can click File > Set 
Default Year. 

Exemption by Name are saved by year, use this procedure to view the 
parameters for a different year.

Exemption Code: Enter an Exemption Code. 

Note: All other parameters are disabled on this form.
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County Exempt Code: Enter a County Exemption Code. 

State Exempt Code: Enter a State Exemption Code. 

Report Group By: Enter a report group name. You can use this for the 
reports using the exemption code.

Short Description: Enter a short description. This is used for fast data entry 
and look-ups if space is limited on forms.

Long Description: Enter a long description. This displayed for look-ups, on 
forms and normally used for reporting.

Priority: Enter the priority level for distributing the exemption amount. The 
highest priority is 5, the lowest, 1. The highest priority is executed first.

Exemption By: There the exemption type:

• Amount: Select this option if you would like to enter a flat exemption 
amount.

• Percentage: Select this option if you would like to enter a percentage for 
exemption amount.

Exemption Applicable: This option is set to Before Computation. All 
Exemptions by Name are calculated before the computation.

Value: Enter a value for the amount or percentage.
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Personal Property Inventory Grid Setup

Use the Personal Property Inventory Grid Setup form to select the items that 
you want to display on the Inventory grid of the Personal Property 
Assessment function in Govern, and those that you want to hide from the 
display.

To access this form, from Govern’s main screen, select Tools > System 
Administration (Govadm32.exe) 

OR

Click the Admin icon  then select Parameters > Tax Billing > Personal-
Property > Inventory Grid Setup

The Personal Property Inventory Grid Setup form has two columns. The 
Available Fields are listed on the left and the Displayed Fields on the right.

There are three types of fields:

• Fixed Mandatory Fields

Overview
© 2013 MS Govern Page 51



Personal Property

FI
N

AL
 D

R
AF

T

• Categories
• Items
• Depreciations / Depreciation Override
• Values
• Exemption No. / Exemp. Override / Exempt. Amount / Exempt. 

Percentage / Exemp. From & To / Number of Month
• Movable Mandatory Fields

• Quantity
• Year
• Cost / Cost Override

• Optional Fields
• Additional Description
• ID Number
• Disposal
• Lessor
• Price Code
• Adjustment Grade / Adj. Value / Adj. Override

The Fixed Mandatory Fields are not displayed.  The Movable Mandatory 
Fields are listed in the Displayed Fields column in square brackets [ ] and 
can not be removed from that list.  The Optional Fields are listed on the left. 

To activate this feature:

1. Select the Activate Column Selection option 

To add Optional Fields to the Personal Property Tax Assessment grid:

1. Highlight the fields in the Available Fields column that you want to 
display.

2. Click the single right arrow to move these fields to the Displayed Fields 

column.

3. Click Save.

Tip: You can select multiple items, using the Shift or Ctrl keys, as applicable.
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To add all the Optional Fields to the Personal Property Tax Assessment grid:

1. Click the double right arrow to move all the fields from the Available 

Fields to the Displayed Fields column.

2. Click Save.

To remove Optional Fields from the Personal Property Tax Assessment grid:

1. Highlight the fields in the Displayed column that you do not need to 
display.

2. Click the single left arrow to move these fields to the Available Fields 

column.

3. Click Save.

To remove all the Optional Fields from the Personal Property Tax Assessment 
grid:

1. Click the double right arrow to move all the fields from the Displayed 

Fields to the Available Fields column.

2. Click Save.

To change the position of the fields in the grid:

1. Highlight the field you want to move.

2. Click the Up button to move the field to the left of the Personal Property 

Tax Assessment grid.

3. Click the Down button to move the field to the right of the grid.

4. Click Save.

5. Click Exit to close the grid.

See Personal Property - Assessment Maintenance on page 73, for details.

Tip: You can select multiple items, using the Shift or Ctrl keys, as applicable.

Note: You can move only one field at a time.
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To deactivate this feature:

1. Deselect the Activate Column Selection option 
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CHAPTER TWO: USER

This section of this guide describes the forms and parameters that are 
normally completed and defined by the Govern user. 

For details on the Govern graphical user interface, refer to the General 
Information guide.

To access any of the forms, open a record and:

Overview
© 2013 MS Govern Page 55



Personal Property

FI
N

AL
 D

R
AF

T

1. Click Functions in the Side Navigation Bar. 

 

2. In the Treeview area on the upper left hand side (LHS), select the 
Personal Property function needed.

Personal Property User Functions

Summary Record Card 

The Summary Record Card is used for displaying the information on a 
selected parcel from all the available forms. From the displayed Summary 
Record Card you can open all the related forms and view and modify the 
details related to each function by clicking on the related icons. Only the 
functions with records will be displayed on this form. See Summary Record 
Card on page 68.

Personal Property Assessment Maintenance 

The Personal Property Assessment Maintenance form is used for setting up 
and maintaining tax assessment information. Three tabs are included:
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• General for recording general levy and assessment information
• Inventory for listing personal property items
• Assessment for displaying the total assessed values
• Additional Information for viewing consolidated tax and exemption rates
• Exemption Group for linking exemptions to the assessment record.

See Personal Property - Assessment Maintenance on page 73.

Personal Property Audit Information

The Personal Property Audit Information form is used for Personal Property 
records that have been put into historical mode. This function will also keep 
track of the users name, dates, source codes, and notes related to the record.  
See Personal Property Audit Information on page 93 for details.

Personal Property Levy Maintenance

The Personal Property Levy Maintenance form is used for creating and 
maintaining Personal Property levies. Before completing this form, you need 
to create a record in the Personal Property Assessment Maintenance form. 
You can enter the levy records manually or automatically by linking a Levy 
Group to the property. An unlimited number of levies can be entered and 
further defined as detailed or summarized. The taxable base and / or tax rate 
can be overridden and split districts can be entered. You need to manually 
assign each exemption, or exemption group. The exemptions are 
automatically linked to the levy only when both exist. Unlimited notes and 
comments can be included with each levy. See Personal Property Levy 
Maintenance on page 97.

Personal Property Exemption Maintenance

The Personal Property Exemptions Maintenance form is used for setting up 
and maintaining tax exemptions. The exemptions can be created and applied 
manually or by selecting an exemption group, previously set up in Govern 
Admin. The exemption amount is displayed if Amount is selected in the 
Exemption By field on the Exemption Codes form in Govern Admin. If 
Percentage is selected in this field, the value displayed is equal to (Total 
Assessment x Percentage), up to the Limit Value entered. See Personal 
Property Exemptions Maintenance on page 114.
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Exemption by Name

The Exemption by Name form is used to create exemption codes that will be 
linked to a specific name. An associated exemption is created for each sub-
system set up in Govern Admin. See Exemptions by Name on page 111.

Partial Billing

The Personal Property Partial Billing Data Entry form is used to handle omitted 
assessments, erroneous assessments, court orders and apportionments. A 
partial billing can be executed only after a posting has been made. In the 
following example, the client has received a bill and noticed a mistake. The 
taxation officer must make the necessary changes and request that the bill be 
re-posted. The Tax Receiver will use this function to request a new tax bill 
computation. See Personal Property Partial Billing on page 117.
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Common Buttons in Govern
The following buttons and features appear on all the Personal Property forms 
in Govern.

Viewing Records: Each completed form is saved as a separate record. To 

view individual records use the right and left  navigational arrows 
or click Browse to view a list of all the records. 

Browsing Records: Click Browse to open the Browsing 
screen and view a list of all the records associated with the 
current form. Highlight the applicable record and click Select. 

In Govern, the Browsing screen can be customized to include any specified 
field. Refer to the Super User guide for details. You can also perform the 
following:

• Sort: Click on a column heading and then click Sort to change the order of 
the listed records.

• Copy: Highlight a record and click Copy to copy the record to the 
clipboard.

• Find: Click on a column heading and click Find. Then enter the applicable 
information to search for a record in the list. The first match will be 
highlighted.

• Next and Previous: Depending on the number of records, and the 
administrative setup, you can view the next set of records, or to return to 
the previous set, by clicking Next or Previous. 

• Print: Click the printer icon  to open the Print dialog box and select a 
printer for the record list.

Creating a Record: To create a new record, click New and 
enter the required information. The Exit button switches to 
Cancel so that you can delete new information without closing 

the form.

Saving a Record: Click Save to save a new record or any 
modifications to an existing one.
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Deleting a Record: Click Delete to remove a levy code. A 
confirmation message is displayed. Click OK to continue or 
Cancel to return to the current form.

Exit: Click Exit to close the current form. A confirmation 
message is displayed if there are any unsaved modifications. 
Click Yes to save your modifications. Click No to close the form 

without saving the new information or Cancel to return to leave the form open.

Notes and Comments: The Notes and Comments field provides unlimited 
space for entering additional information on the current record.

The user name and current date can be added to the Notes and Comments 
fields, if the Add User Name and Current Date in Notes option is selected on 
the System Registry Maintenance form in Govern Admin.

You can expand the space for creating and viewing information in a Notes & 
Comments field, by double-clicking anywhere in the text box. This opens the 
current Notes & Comments fields in a secondary window.
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Spell Check: You can apply spelling verification to the Notes and Comments 
fields on all functions for which the required setup has been applied. Refer to 
the Super User guide for details on the setup. Then select Options > Spell 
Check from the main Govern menu bar.

When this option is selected, Microsoft® Office Word’s spell checker is 
activated when you click Save or hit the Enter key.
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This option may be turned on or off, as required.
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Search
Use the Name and Address Search form to locate any Personal Property 
Excise Tax record. You can search by several options including Account 
Number, Business Name or Address.

To open the Personal Property search form:

1. Launch Govern.

2. Click Search in the Side Navigation Bar. 

3. In the Treeview area on the upper left hand side (LHS), select Personal 
Property.
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Searching for a record: Enter the applicable information and click Search. 
If you leave all the fields blank, the first record in the set is displayed. 

Browsing Personal Property Excise Tax Records: Click Browse to 
launch the Browsing screen and browse through all the Personal Property 
Excise Tax Records. Highlight the applicable record and click Select.

The Browsing screen can be customized to include any specified field. Refer 
to the Super User guide for details. You can also perform the following:

• Sort: Click on a column heading and then click Sort to change the order of 
the listed records.

• Find: Click on a column heading and click Find. Then enter the applicable 
information to search for a record in the list. The first match will be 
highlighted.

• Copy: Highlight a record and click Copy to copy the record to the 
clipboard.

• Next and Previous: Depending on the number of records, and the 
administrative setup, you can view the next set of records, or to return to 
the previous set, by clicking Next or Previous.

Note: The wild card (*) is not supported in the ORACLE environment.
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• Print: Click  to open the Print dialog box and select a printer to print 
the record list.

Exit: Click Exit to close the form.

Personal Property Search Parameters

Personal Property Information group

Account Number: Enter the full or partial Account Number for the Personal 
Property Excise Tax record.

Suffix: Enter a suffix such as Sr, Jr or III, if applicable

Personal Property ID (PP_ID): Enter the Personal Property ID. This is 
made from the NA_ID and the PP_ID (Table: PP_ ASSESSMENT). 

Parcel Information group

Tax Map Number: Enter the tax map number for the search.

Parcel_ID (P_ID): Enter the Parcel Identification number for the property.

Property Location group

From / To House Number: Enter a range of house or civic numbers.

Street Name: Enter the full or partial street name.

Street Type: Select the Street type option.

Name group

Last or Company / First / Initial: Enter the name of the individual or 
company, associated with the sale.

Name 2: Enter any kind of related information, such as a spouse’s name.

Type of Name (All or Selection): Select All to search through all name 
records or Selection to limit the search to a specific type of name, Company, 
Individual or No Format. 
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Search Option group

Display by: Select one of the options to display the result by:

• Name Personal
• Property
• Tax Map

Sorted by: Select one of the options to sort the result by:

• Account No.
• Business Address
• Business Name
• Tax Map

External Recordset: Select this option to use data from an external 
recordset.

Bypass Building Link: A normal search will search for the individual 
property address or address range specified. It is also possible to have 
multiple addresses in a building, therefore you can  broaden your search by 
searching within the property location.

To search for the Property Location...:

1. In Govern for Windows, select a department with access to personal prop-
erty records.

2. Click Search in the Side Navigation Bar (SNB).

3. Select Personal Property from the Search pane.

4. In the Search Option group, select Bypass Building Link.
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Personal Property Search Result Screen

Personal Property Search Result Command Buttons 

Browse: Click Browse to view a list of the returned Personal Property Excise 
Tax records. See Browsing Personal Property Excise Tax Records on page 64 
for details on using the Browsing screen options.

Exit: Click Exit to close the search screen.

Personal Property Search Result Parameters 

Account Number: This field displays the account number associated with 
the current record.

Business Name: This field displays the name associated with the current 
record.

Name 2: This is the information entered on the Name Line 2 field on the 
Name and Address Maintenance form. This could be any kind of related 
information, such as a spouse’s name.

Business Address: This field displays the address associated with the 
current record.
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 Summary Record Card

The Summary Record Card displays the information from all the functions 
used within the department. You can click on an icon to open the function and 
view the details or make modifications.

To access this function select a record and:

1. Click Functions in the Side Navigation Bar. 

 

2. In the Treeview area on the upper left hand side (LHS), select Summary 
Record Card.

Overview
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Printing all Summary Record Card Information: Click 
Print All to print the pages containing data on any parcels in the 
current recordset.

Printing Current Summary Record Card Information: 

Click Print Current to print the pages containing information on 
the current parcel only. 

Selecting Options to Include on the Card: Click Option 
to select the functions and options you want to display on the 
form. See  Sections to be included on the Card on page 70 for 

details.

Refreshing the Data: Click Refresh to update the Summary 
Record Card with the latest data if any modifications were made 
after the card was opened.
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Save for Session: Click Save For Session to use the 
Summary Record Card setup for the current session only. 

Save as Default: Click Save As Default to use the 
Summary Record Card setup for the current session and 
subsequent sessions but for the current user only.

Clear All: Click Clear All to clear all Priority Sequence 
Numbers. See Setting Priority Sequence Numbers on 
page 71 for further details.

Cancel the Record Card Setup: Click Cancel to delete 
unsaved modifications.

Sections to be included on the Card

For definitions of the Real Estate Tax options, refer to the Real Estate Tax 
Assessment & Billing guide.

To display Personal Property Tax options on the Summary Record Card:

1. Select the TX tab.
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2. Select the functions you want to display, from the following list.

3. Select the options to display, from the following list:
• Tax Amount & Rate: Select this option to display the consolidated tax 

rate from the Personal Property Tax Assessment Maintenance function 
and also the total taxes.

• Show Tax Amount for Levies: Select this option to display the tax 
rate and amount of the levies.

• User Fields Assessment: Select this option to display the fields 
added by the user to the Personal Property Tax Assessment 
Maintenance function.

• User Fields Exemption: Select this option to display the fields added 
by the user to the Personal Property Tax Exemption Maintenance 
function.

4. Enter a Priority Sequence Number for each selected item. This number 
defines the order the option is displayed on the card.

Setting Priority Sequence Numbers

Enter a value in the text box to the right of each Personal Property Tax item for 
the priority sequence number. The item with the lowest priority sequence 
number is printed first; for example, one is printed before two. 

Option Function

Assessment

Personal Property Tax Assessment 
Maintenance. See  Personal Property - 
Assessment Maintenance on page 73.

Levy Info

Personal Property Tax Levy Maintenance. See  
Personal Property Levy Maintenance on page 97.

Exemption Info

Personal Property Tax Exemption Maintenance. 
See Personal Property Exemptions 
Maintenance on page 114.

Note: If Priority Sequence Numbers are not entered, they are automatically 
generated when you click Save for Session or Save as Default.
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If you enter the same Priority Sequence Number for more than one option, the 
following prompt appears:

Click Yes to increase the priority sequence values as indicated or click No to 
return to the Summary Record Card and enter a new value for the current 
option.

Note: The Priority Sequence is set for all items from all modules on the card.
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 Personal Property - Assessment 
Maintenance

The Personal Property Assessment Maintenance form is used for setting up 
and maintaining tax assessment information. Five tabs are included:

• General for recording general levy and assessment information
• Inventory for listing personal property items
• Assessment for displaying the total assessed values
• Additional Information for viewing consolidated tax and exemption rates
• Exemption Group for linking exemptions to the assessment record.

To access this form, select a record and:

1. Click Functions in the Side Navigation Bar. 

 

Overview
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2. In the Treeview area on the upper left hand side (LHS), select Levy 
Maintenance.

Assessment Maintenance - Command Buttons

Viewing Historical Taxes: Click History to display a list of all the records 
for the current property, including records from previous years. the Browsing 
screen and view all the records related to the current property.

Copying to Next Year: Click Copy to Next to copy the current tax 
assessment information from one year to the next.

Note: You can add and remove columns on the Browsing screen linked to 
the History and Browse buttons to display only the information you 
need. Refer to the Super User guide for details.
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Assessment Maintenance - General Info Tab 

Account Number: Enter the account number to use with this record. Each 
account number is unique and can also be entered as search criteria.

Business Name: Click … to open the Name Search screen and select the 
applicable Occupant or Business name to apply to the current record. You can 
also create a new name. Refer to the Property Control guide for more 
information on the Name Search screen.

Group Code: This field displays the code of the Name Sharing Group that 
created the records. A Name Sharing Group is used to provide full access 
rights to the name and address records, created by one department, to one or 
more of the other departments, within an organization.

Business Address: This field displays the business address corresponding 
to the business or occupant name.

Levy Group: Select the Levy Group from the drop-down list to apply to this 
record. These Levy Groups need to be previously-defined in Govern Admin 
(Table: VT_USR_TXCODEPP). See Levy Groups on page 42 for details.

Class Code: Select the Property Class Code from the drop-down list to 
apply to the current record (Table: VT_USR_PUSE).

A/R Bill Number: If the Manual Bill Number option is selected on the 
Personal Property General Parameters form, the user can enter the bill 
number. This is useful if customers want the same bill number year after year.

Override for Assessment Totals

Override: When selected, you are able to manually enter an assessment 
value in the Total parameter under the Assessment tab.

Do Not Copy to Next Year: Select this option to exclude the current 
property when you run the final Copy to Next Year process from the Tax Levy 
& Exemption Computation form in Govern Batch Processing.

Note: For billing purposes, the address is linked to this name through the 
Name & Address function.
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Filed: Select Filed to indicate the record has been filed.

Duplicate Bill Requested: Select this option to send a duplicate of the bill 
to the current individual or company. Once the batch Bill Printing process is 
run, this field is automatically deselected.

Inactive Property: Select this option to indicate the current property is 
temporarily inactive. The option can be deselected when the property or 
business becomes active or functional again.

Not Subject to Tax Title / Lien: Select this option to indicate the current 
property or business record is not subject to tax title or lien. Refer to the Tax 
Title / Lien Maintenance guide for more information.

Effective Date: Enter the starting date of the partial billing period.See Pro-
rate Partial Billings in the Assessment Maintenance Function on page 90 for 
additional details.

Not Subject to Partial Billing: Select this option to exclude the record 
from the current partial billing process. See Pro-rate Partial Billings in the 
Assessment Maintenance Function on page 90 for additional details.

Notes & Comments: This field provides unlimited space for notes and 
comments.

Assessment Maintenance - Inventory Tab

Select the Inventory tab to display a list of the personal property items to add 
to the record.

Note: This tab is enabled only if the Using Appraisal option is selected on 
the Personal Property General Parameters form.
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Add: To add a personal property item to the form, click Add. This adds a new 
line to grid. Fill in the required information as described below.

Remove: Highlight the record you want to delete and click Remove.

Sort: You can sort by any column, in order to locate specific articles more 
easily.  Highlight the column and click Sort.

Note: If you are creating a new record, you must enter the new values 
directly on the grid.

Note: You can navigate from one column to the next using shortcut keys in 
the grid section of this function. Click F12 to move to the right and F11 
to move to the left.

Note: The sort is performed on the first character of the listed items; 
therefore, items are displayed in ascending order of first character; for 
example, airplanes, boats, cars... 1, 2, 3... However, 5, 15, 25 are 
displayed as 15, 25, 5.
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The system administrator can add and remove certain fields from the 
Inventory grid of the Personal Property Tax Assessment grid. 

There are three types of fields:

• Fixed Mandatory Fields
• Categories
• Items
• Depreciations / Depreciation Override
• Values
• Exemption No. / Exemp. Override / Exempt. Amount / Exempt. 

Percentage / Exemp. From & To / Number of Month
• Movable Mandatory Fields

• Quantity
• Year
• Cost / Cost Override

• Optional Fields
• Additional Description
• ID Number
• Disposal
• Lessor
• Price Code
• Adjustment Grade / Adj. Value / Adj. Override

Category: This column displays the categories created on the Personal 
Property Categories form in Govern Admin. For each category, an 
assessment value is stored in VA_AS_XXX and an appraisal value is stored in 
VA_AP_ XXX. 

Item: This column contains the items that were set up through the Personal 
Property Items form in Govern Admin. The sum of the items for each category 
is calculated and stored in VA_AP_XXX. You can also enter new items 
manually.

Additional Description: Enter additional information on the article to a 
maximum of 50 characters.

ID Number: Enter an ID number for the item. For example, This field can 
hold an equipment serial number or bar code.
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Qty: This column contains the quantity for each item in the inventory. To 
determine the Appraised Value, stored in VA_AP_XXX, this number is 
multiplied by the Original Cost value.

Original Cost: This column displays the cost of each item, at date of 
purchase. If this is defined on the Personal Property Item form in Govern 
Admin, it is displayed by default. Otherwise, it can be entered manually.

Cost Override: Left-click in this field and select Yes to indicate the displayed 
cost represents a modified value or No to indicate this is the original value.

Year: This column displays the year for each item. This value is used to 
determine the number of elapsed years and the corresponding depreciation 
value. 

Price Code: This code is defined in Govern Admin and it is used as a 
reference (Table: VT_USR_PPCOSTCD). 

Price Override: Left-click in this field and select Yes to indicate the 
displayed Price Code has been modified or No to indicate this is the original 
Price Code.

Lessor: Left-click in the field and select Yes if the selected name is the lessor 
of the item. Otherwise, select No.

Override: Left-click in the field and select No to use the displayed 
Depreciation value or Yes to modify it.

Depr $: The depreciation value is equal to the quantity of items multiplied by 
the original cost, then multiplied by the depreciation rate. 

The depreciation rate can be looked up in the depreciation table for the 
number of elapsed years between the year entered for the items and the 
Depreciation Year entered on the Personal Property General Parameters in 
Govern Admin.

Value: This field displays the total appraised value for this category, 
calculated as follows.

(Qty   x Original Cost) x ((100 - Depreciation Rate) / 100) = Value
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Exemption by Item: You can create an exemption for each item on the 
Personal Property Assessment grid. When you create an exemption for an 
item, an exemption record is automatically created on the Tax Exemption 
Maintenance function. See Personal Property Exemptions Maintenance on 
page 114.

The following fields are now included on the Inventory grid of the Personal 
Property Assessment function:

Exemption Number: Selects the Personal Property Exemption to apply to 
the item or leave the field blank if no exemption is to be applied.

Exemption Override: Select Yes to override the default exemption 
parameters. Then, enter either the amount or percentage value. This field can 
be left blank or set No to use the default parameters, with no override.

Exemption $: If you are overriding the exemption, you need to enter an 
amount or percentage.

Exemption %: If you are overriding the exemption, you need to enter an 
amount or percentage.

Exemption From Year: Enter the first year the exemption is valid.

Exemption To Year: Enter the last year the exemption is valid.

Note: The system calculates the depreciation rate (percentage value) from 
the depreciation table defined for the number of elapsed years. 

Note: If the same exemption applies to two or more items, only one 
exemption record is created. The total value for all exemptions is 
displayed.

Note: When exemptions are copied to the following year, this exemption is 
copied if the year is still valid.
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Number of Months: Enter the number of months to prorate the exemption, 
within the year. Leave this field blank if the exemption is not prorated.

Personal Property Works by PP_ID for Tax Exemptions

Prior to release 10.5, the keys used for the PP_LEVY_MASTER table 
included the P_ID, NA_ID, YEAR_ID, and FROZEN_ID. In release 10.5, 
modifications were made to the PP_LEVY_MASTER table. The keys used by 
this table now includes the PP_ID. The combination of the P_ID and NA_ID 
still equate to a PP_ID.

User Modifications recorded in Assessment Table

Release 10.5 saw changes made to the PP_ASSESSMENT_DET table that 
allows administrative users to recall modification details of records in the 
Personal Property tables. The following two (2) columns, LAST_MODIF_UID, 
retains the information of the last user, and LAST_MODIF_DATEkeeps the 
date that the table was modified for each record.

Inventory Detail Grid Example

This example illustrates the procedure for completing the Inventory Detail 
grid of the Personal Property Maintenance function. This is a simple example 
for a small business, listing only two categories and four items. These are 

Note: You can enter a maximum of 12 months.

Note: The Number of Month fields will be reset to blank when copy to next 
year.

Note: This change is internal to the system. Users of release 10.5 and 
greater with reports that access the PP_LEVY_MASTER will not 
experience any issues.-

Note: This change is internal to the system, and can only be accessed by 
users with administrative privileges. In order to obtain the modification 
information, an SQL query, or a custom report will need to be created.
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defined in Govern Admin through the Personal Property Categories and 
Personal Properties Items forms.

1. In the first step, the Govern user selects the Category by left-clicking in the 
Category column and selecting an item from the drop-down list. 

2. Next the user selects an Item from the Description column; such as 
Computer in the first line.

3. The user enters the number of each item, owned by the business, 15 in 
our example.

4. The Original Cost is automatically displayed using the value defined in 
the Personal Property Items form.

5. Enter the year the item was built or use the value from the Items table.

6. The Value field is automatically displayed and is calculated as follows:

The Depreciation Rate is based on the Rate per Number of Elapsed Years as 
defined in the Personal Property Depreciation Tables created in Govern 
Admin: 

The Number of Elapsed Years is calculated by subtracting the year, entered 
for the item, in the Year field, from the Depreciation Year, entered on the 
Personal Property General Parameters form.

Category Description Quantity
Original 
Cost ($)

Year Value ($)

Inventory Computer 15 1,500.00 2003  22,500.00

Miscellaneous Chair 25 100.00 2005 2,450.00

Miscellaneous Desk 20  1,500.00 2000 29,400.00

Inventory Trucks  3 47,500.00 2001 136,800.00

Value = (Qty   x Original Cost) x (100 - Depreciation Rate) / 100)

The Depreciation Year is the number from which Depreciation Values are 
calculated.
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In this example, there is no depreciation value for the Computer category, 
since the number of elapsed years is zero:

However, for the Trucks Category:

Depreciation Override as Percentage (%) in Personal 
Property Assessment

Previous versions of Govern had an override option for Personal Property 
depreciation. In release 10.5, you were able to specify that override amount as 
a percentage value. (Table: VT_SY_YESNOPR).

To specify an override amount as a percentage (%)...

1. In Govern for Windows, select a department and perform a Personal Prop-
erty search.

2. In the Side Navigation Bar (SNB), click Functions.

3. Click to select the Personal Property - Assessment Maintenance 
function.

4. In the Assessment Maintenance form click to select the Inventory tab.

5. Scroll through the Inventory Detail grid and you will see the depreciation 
override (Depr. Override) column.

Elapsed Years = (Depreciation Year = 2003) – (Year = 2003) = 0

Value = (15 * 1,500) x ((100 - 0) / 100) = 22,500

Elapsed Years = (Depreciation Year = 2003) – (Year = 2002) = 2
Based on the Depreciation Tables, the rate for 2 elapsed years is 4%
Depreciation = (3 x 47,500) x 4% = 5,700
(3 x 47,500) x ((100 - 4%) / 100) = $136,800
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6. Click in the grid to access the drop-down menu; select Percentage.

When the Percentage is selected, you can enter an override amount in terms 
of percentage (%).

Ascending / Descending Sort in Assessment Mainte-
nance Inventory Tab

The Inventory Details list under the Inventory tab of the Personal Property - 
Assessment Maintenance form can be sorted in ascending/descending 
order.

To sort the inventory list by a column heading in ascending or descending 
order...
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1. Select the Personal Property - Assessment Maintenance function under 
Functions in the Side Navigation Bar (SNB).

2. In the Personal Property - Assessment Maintenance form select the 
inventory tab.

3. Click to select a cell under the column heading that you would like to sort 
by.

4. Click Sort Asc to sort the table data in ascending order by that column; 
click Sort Des to sort in descending order.

Assessment Maintenance - Assessment Tab

Select the Assessment tab to view or enter the values for each Personal 
Property category.

Note: If the Using Appraisal option is selected on the Personal Property 
General Parameters form in Govern Admin, the total values are 
automatically displayed. If it is deselected, you need to enter the 
values manually.
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The total of the items selected in the Inventory grid is displayed for each 
category. 

Prior Year(s) Charges: This field displays the total of the unpaid charges 
for the previous years.

Total: The total of items for all categories is displayed in the Total field.

The value of specific items may not be included in the total. In addition, certain 
categories may not be displayed on the Assessment tab, depending on the 
setup in Govern Admin. See Categories and Items on page 24 for details.

Assessment Maintenance - Additional 
Information Tab

Select the Add. Info tab to view the Tax Summary Information.
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Tax Summary Information

Consolidated Tax Rate: This field is displayed only if all previous taxes 
were computed with the Base x Rate type and applied on the same Base 
Column.

Total True Taxes: This field displays the total tax to pay with no exemptions 
and no charges.

Total Non-Exempt: This field displays the total of all taxes calculated in the 
Levy function as well as all possible charges.

Total Net Exemptions: This field displays the total of all exemptions 
calculated in the Levy function.

Total Net Taxes: This field is calculated as 

Estimated Taxes: This field displays a value if the Use Estimated Tax 
option is selected on the Personal Property General Parameters form in 
Govern Admin.

The estimated tax process calculates the net taxes due based on the previous 
year’s values. 

If the case where the client receives quarterly billings, the first two estimated 
quarters will be based on half of the previous year’s net Ad Valorem actual tax. 
The system will then distribute this amount equally between the first and 
second quarter billing. The third and fourth quarter billing will be based on the 
new tax rate and will use the following formula to calculate the actual tax: 

Total Net Taxes = (Non-Exempt) – (Total Net Exemptions)

Assessed Value * New Tax Rate = Actual Amount Due (Total)
(Actual Amount Due (Total) – First Half Payment) / 2 = 3rd and 4th 
Quarter payments due 

Note: The estimated tax process can also be set up for clients with two 
billings.
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ACH Information

The Personal Property Assessment Maintenance function includes an ACH 
Information section. You can now select an account and enter dates to start 
and / or end ACH payment processing, if applicable.

To set up ACH payment for Personal Property Taxation:

1. In Govern, select a record for the applicable name.

2. Launch the Personal Property Assessment Maintenance function.

3. Under ACH Information, select the account to be used for ACH 
payments.

4. Enter a date to start ACH payment processing, if applicable.

5. Enter a date to end ACH payment processing, if applicable.

6. Click Save.

For more information on ACH Processing, refer to the Accounts / Receivable 
guide.
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Assessment Maintenance - Exemption Group 
tab

Select the Exemption Group tab to select an exemption group to apply to the 
record.

Select an Exemption Group from the drop-down list. The levies will be linked 
to all the exemptions listed in the group.

Note: The Exemption Groups need to be previously set up as described in 
the Administrator section. See Exemption Groups on page 45 for 
details.
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Pro-rate Partial Billings in the Assessment 
Maintenance Function

The ideal Personal Property scenario is one in which a new business or 
account, is created right at the beginning of each billing cycle, and can 
therefore be billed at the end of the cycle. Unfortunately, the real world is not 
ideal. Partial billings may be required for various reasons. Currently, the 
system will allow for a simple correction, i.e. after an annual bill has been 
generated. In release 10.6 and above, with the introduction of an Effective 
Date parameter you can specify the date that the assessment is to occur from 
when a change is required.

There are two (2) parameters in the Personal Property Assessment 
Maintenance form, Effective Date and Subject to Partial Billing. These two 
parameters will allow you to enter an effective date for your personal property 
record, and specify if the record is to be excluded from the partial billing 
process.

The Effective Date parameter (A) is enabled in the History for Current Year 
option is set in Govern Admin. See History for Current Year Option and Frozen 
Records on page 8 for details.
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Calculation Details

The Fiscal Starting Date is used to calculate the ending date needed for the 
pro-rate calculation. The year is not critical because Govern will take the 
month and the date entered in the Fiscal Starting Date parameter of the 
Personal Property General Parameters form, and Govern’s current year, then 
add one (1) year to calculate the End Date.

Example: If the entered Fiscal Starting Date is 1/1/2009, the End Date will be 
1/1/2010. Therefore a Personal Property account created on 12/20/2009, will 
be billed from 12/20/2009 until 1/1/2010 (exclusive), a total period of 12 days.
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Personal Property Audit Information

The Personal Property Audit Information form is used for Personal Property 
records that have been put into historical mode. It is used to record any 
changes made to the personal property assessment or billing information, the 
activity code, and the date and person who made the change. The personal 
property data is frozen, so that it is always possible to view or compare the 
data prior to the change (Table: PP_AUDIT_INFO).

To access this form, select a record and:

1. Click Functions in the Side Navigation Bar.

2. In the Treeview area on the upper left hand side (LHS), select the 
Personal Property - Audit Information function.

Overview
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Personal Property Audit Information - Command 
Buttons

New: Click New to reset the function; so that you create a new record.

Save: Click Save to save a new record or modifications to an existing one. 
(Table:TX_AUDIT_INFO table).

Delete: Click Delete to remove the current record. A confirmation message 
appears. Click OK to continue.

Browse: Click Browse to browse through available Personal Property 
records.

Exit: Click Exit to close the function. A confirmation message appears if there 
are any unsaved modifications.

Frozen: To freeze the active record,  click Frozen. Freezing a record is like 
taking a snapshot of it. Once a record is frozen, you can view the property 
data, as it was at the time it was frozen, in all the Govern functions, by 
selecting the frozen ID of the record from the Browsing screen of the Audit 
Information function. Then, selecting the Frozen button.
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A zero appears in the Frozen ID text box until the record is frozen. Once it is 
frozen, a Frozen ID is automatically assigned. The automatic Frozen IDs start 
at –2 and decrease by one each time the property record is frozen.

The Frozen ID is displayed with the year the record was frozen, in the Year 
field on the Govern Toolbar:

You can customize the appearance of this field.

To modify the foreground and background colors:

1. Select Options > CoolBar Customization on the Govern menu.

2. Click in the Foreground parameter next to the Year Past parameter.

3. Select a color from the Color palette and click OK.

4. Click in the Background parameter.

5. Select a color and click OK.

6. Click OK on the CoolBar Customization screen.

Refer to the General Information guide for more information.

If the History for Current Year option is selected on the Taxation General 
Parameters form, you can view the frozen property data in the current year. 
Otherwise, you need to shift to Historical Mode.

To view data in Historical Mode:

1. Select the year parameter on the Govern Toolbar.

2. Enter the year the record was frozen in the textbox.

3. Click OK. The word History with the historical year appears on the Govern 
CoolBar and the year parameter displays the historical year.

You can also customize the appearance of this parameter, by following the 
procedure for changing the appearance of the Frozen ID field but scrolling to 
the Prior Year Message field. 

To select the Frozen ID:
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1. Click Browse on the Audit Information (Tax) function.

2. Highlight the applicable Frozen ID. This is the automatically generated 
number and will be -2 or less.

3. Click Select on the Browsing screen.

The Frozen ID appears in the Frozen ID parameter of the Personal Property - 
Audit Information function.

To view other property data, click Frozen. You can then open the other 
functions to view the records as they were before being frozen.

Personal Property Audit Information - 
Parameters

Fiscal Year: This field displays the default fiscal year for the department.

Frozen ID: The default Frozen ID is 0, indicating the record is in current 
mode. The first time you freeze the record, the ID –2 is assigned. The IDs 
decrease by one each subsequent time you freeze the record, -3, -4, -5 and 
so on.

Entry Date: Double-click in the Entry Date field and select the date of the 
audit from the pop-up calendar.

Entry Code: Select the reason for the audit from the Entry Code drop-down 
list; for example, court order, small claim or resolution (Table: 
VT_USR_TXENTRY).

Activity Code: Select an activity code, from the drop-down list, to identify 
what took place during the audit; for example, apportionment (Table: 
VT_USR_TXACTV).

Source Code: Select the audit information source code from the drop-down 
list; for example, tape or manual (Table: VT_USR_TXINFSRC).

Notes & Comments: This field provides unlimited space for notes and 
comments.
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Personal Property Levy Maintenance

Before completing the Personal Property Levy Maintenance form, you need to 
create a record through the Personal Property Assessment Maintenance form. 
You can enter the levy records manually or automatically by linking a Levy 
Group to the property. An unlimited number of levies can be entered and 
further defined as detailed or summarized. The taxable base and / or tax rate 
can be overridden and split districts can be entered. You need to manually 
assign each exemption, or exemption group. The exemptions are 
automatically linked to the levy only when both exist. Unlimited notes and 
comments can be included with each levy. 

To access this form, select a record and:

1. Click Functions in the Side Navigation Bar. 

 

Overview
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2. In the Treeview area on the upper left hand side (LHS), select Personal 
Property Levy Maintenance.

Levy Code: Select the Levy Code from the drop-down list. The levy codes 
are created when you save the Levy Group in the Personal Property 
Assessment Maintenance form. All calculations shown and can be modified if 
the Override field is selected.

The Exemption Value is equal to the total of all exemptions:

Override: Select Override to modify the Taxation Base amount.

Split District: Use this option to split an amount between two levies:

1. Select the Split District option.

2. Enter a percentage value in the text box. Alternately, you can enter an 
amount in the Override field.

3. Scroll to the levy that is to cover the remaining percentage of the amount 
and repeat steps 1 and 2.

Exemption Value: This field displays the exemption amount applied to the 
current levy code.

Net Value = Taxation Base - Exemption Value
Net Tax Amount = Net Value x Rate
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Net Value: This field displays the difference between the Taxation Base 
amount and the Exemption Value:

Rate / Fixed Amount (Override): Select this option to override the 
Rate / Fixed Amount.

Amount: This field displays the Net Tax amount for the current Levy Code.

Exemption on Net: This field displays the Exemption on Net if the selected 
method is After Computation.

Percentage of Total: This field displays the percentage of the total tax. 

Override: Select Override to modify the Net Tax amount.

Exemptions Link

Select the Exemptions Link tab to add or remove an exemption from the 
Personal Property Levy Maintenance form.

Adding an Exemption to the Current Levy Code: Click Add to link an 
exemption to the Personal Property Levy Maintenance form. A list of all 
exemptions previously entered for the current property is displayed.

Removing an Exemption from the Current Levy Code: Highlight the 
exemption link you want to remove and click Remove to delete an exemption 
link.

Notes and Comments

Select the Notes and Comments tab to add an unlimited amount of notes and 
comments to the Levy Maintenance record and to see the distributed pro-rata 
amount, if applicable.

Net Value = Taxation Base – Exemption Value
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Notes & Comments: This field provides unlimited space for notes and 
comments.

Distributed Pro-Rata: This field displays the amount distributed if an 
exemption has been removed and its value has been pro-rated.
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Personal Property Mailing Index

The Govern for Windows Mailing index is used to maintain bill 
recipient information in the Real Estate (RE), Utility Billing (UB), 
and Self Reported Tax (ST) modules. From this function, you can 

view and modify general information, such as mailing address, mailing type, 
primary index status, payer information, and inactive account status 
information.

In previous releases of Govern for Windows, when it was necessary to 
override the Billing Name and Address, the free form address field would need 
to be updated if the address changed. The previous address would not be 
saved; should it need to be referred to at a later date, users would have to re-
enter the information.

The Govern Mailing Index, from Release 10.7 is available for the Personal 
Property (PP) tax module. With the Mailing Index, it is now easier to manage 
the default mailing address in instances where an alternate mailing address is 
required. This is useful when a property owner has a temporary location that 
they would like their invoices/bills mailed to over a specific time period.

Alternate addresses are retained within the system, and where there were 
previously freeform entries, there are now formatted fields for the address 
entry. Prior to this change in the mailing index, alternate address were 
retained in (Table: NA_MAILING_INDEX); this table is now used to store the 
Key Sequence of the addresses. Address information is now kept in (Table: 
NA_LK_NAME_ADDRESS).

Although implemented for the Personal Property module, this format is also 
standard for all Govern for Windows modules that use the Mailing Index, i.e. 
Real Estate (RE), Utility Billing (UB), and Self Reported Tax (ST). 

Accessing the Mailing Index Function

To access this function in Govern for Windows, select a record...

Overview

NEW
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1. Click Functions in the Side Navigation Bar. 

 

2. In the Treeview area on the upper left hand side (LHS), select Personal 
Property - Mailing Index.
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Enabling the Mailing Index in Govern Admin

The option is enabled in the Govern for Windows Administration program, 
Govern Admin, in the System Registry Maintenance form.

To enable in Govern Admin...

1. Select Parameters > Edit the System Registry...

2. In the System Registry Maintenance form, click the Options tab (A).

3. Locate and select the Support Billing Address Forwarding (B) option.

After the option has been enabled in Govern Admin, the setup for the alternate 
mailing address is accessed through the Name & Address Maintenance form. 

Mailing Index in Govern for Windows

Once the option for address forwarding is enabled in Govern Admin, the form 
can then be accessed in Govern for Windows.

To configure an alternate address in Govern for Windows...
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1. Perform a search in a department that has access to name records.

2. Click Functions in the Side Navigation Bar (SNB); click to select the 
Names & Addresses Maintenance function.

3. In the Name & Address Maintenance form, click on Other Addresses...

4. In the Other Addresses form, click New.

5. The grid in the lower section of the form will add a single line.

6. Under each column heading click in the grid to enter the required 
parameters...

7. Click Save to save the alternate address entry.

8. Click Exit to close the form.
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Selecting the Alternate Address

In order to set the alternate addresses that has been saved in the Name & 
Address Maintenance form, with the record locate the Mailing Index in the 
Functions pane.

To select an alternate address...

1. Click Functions in the Side Navigation Bar (SNB); click to select the Per-
sonal Property Mailing Index function.

2. In the Mailing Index form, in the lower portion of the form locate the 
Override Billing Name & Address group.

3. In the grid select the required alternate address with the check box.

4. Ensure that the date range that the alternate address is to use is specified 
in the From and To parameters.

5. Click Save to save the settings.

Note: User should note the difference in the appearance of the Mailing Index 
when the option is enabled (A), and when disabled (B).
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Personal Property Mailing Index - Command 
Buttons

Creating a New Mailing Index Record: Click New to clear the form and 
create a new record.

Saving a Mailing Index Record: Click Save to save a new record or any 
modifications made to an existing one.

Deleting a Mailing Index Record: Click Delete to remove the current 
record. A confirmation message is displayed if there are any unsaved 
modifications. Click Yes to continue or No to return to the Personal Property 
Mailing Index function. A message is displayed in green in the bottom right 
hand corner of the screen to indicate that the record has been deleted.

Name: Click Name to launch the Name & Address Maintenance function. You 
can view additional information on this screen or make any required 
modifications. Refer to the Property Control guide for more information on the 
Name & Address Maintenance function.

Browsing Mailing Indexes: Click Browse to view a list of the names and 
addresses of the recipients of the bills.

Exit: Click Exit to close the form.

Personal Property Mailing Index - Parameters

Name: This field displays the Name and Address information for the selected 
Personal Property account. To modify this information, click Name, as 
described above. To use an alternate name and address record or to create a 
new one, click C to open the Name Search screen. Click Search to select an 
existing record or click New to create a new one. Refer to the Personal 
Property guide for more information on the Name Search.

Mailing Type: Select the Mailing Type, from the drop-down list; such as, 
Managing Agent, Mortgage, Owner, Payer, Previous Customer, Temporary 
Owner, or Third Party Mortgage (Table: VT_SY_MAILTYPE).

Note: If Mortgage is selected, the Loan Number field is displayed.
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Duplicate Bill Requested: Select this option to create a duplicate bill.

Send Bill by E-mail: When this option is selected, the Personal Property 
bill will be sent as an email attachment.

Priority Sequence: Enter a priority sequence to define the order in which 
bills are sent out.

To set up the Priority Sequence:

1. Enter 1 in the Priority Sequence parameter of the mailing index records for 
the individuals and companies whom you want to receive first billing. 

2. Enter 2 for those whom you want to receive second billing and so on.

3. Leave this field blank those whom you want to receive billing in the 
standard order, after the priority records are sent out.

Notes: This field provides unlimited space for notes and comments.

Status Information group

From / Until: Select Inactive to indicate the selected index is inactive.

• If the Inactive option is selected and dates are entered in the From / To 
parameters, there will not be any bills sent during this period.

• If the Inactive option not selected and dates are entered in the From / To 
parameters then the bills will be sent during this period.

Primary Index: When selected, this option indicate the person or company 
displayed in the Name text box is the Primary Index.

The following conditions apply to the Primary Index.

• You can have only one primary index per account.
• If a primary index is not selected, the first name and address record 

entered becomes the primary index.
• The original bill is sent to the primary index only. All other persons and 

companies in the mailing index receive a duplicate bill, unless the Do Not 
Send Bill option is selected.

Note: This option will not be active when the Do Not Send Bill option is 
selected
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• If the name status for the record selected as the primary index is set to 
inactive, a duplicate bill is sent to this record and Temporary Owner 
receives the original bill.

• The primary index indicates the name displayed on all reports.

For example, if the Personal Property Tax bill is to be paid by the tenant; select 
this record as the Primary Index. The owner is sent a duplicate bill, unless

Do Not Send Bill: Select this option if you do not want to send a bill.

Override Billing Name & Address group

To override a billing address:

1. Double-click in the date parameters and select the From and To dates for 
the period during which you are forwarding the bill.

2. Enter the name and address information in the six lines provided.

Note: These fields are enabled only if the Support Billing Address 
Forwarding option is selected on the System Registry Maintenance 
form in Govern Admin.

Note: You will need to contact the Govern Support team in order to set up the 
forwarding parameters for your utility bills.
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Option to send Bills by E-mail

The send Bill by E-mail option (A), when selected, will allow the system to 
send Bills to the e-mail address that is specified in the E-mail Address field 
(B). If the Do Not Send Bill option is selected, both the option and the field will 
be disabled. 

When this option is selected, during the Govern Batch Utility Billing Bill 
Extraction process, a PDF file of the bill will be generated.

Modifications to NA_MAILING_INDEX Table

The following fields have been created to accommodate the Billing by E-mail 
feature:

Status Information

From / To Dates: 

Select Inactive to indicate the selected index is inactive.

• If the Inactive option is selected and dates are entered in the From / To 
fields, there will not be any bills sent during this period.

Field Name Data Type Description

BILL_BY_EMAIL smallint Selection option.

EMAIL_ADDRESS Text E-mail address to send bill to.
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• If the Inactive option not selected and dates are entered in the From / To 
fields then the bills will be sent during this period.

ACH Information

The Automated Clearing House (ACH) feature is used for electronically 
transferring funds from the customer’s financial institution for bill payment. 

The customer’s account information is now entered in the new ACH 
Information by Name function. Refer to the ACH Processing chapter in the 
Accounts / Receivable guide for details.

ACH Information: Select the customer’s account, from the drop-down list.

From / Until: Double-click in the date fields and select a range of dates from 
the pop-up calendar if the ACH is to be used during a specific time only. You 
can also enter a date in the From field or the Until field only.

Bill Forwarding Information

To create a forwarding address:

1. Double-click in the date fields and select the From and To dates for the 
period during which you are forwarding the bill.

2. Enter the name and address information in the six lines provided.

Note: The ACH Information fields are enabled for the Primary Index only.

Note: These fields are enabled only if the Support Billing Address 
Forwarding option is selected on the System Registry Maintenance 
form in Govern Admin.

Note: You will need to contact the Govern Support team in order to set up the 
forwarding parameters for your utility bills.
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Exemptions by Name

The Exemption by Name form is used to create exemption codes that will be 
linked to a specific name. An associated exemption is created for each sub-
system set up in Govern Admin.

To access this form, select a record and:

1. Click Functions in the Side Navigation Bar (SNB). 

 

2. In the Treeview area on the upper left hand side (LHS), select 
Exemptions by Name.

Overview
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Exemption Code: Select the Exemption Code from the drop-down list 
(Table: NA_EXEMPTIONS).

Exemption Effective From/Until (dates): Double-click in the From and 
To date fields to select the period the current exemption is effective.

Percent Value: This field displays the percentage value for the exemption if 
Percentage is selected in the Exemption By field on the Tax Exemption 
Parameters (Personal Property) form in Govern Admin. Select Override to 
modify this value.

Amount: This field displays the exemption amount if Amount is selected in 
the Exemption By field on the Tax Exemption Parameters (Personal 
Property) form in Govern Admin. Select Override to modify this value.

Net Amount: This field displays the Net Amount if After Computation is 
selected under Exemption Applicable on the Tax Exemption Parameters 
(Personal Property) form in Govern Admin. Select Override to modify this 
value.

Notes & Comments: This field provides unlimited space for notes and 
comments.
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Additional Information

Select the Additional Information tab to view the total assessment and 
exemption amounts for all tax modules.

Total Assessment: This field displays the sum of all the assessments 
linked to the current exemption by name for each sub-system.

Number Affected: This field displays the number of all the assessments 
linked to the current exemption by name for each sub-system.

Total Exempted: This field displays the sum of all the exemptions linked to 
the current exemption by name for each sub-system.
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Personal Property Exemptions 
Maintenance

The Personal Property Exemptions Maintenance form is used for setting up 
and maintaining tax exemptions. The exemptions can be created and applied 
manually or by selecting an exemption group, previously set up in Govern 
Admin. The exemption amount is displayed if Amount is selected in the 
Exemption By field on the Exemption Codes form in Govern Admin. If 
Percentage is selected in this field, the value displayed is equal to Total 
Assessment * Percentage, up to the Limit Value entered.

To access this form, select a record and:

1. Click Functions in the Side Navigation Bar. 

 

Overview
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2. In the Treeview area on the upper left hand side (LHS), select Personal 
Property Exemption Maintenance.

Exemption Code: Select the Exemption Code from the drop-down list 
(Table: VT_USR_EXEMPTPP).

Exemption Effective From/Until (dates): Double-click in the date fields 
and select the From and To dates to apply this exemption code, from the pop-
up calendar.

Eligible Amount: If you enter an eligible amount the system will use this 
value instead of the specified assessment value. It should be used with 
percentage type exemption.

Percent Value: This field displays the percentage value for the exemption 
Percentage is selected in the Exemption By field on the Exemption Codes 
form in Govern Admin. Select Override to modify this value.

Amount: This field displays the exemption amount if Amount is selected in 
the Exemption By field on the Exemption Codes form in Govern Admin. 
Select Override to modify this value.

Net Amount: The Net Amount is displayed if the selected method is After 
Computation. Select Override to modify this value.
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Total Tax Exempted Amount: This field displays the total amount as 
computed by the system for the current exemption.

Notes & Comments: This field provides unlimited space for notes and 
comments.

Note: If an exemption is removed during the year, the exemption will be pro-
rated in the following fiscal year on the Levy Code set in the Personal 
Property General Parameters form in Govern Admin.
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 Personal Property Partial Billing

The Personal Property Partial Billing Data Entry form is used to handle omitted 
assessments, erroneous assessments, court orders and apportionments. A 
partial billing can be executed only after a posting has been made. In the 
following example, the client has received a bill and noticed a mistake. The 
taxation officer must make the necessary changes and request that the bill be 
re-posted. The Tax Receiver will use this function to request a new tax bill 
computation.

To access this form, select a record and:

1. Click Functions in the Side Navigation Bar. 

 

2. In the Treeview area on the upper left hand side (LHS), select Partial 
Billing Data Entry.

Overview
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Saving the Partial Billing Data Entry Record: Click Save to save a new 
Partial Billing record or any modifications to an already existing one.

Exit: Click Exit button to close the screen. You will lose any unsaved data.

Payer’s Name: This field displays the payer’s name and cannot be 
changed.

Posted Date: This field displays the date the original bill was posted.

Posted: To post the partial billing, deselect this field. Before you can use this 
form, the bill must have been already posted).

Partial Billing Code: Select the Partial Billing Code from the drop-down 
list (Table: VT_USR_PRTBILL).

Notes: This field provides unlimited space for notes and comments.

Show All Partial Billing Records — Personal Property Tax: Select 
this option to open a Browsing screen displaying all the partial billing records. 
By default, this screen displays the bar code, the short description and the 
date posted, if applicable.
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CHAPTER THREE: BATCH PROCESSING

The following batch processes are available through the Personal Property 
Taxation module.

To access a Batch Processing function, from Govern’s main screen, select 
Tools > Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Tax Billing > any of the following process > 
Personal Property Tax.

Overview
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For details on the Govern Batch Processing graphical user interface, refer to 
the General Information guide.

Personal Property Batch Processes

Compute Formulas & Logical Expressions

Run this process to recalculate a group of selected formulas and logical 
expressions. Typically, this process is run when the value of a constant 
changes. If the constant is used in multiple formulas and expressions, you can 
run the batch process and update them all automatically rather than opening, 
modifying and saving each one. See Compute Formulas and Logical 
Expressions on page 123.

Compute Levies and Exemptions

Run this process to recalculate the levies and/or the exemptions after a 
change in tax rates or exemption amounts / percentages. 

See Compute Levies and Exemptions on page 126.

Post to A/R

Run this process to transfer calculated values to the Govern Accounts 
Receivable module. See Posting to Accounts Receivable on page 129.

Generate Bill Sequence Numbers

Run this process to generate bill sequence numbers. 

See Generate Bill Sequence Numbers on page 132.

Print Bills

Run this process to generate original bills or regenerates duplicates. See Bill 
Printing on page 134.

Tip: Run this process prior to printing the tax bills.

Tip: Run this process just before you print the bills.
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Mail 4+ Format

There are two batch processes for generating tax billing information in Mail 4+ 
Format:

• Export Names in Mail 4+ Format: to create a database with the name 
records for the selected properties. This needs to be updated through the 
Melissa Address Verification software with Mail 4+ data. 

• Import Names in Mail 4+ Format: to update the NA_NAMES table with the 
Mail 4+ data. 

Refer to the Super User guide for details.

Add Levy to Parcel

Run this process to apply a levy to one or more parcels. See Add Levy to 
Parcel / Name on page 139.

Post Partial Billing

Run this process to post all the partial-billing records to the Govern Accounts 
Receivable module. See Partial Billing Posting on page 142.

Renew Exemptions

Run this process to renew an exemption for a specific property for a specified 
period of time. See Exemption Renewal on page 145.

Exemption Distribution (Names)

Run this process to apply exemptions, based on the priority set through the 
Exemption by Name, Parameters form in Govern Admin. See Exemption 
Distribution (Names) on page 147.

Re-extract Mailing Index Batch Table

Run this process to re-generate the Mailing Index Table. Typically, this is used 
to update the bill sort sequence. See Re-Extract Mailing Index Batch Table on 
page 149.

Batch Update

Run this process to update any database field in the Personal Property 
module, based on user-defined criteria. See Batch Update on page 152.
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TSO Data Processing

For details on processing Personal Property data for Tax Service 
Organizations, refer to the Processing TSO Data guide.
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Compute Formulas and Logical 
Expressions

The Compute Formulas and Logical Expressions Batch Process is run to 
update a group of selected formulas and logical expressions. Typically, it is 
used when the value of a constant changes; for example, at the start of a new 
fiscal year. If the constant is used in multiple formulas and expressions, you 
can run the batch process to automatically update all at once, rather than 
opening, modifying and saving each one. 

To access this Batch process function, from Govern’s main screen, select 
Tools > Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Tax Billing > Compute Formulas & Logical 
Expressions > Personal Property Tax.

Overview
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Compute Formulas and Logical Expressions 
Parameters

Year: Enter the year in which the tax bills are saved.

Existing Formulas: Select the formulas to re-compute and click on the right 
arrow (->). To remove a selection, click on the left arrow (<-).

Existing Logical Expressions: Select the expressions to re-compute and 
click on the right arrow (->). To remove a selection, click on the left arrow (<-).

Selected Formulas & Logical Expressions (in order): This list box 
displays all the formulas and logical expression you have selected for the 
update. You can use the U and D buttons to move them up and down in the 
list. This ensures that if an expression is dependent on the result of another 
expression is processed after that expression.

Compute Formulas and Logical Expressions 
Command Buttons

Criteria Selection: Click Criteria Selection to open the Tax Billing Criteria 
Selection screen that allows you to enter a range of Tax Map Numbers or 
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other criteria to delimit the computation. Enter a tax map range or leave the 
parameters blank to compute all taxes.

From External: Select From External to use data that is loaded into the 
PC_EXTERNAL table.

Resetting the Form: Click the Reset button to clear all selections.

Starting the Compute Process: Once you have made your selections, 
click Start.

Criteria Selection Parameters

FROM Tax Map Number / TO Tax Map Number: Enter a range of Tax 
Map Numbers to process.

Year: Enter the year in which the tax bills are saved.

Criteria Selection Command Buttons

Saving the Computation Criteria: Click Save to save the values used by 
the system to execute the process.
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Compute Levies and Exemptions

The Compute Levies and Exemptions form is used to re-compute the levies 
and/or the exemptions after a change in the tax rates, exemption amounts or 
percentages. It is recommended to run this process prior to printing the tax 
bills.

To access this Batch process function, from Govern’s main screen, select 
Tools > Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Tax Billing > Compute Levy & Exemption 
(Assessment) > Personal Property Tax.

Overview
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Starting the Computation Process: Select your criteria and applicable 
options, then click Start to launch the levy and exemption computation. If no 
options are selected, the system recalculates all levy taxes and exemptions 
and saves all values in PP_POST_MASTER. 

From External: Click From External to run a batch process on an external 
recordset (Table: PC_EXTERNAL). 

Compute Appraisal Value : Select this option to recalculate all the 
appraisal values.

Compute Taxes (Tentative – No Output) : Select this option to 
automatically recalculate all values without updating the PP_POST_MASTER 
table. This is faster than the standard method and recommended when you 
are not ready to post the values to the Accounts Receivable module.

Compute Taxes (Standard) : Select this option to automatically 
recalculate all values and update the PP_POST_MASTER table.

Check Exemption Dates: Select this option to verify the exemption dates 
prior to performing the computation.

Final (Copy to Next Year): Select this option to copy all the Personal 
Property tax values from the selected year to the following fiscal year. The 
current year is then considered closed. See for details.

Criteria Selection: Click Criteria Selection to open the Tax Billing Criteria 
Selection screen that allows you to enter a range of Tax Map Numbers or 
other criteria to delimit the computation. 

Note: You need to run this computation process before you post the 
Personal Property Tax bills to the A/R module and print the bills. Once 
the computation is completed, you will be prompted to run the crystal 
report. Click Yes to run the report and No cancel.

Note: Process the Tax Computation before transferring data to the following 
fiscal year since those two actions are not executed simultaneously.
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Saving the Computation Criteria: Select the applicable criteria and click 
Save to save the values used by the system to execute the process.

Select one of the three following options to delimit the computation or leave all 
the selections blank to compute all taxes:

• Roll Section: and select a Roll Section from the drop-down list (Table: 
VT_USR_ROLLSECT).

• Book Number: and select a Book Number from the drop-down list (Table: 
VT_USR_BOOKNO).

• From Tax Map Number / To Tax Map Number and enter a range of Tax 
Map Numbers to process.

Year: Enter the year in which the tax bills are saved.
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Posting to Accounts Receivable

Run the Posting to A/R batch process to transfer the computed Personal 
Property tax values to the Govern Accounts Receivable module.

This process updates the associated taxpayer receivable files and generates 
the proper general ledger entries.

To access this Batch process, from Govern’s main screen, select Tools > 
Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Tax Billing > Posting to A/R > Personal 
Property Tax.

Overview
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Starting the Posting to A/R Process: Select your criteria and the 
applicable option; then click Start to launch the Posting to the A/R process. A 
confirmation message is displayed. Click Yes to continue or No to cancel the 
process.

From External: Click From External to run the batch process on an 
external recordset (Table: PC_EXTERNAL).

Use Book Number as the Bill Prefix: Select this option to use the first 
two characters of the book number as the Bill Number prefix. 

Criteria Selection: Click Criteria Selection to open the Tax Billing Criteria 
Selection screen.
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Saving the Computation Criteria: Select the applicable criteria and click 
Save to save the values used by the system to execute the process.

Select one of the three following options to delimit the computation or leave all 
the selections blank to compute all taxes:

• Roll Section: and select a Roll Section from the drop-down list (Table: 
VT_USR_ROLLSECT).

• Book Number: and select a Book Number from the drop-down list (Table: 
VT_USR_BOOKNO).

• From Tax Map Number / To Tax Map Number and enter a range of Tax 
Map Numbers to process.

Year: Enter the year in which the tax bills are saved.

Bill Prefix: Enter a Bill Prefix for the Personal Property tax bills.
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Generate Bill Sequence Numbers

Run the Generate Bill Sequence Numbers to generate bill sequence numbers 
for the current Personal Property tax bills.The first bill sequence number is set 
to 1. This is an internal number used as an index to print the bills. 

To access this Batch process, from Govern’s main screen, select Tools > 
Batch Processing (Govbat32.exe).

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Tax Billing > Generate Bill Sequence No. 
> Personal Property Tax.

Overview

Tip: Run this process just before you print the bills. The first bill sequence 
number is set to 1. This is an internal number used as an index to print 
the bills.

Note: If any modifications were made during the year, you MUST run the Re-
Extract Mailing Index Batch Table batch process prior to running this 
process.

Note: A confirmation message appears.
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To set up bill sequence number generation:

1. Select Use Sequence from Mail 4+ Format if you are using the Mail 4+ 
Format. Otherwise, leave this field blank.

2. Click Yes on the confirmation message to continue or No to cancel.
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Bill Printing

Run the Bill Printing batch process to generate original bills or regenerate 
duplicate one.

To access this Batch process, from Govern’s main screen, select Tools > 
Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Tax Billing > Bill Printing > Personal 
Property.

Two bill printing methods are available through Govern Batch Processing.

• Crystal Report
• Visual Basic (a custom method)

The system default is the crystal report method. Due to the varied bill printing 
methods, often a custom method is developed by Govern for clients. In the 
instance that a custom report has been developed, then this method will be 
presented.

Overview

Note: No option is available to the user to select a bill printing method. For 
details regarding a custom method, contact MS Govern support.
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Using Visual Basic to Print Personal Property Bills

Fiscal Year: Enter the fiscal year in which the tax bills are saved.

Uniform %: This field is for informational purposes only. It displays the 

Message: Select a message from the drop-down list.

From Tax Map Number / To Tax Map Number: Enter a range of tax 
map numbers for running the process.

From Bill Sequence / To Bill Sequence: Enter a range of bill sequence 
numbers for the printing process.

Or Bill Number: Enter the bill number you want to print. This field is used for 
printing a single bill; for example, after creating a Partial Billing record.

See Personal Property Partial Billing on page 117 for details.

Print Single Bills Only: Select this option to print only the bills associated 
with the Single Bill setting in PP_POST_MASTER. The Single Bill setting is 
flagged in this table after an initial posting is made in the fiscal year. This 
indicates that a single property is associated with the name. When this option 
is selected, the Print Multiple Bills Only and Print Duplicate Bills Only 
options will be disabled. 
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Print Multiple Bills Only: Select this option to print only the bills 
associated with the Multiple Bill setting in PP_POST_MASTER. The Multiple 
Bill field is flagged in this table after an initial posting is made in the fiscal year. 
This indicates that multiple properties are associated with the name. When 
this option is selected, the Print Single Bills Only and Print Duplicate Bills 
Only options will be disabled. 

Print Duplicate Bills Only: Select this option to print only the bills that are 
associated with the Duplicate Bill setting. This is set for the when the 
Duplicate Bill Requested option is selected on the Personal Property 
Assessment function. See Personal Property - Assessment Maintenance on 
page 73.

When this option is selected, the Print Multiple Bills Only and Print Single 
Bills Only options are disabled.

Use Previously Generated File: This field is enabled if a file was already 
created.

Include Receipt Information: Select this option to include the receipt 
information with the bills.

Restart After Cancel: Select this option to automatically start the process 
after a crash or failure.

Using Crystal Report to Print Personal Property Bills
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Starting the Printing Process: Click Start to launch the billing process.

From External: Click From External to run the batch process on an 
external recordset (Table: PC_EXTERNAL).

Print Multiple Bills Only: Select this option to print multiple bills only. 
Typically, this option is used for taxpayers with more than one property.

Print Duplicate Bills Only: If selected, the system will print duplicate bills 
only and disable the Print Multiple Bills Only selection. The bills are sent to 
the primary index only or the temporary owner(s) if the primary index is 
inactive. The bills are also sent to the names from the Mailing Index if the 
Duplicate Bill Requested option is checked in Govern.

Include Receipt Information: Select this option to print the receipt 
information on the duplicate bills.

Bypass Print Preview: Select this option without previewing the output.

Criteria Selection: Click Criteria Selection to open the Tax Billing Criteria 
Selection screen:
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Saving the Computation Criteria: Select the applicable criteria and click 
Save to save the values used by the system to execute the process.

Select one of the three following options to delimit the computation or leave all 
the selections blank to compute all taxes:

• Roll Section: and select a Roll Section from the drop-down list (Table: 
VT_USR_ROLLSECT).

• Book Number: and select a Book Number from the drop-down list (Table: 
VT_USR_BOOKNO).

• From Tax Map Number / To Tax Map Number and enter a range of Tax 
Map Numbers to process.

Year: Enter the year in which the tax bills are saved.

From Bill Seq. / To Bill Seq.  Enter a range of bill numbers to print, if 
applicable.
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Add Levy to Parcel / Name

Run the Add Levy to Parcel / Name batch process to apply a levy to one or 
more parcels or names.

To access this Batch process, from Govern’s main screen, select Tools > 
Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Tax Billing > Add Levy to Parcel / Name > 
Personal Property Tax.

Starting the Add Levy to Parcel / Name: Select your criteria and the 
applicable option; then click Start to launch the Add Levy to Parcel / Name 

Overview
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process. A confirmation message is displayed. Click Yes to continue or No to 
cancel the process.

From External: Click From External to run the batch process on an 
external recordset (Table: PC_EXTERNAL).

Use Book Number as the Bill Prefix: Select this option to use the first 
two characters of the book number as the Bill Number prefix. 

Criteria Selection: Click Criteria Selection to open the Tax Billing Criteria 
Selection screen.

Saving the Computation Criteria: Select the applicable criteria and click 
Save to save the values used by the system to execute the process.

Select one of the three following options to delimit the computation or leave all 
the selections blank to compute all taxes:

• Roll Section: and select a Roll Section from the drop-down list (Table: 
VT_USR_ROLLSECT).
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• Book Number: and select a Book Number from the drop-down list (Table: 
VT_USR_BOOKNO).

• From Tax Map Number / To Tax Map Number and enter a range of Tax 
Map Numbers to process.

Year: Enter the year in which the tax bills are saved.

Add Levy Code to Parcels: Select the Levy Code from the drop-down list 
to add to the selected Parcels.

Where Levy Code Already Exists: Select the Levy Code (already linked 
to the selected parcels) from the drop-down list. If this field is left blank, the 
levies are applied to all selected parcels.
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Partial Billing Posting

Run the Partial Billing Posting batch process to post all Personal Property 
partial billing records to the Govern Accounts Receivable module.

To access this Batch process, from Govern’s main screen, select Tools > 
Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Tax Billing > Partial Billing Posting > 
Personal Property.

Starting the Partial Billing Posting: Select your criteria and the 
applicable option; then click Start to launch the Partial Billing Posting 
process. A confirmation message is displayed. Click Yes to continue or No to 
cancel the process.

Overview
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From External: Click From External to run the batch process on an 
external recordset (Table: PC_EXTERNAL).

Use New Bill Number : Select this option to generate a new Bill Number 
when a new bill is to be issued for a Property. 

Use Book Number as the Bill Prefix: Select this option to use the first 
two characters of the book number as the prefix for the bill number. 

Adjustment Install #, Bill Prefix: The information appears on the Partial 
Billing Posting form as selected on the Tax Billing Criteria Selection screen.

Criteria Selection: Click Criteria Selection to open the Tax Billing Criteria 
Selection screen.

Saving the Computation Criteria: Select the applicable criteria and click 
Save to save the values used by the system to execute the process.

Select one of the three following options to delimit the computation or leave all 
the selections blank to compute all taxes:
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• Roll Section: and select a Roll Section from the drop-down list (Table: 
VT_USR_ROLLSECT).

• Book Number: and select a Book Number from the drop-down list (Table: 
VT_USR_BOOKNO).

• From Tax Map Number / To Tax Map Number and enter a range of Tax 
Map Numbers to process.

Year: Enter the year in which the tax bills are saved.

Adjust. Install #: If this field is left blank or if 1 is entered, then the system 
regenerates the original bill, otherwise enter the Installment Number. The 
balance is distributed on all installments equal or greater than the one entered. 
They will be adjusted, and the installments less than the one entered will 
remain unchanged.

Bill Prefix: Enter a bill prefix to be associated with all the entries being 
posted.

Note: This field is displayed only if the Bill Number Prefix option is selected 
on the Accounts Receivable General Parameters form in Govern Admin. 

Reprocessing Partial Billing Posting: If a partial billing posting has 
processed for the wrong installment, use the following procedure to correct the 
error:

1. From the Partial Billing form, reprocess the request. Ensure that the 
posted checkbox is blank after you save the record.

2. Enter the Assessment, Levies & Exemptions as they were before the 
posting.

3. Perform the partial billing posting in Govern Batch with the installment 
option left blank.

4. Ensure that the bill and the inquiry show the original information; i.e., the 
amount billed on the bill and correct balance on the inquiry.

5. Re-open the Partial Billing form and make the request again.

6. Correct the entries for the Assessment, Levies and Exemptions.

7. Verify the Tax summary screen to make sure the correction has been 
processed correctly.

8. Perform the partial billing posting in Govern Batch with the installment 
option set to ‘02’

9. Print the corrected bill.
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Exemption Renewal

Use the Exemption Renewal batch process to renew an exemption for a 
specific property or for a specified period of time.

To access this Batch process, from Govern’s main screen, select Tools > 
Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Tax Billing > Exemption Renewal > 
Personal Property.

Year: This field displays the default fiscal year for the default department of 
the user. To change the year, select Set Default Year from the File menu in 
Govern Batch Processing and enter the new fiscal year in the text box.

Exemption Code: Select the exemption code to renew from the drop-down 
list.

Overview
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Expiration Date: Double-click in the field and select an expiration date from 
the pop-up calendar.

Start: Click Start to launch the Exemption Renewal process.

Personal Property ID: Enter the identification number of the personal 
property item eligible for the exemption renewal.

Info: After you run the process, this field displays a confirmation or error 
message.
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Exemption Distribution (Names)

Run the Exemption Distribution by Names batch process to distribute the 
exemption amount according to the priority set in the Exemption by Names 
form in Govern Admin. See  Exemptions by Name on page 111.

To access this Batch process, from Govern’s main screen, select Tools > 
Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Tax Billing > Exemption Distribution 
(Names).

Start: Select the applicable option or options and click Start to launch the 
Exemption Distribution process.

Year: Enter the Year the exemptions are saved by.

Compute Exemption: Select this option to calculate and distribute the 
exemptions according to the priority set in the Exemption by Names form in 
Govern Admin.

Overview
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Final (Copy to Next Year): Select this option if this is the final exemption 
calculation for the year. The computation will be carried over to the following 
fiscal year.

Do Not Copy Expired Exemptions to Next Year: Select this option if 
you do not want to copy the expired exemptions to the next fiscal year.
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Re-Extract Mailing Index Batch Table

Run the Re-extract Mailing Index Batch Table process to regenerate the 
mailing index table. This process updates the bill sort sequence. When a 
computation is made, the sort sequence is automatically updated; however, if 
you make changes during the year, or if you need to print other bills, you will 
have to run this process, the Generate Bill Sequence Number process and 
then the Bill Printing process.

This process modifies the values in the TAX_NOTICE_1 & TAX_NOTICE_2 
columns in the PP_POST_MASTER table. If a balance is due on the first 
installment, the system assigns “-1” in TAX_NOTICE_1. If a balance is due on 
the second installment, “-1” is assigned in TAX_NOTICE_2.

To access this Batch process, from Govern’s main screen, select Tools > 
Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Tax Billing > Re-extract Mailing Index 
Batch Table > Personal Property.

Overview
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Start: Select the applicable option or options and click Start to launch the 
process.

1st Half Reminder: Select this option to extract the names that have a 
remaining balance for the first half only.

2nd Half Reminder: Select this option to extract the names that have a 
remaining balance for the second half only.

Criteria Selection: Select Criteria Selection to open the Tax Billing Criteria 
Selection form.

Note: If both options are selected, the system extracts the names that have a 
remaining balance after the first and second half.
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Saving the Computation Criteria: Enter the applicable information and 
click Save to save the values and return to the Personal Property Re-Extract 
Mailing Index Batch Table.

Year: Enter the year in which the tax bills are saved.
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Batch Update

Run the Batch Update process to update any field in a Tax Billing module.

To access this Batch process, from Govern’s main screen, select Tools > 
Batch Processing (Govbat32.exe)

OR

Click Applications in the Side Navigation Bar to display Govern applications;

Click  Govern Batch Processing.

In Govern Batch Processing, select Tax Billing > Batch Update.

The Sub-system Selection screen appears.

Overview

Note: Use caution when running this process..

Note: You need to select the criteria and the fields from each table you want 
to update. Ensure that you have a full backup of your database before 
proceeding.
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Update Simulation Data: Select this option to update the simulation data.

Available Tables: This field lists the tables that can be updated in the sub-
module.

Query Name: Enter a name for the query. This query can be selected from a 
drop-down list on the Queries tab.

Linking the Update to the External System: Click From External to 
use the parcel identification numbers (P_ID) stored in PC_EXTERNAL instead 
of using ranges and conditions.

Adding a Field to the Table: Select a field in the Available Fields section 
and click Add. Alternatively, double-click on the field. This moves the field to 
the Selected Fields section.

Note: You can save the update queries used for the Batch Update process in 
the Mass Appraisal and Tax Billing modules. You can then select the 
queries from a drop-down list and execute them as needed.
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Removing a Field from the Table: To delete a field from the Selected 
Fields section, select the field and click Remove.

Viewing / Modifying a Field Value: Double-click the field in the Selected 
Field section. The New Value screen is displayed with the field’s value. Modify 
the value on this screen. 

Updating a Database Table

To update a database table, complete the following steps.

1. Select the table in the Table Name section of the form.

2. Select the field to update in the Available Fields section.

3. Click Add to move the field to the Selected Fields section.

4. Follow step 5 to enter a value manually or skip to step 7 to use the value 
from a field in another table. 

5. Double-click on the field in the Selected Fields section.

6. Select New Value and enter the value in the text box or select NULL to 
use a null value.
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7. Select the field in the Selected Fields section and click Tables. This opens 
the Browsing screen.

8. Highlight the table you want to update and then click Select. The Code 
Selection screen appears.

9. Select the field you want to use.

10. Click OK.

Criteria Selection: Select Criteria Selection to open the Tax Billing Criteria 
Selection form.

Saving the Computation Criteria: Enter the applicable information and 
click Save to save the values and return to the Batch Update form.

From Tax Map Number / To Tax Map Number: Enter the range of tax 
map numbers to update or leave these fields blank to update all parcels.

Year: Enter the year in which the tax bills are saved.

Starting the Batch Update Process: Click Start to launch the Batch 
Update Process for the selected table.
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Viewing the Update Information

Select the Batch Update Info tab to view a list of all the tables previously 
updated along with the date of modification.
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Queries

Select the Queries tab to run a query that has been previously created on the 
Update tab. 

Query Name: Select the query previously created on the Update tab.

Execute Query: Click Execute Query to run the query.
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Index
A

A/R Bill Number 75
A/R Class 35
Account Number 65, 67, 75
Accounts Receivable group 13
ACH 110

Information 88
Add Levy Code to Parcels 141
Add Levy to Parcel 121
Add Levy to Parcel / Name 139
Adding

a Levy Type to the Tax Exemption 38
a Tax Exemption to the Current Exemption

Group 47
a Tax Levy to the Current Levy Group 44
an Exemption to the Current Levy Code 99

Additional Description 78
Additional Information 86, 113
Adjust. Install # 144
Adjustment 32
Adjustment Install #, Bill Prefix 143
Adjustments 3, 29
Alternate Code 34
Amount, Percentage, Manual 13
Apply

to Property Class 26
Apply on Property 41
Apply to Levy Type 39
Ascending / Descending Sort in Assessment Main-
tenance Inventory Tab 84
Assessment 85
Assessment Value 7
Audit Information

Personal Property 93

B

Base Column 41
Batch Processing 119
Batch Update 11, 121
Bill Prefix 131
Bill Printing 134
Bill Sort Order 35
bills 109, 110

Browse 67
Browsing

Personal Property Excise Tax Records 64
Business Address 67, 75
Business Name 67, 75
Bypass Building Link 66
Bypass Print Preview 137

C

Cancel the Record Card Setup 70
Categories and Items 3, 24
Check Digit for Bill Numbers 13
Check Exemption Dates 127
Class Code 75
Code 20, 32
Common Buttons in Govern 59
Computation Information 35
Computation Method 35
Compute

Formulas & Logical Expressions 120
Levies and Exemptions 120

Compute Appraisal Value 127
Compute Exemption 147
Compute Formulas & Logical Expressions 120
Compute Formulas and Logical Expressions 123
Compute Levies and Exemptions 126
Compute Taxes (Standard) 127
Compute Taxes (Tentative – No Output) 127
Consolidated Rate Type 12
Consolidated Tax Rate 87
Copy to Next Year 6
Copying

to Next Year 74
Cost Override 79
County Exempt Code 50
County Exemption Code 39
Creating

a Base Column 36, 41
a Category Record 25
a Exemption Group 46
a Levy Code 33
a Levy Group 43
a New Adjustment Table 29
a New Code 19, 27
a New Depreciation Table 17
a New Exemption by Name Record 49
a Record 59
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an Exemption Code 38
Codes 17, 18, 26

Criteria Selection 124, 127, 130, 143
Cumulate Charges for Levy 13

D

Deleting
a Code 19, 27, 31
a Depreciation Table 17
a Levy Code 34
a Levy Group 43
a Record 25
an Adjustment Table 30
an Exemption Code 38
an Exemption Group 46
an Exemptions by Name Record 49

Depr 79
Depreciation Default Values 28
Depreciation Override

as Percentage (%) in Personal Property As-
sessment 83

Depreciation Tables 3
Display by 66
Distributed Pro-Rata 100
Do Not Copy Expired Exemptions to Next Year 8,
148
Do Not Copy to Next Year 75
Do Not Display in Assessment 26
Do Not Include in Total 26
Duplicate Bill Requested 76

E

Elapsed Years 20
Eligible Amount 115
Estimated Taxes 87
Even Inst. on Levy Type 12
Execute Query 157
Exemption 12

by Item 80
by Name 58
Code 112, 115
Effective From/Until (dates) 115
From Year 12, 80
Number 80
Override 11, 80
To Year 12, 80

Exemption Applicable 40, 50

Exemption By 50
Exemption by 40
Exemption by Item 9
Exemption Code 39, 49, 145
Exemption Codes 4, 37
Exemption Distribution (Names) 121, 147
Exemption Group 47, 89
Exemption Groups 4, 45
Exemption on Net 99
Exemption Renewal 145
Exemption Value 98
Exemptions by Name 4, 48, 111
Exemptions Link 99
Existing Formulas 124
Existing Logical Expressions 124
Exit 43
Expiration Date 146
External Recordset 66

F

Filed 76
Final (Copy to Next Year) 127, 148
Fiscal Year 135
Force Installment 13
Formula 32
From / To House Number 65
From Bill Sequence / To Bill Sequence 135
From External 127, 130, 137
From Tax Map Number / To Tax Map Number 135
Frozen ID 11
Frozen Records 11

G

General Parameters 3, 5
Generate Bill Sequence Numbers 120

I

ID Number 78
Inactive Property 76
Include Receipt Information 136, 137
Inventory 76
Inventory Detail Grid Example 81
Item Cost 28

J

Jurisdiction 39, 47
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L

Last or Company / First / Initial 65
Last year 35
Lessor 79
Levy Code 34
Levy Codes 33
Levy Group 44, 75
Levy Groups 4, 42
Levy Type 35
Limit Amount 40
Logical Expression 32
Long Description 18, 20, 26, 32, 39, 44, 47

M

Mail 4+ Format 121
Mailing Index

Personal Property 101
Manual Bill Number 14
Max Percentage 28
Minimum Amount

Before Installment 15
to Bill 15

ModifStamp 34, 39, 43, 46

N

Name 2 65, 67
Name group 65
Nb of Installments 13
Net Amount 112, 115
Net Value 99
Non-Cumulative Exemption 41
Not Subject to Tax Title / Lien 76
Notes & Comments 76
Notes and Comments 99
Number Affected 113
Number of Months 12, 81

O

Or Bill Number 135
Original Cost 79
Override 79

P

Parcel Information group 65
Parcel_ID (P_ID) 65

Partial Billing 58
Partial Billing Code 118
Partial Billing Posting 142
Payer’s Name 118
Percent Value 112, 115
Percentage or Amount 32
period 109, 110
Period Ending on 13
Personal Property

Administrative Forms 3
Assessment Maintenance 56
Audit Information 93
Categories Command Buttons 25
Categories Parameters 25
Depreciation Tables 16
Exemption Maintenance 57
Exemptions Maintenance 114
Forms in Govern Admin 2
General Parameters 6
General Parameters Command Buttons 6
Inventory Grid Setup 51
Levy Maintenance 57, 97, 101
Mailing Index 101
Partial Billing 117
User Functions 56
Works by PP_ID for Tax Exemptions 81

Personal Property Assessment
Depreciation Override as Percentage (%) 83

Personal Property Assessment Maintenance 73
Personal Property Audit Information 93
Personal Property Forms in Govern Admin 2
Personal Property ID 146
Personal Property ID (PP_ID) 65
Personal Property Information group 65
Personal Property Items 27

Command Buttons 27
Parameters 27

Personal Property Search
Result Command Buttons 67
Result Parameters 67
Result Screen 67

Personal Property Search Parameters 65
Plate Number 65
Post Partial Billing 121
Post to A/R 120
Posted Date 118
Posting

to Accounts Receivable 129
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Price Code 28, 79
Price Override 79
Print

Duplicate Bills Only 136, 137
Multiple Bills Only 136, 137

Print Bills 120
Print Single Bills Only 135
Printing

all Summary Record Card Information 69
Current Summary Record Card Information 69

Prior Year Rate Increase / Decrease group 13
Prior Year(s) Charges 86
Priority (for Computation) 41
Property Location group 65
Pro-Rata Tax Levy Code 12

Q

Qty 79
Queries 157
Query Name 157

R

Rate 21
Rate / Amount 35
Rate / Fixed Amount (Override) 99
Rate Type 35
Re-Extract Mailing Index Batch Table 149
Re-extract Mailing Index Batch Table 121
Refreshing the Data 69
Reminder

1st Half 150
2nd Half 150

Removing
a Levy Type from the Exemption Code 39
a Tax Exemption from the Current Exemption

Group 47
a Tax Levy from the Current Levy Group 44
an Exemption from the Current Levy Code 99

Renew Exemptions 121
Report Group By 39, 50
Reprocessing Partial Billing Posting 144
Resetting the Form 125
Restart After Cancel 136
Roll Forward and Frozen Records 11
Roll Forward Data 9
Roll Forward Data Computations 10
Round Appraisal 8

Round Exemptions 7

S

Save as Default 70
Save for Session 70
Saving

a Exemption Group 46
a Levy Code 34
a Levy Group 43
an Exemption by Name Record 49
an Exemption Code 38
the Adjustment Table 29
the Code 19, 31
the Computation Criteria 125, 128, 131, 138,

143
the Depreciation Table 17, 25
the Partial Billing Data Entry Record 118

Search 63
Search Option group 66
Searching

for a record 64
Sections to be included on the Card 70
Selected Formulas & Logical Expressions (in order)
124
Selecting

Options to Include on the Card 69
Setting Priority Sequence Numbers 71
Short Description 20, 26, 32, 39, 44, 47
Show All Partial Billing Records — Personal Prop-
erty Tax 118
Sort Assessment Maintenance Inventory Tab 84
Sorted by 66
Spell Check 61
Split District 98
Starting

the Add Levy to Parcl / Name 139
the Computation Process 127
the Compute Process 125
the Partial Billing Posting 142
the Posting to A/R Process 130
the Printing Process 137

State Exempt Code 50
State Exemption Code 39
Street Name 65
Street Type 65
Suffix 65
Summary Record Card 56, 68
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Table Name 18, 19, 26, 27, 30
Table Name 31
Tax Exemptions

Works by PP_ID 81
Tax Levies group 12
Tax Map Number 65
Tax Summary Information 87
Total 86

Net Exemptions 87
Net Taxes 87
True Taxes 87

Total Assessment 113
Total Exempted 113
Total Non-Exempt 87
Total Tax Exempted Amount 116
Transfer A/R to Tax Title 15
TSO Data Processing 122
Type 26
Type of Name

(All or Selection) 65

U

Uniform 135
Use Book Number as the Bill Prefix 130
Use Estimated Tax 14
Use New Bill Number 143
Use Previously Generated File 136
User 55
Using

Crystal Report to Print Personal Property Bills
136

Visual Basic to Print Personal Property Bills
135

Using Appraisal Values 7

V

Value 50, 79
Viewing

Adjustment Codes 31
Category Records 25
Depreciation Codes 19
Depreciation Tables 17
Exemption by Name Records 49
Exemption Group Definition Records 45
Historical Taxes 74

Levy Group Definition Records 42
Personal Property Adjustment Tables 29
Tax Exemption Parameter Records 37
Tax Levy Parameter Records 33

W

Where Levy Code Already Exists 141
wild card 64

Y

Year 18, 20, 25, 28, 31, 43
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